Sign in with
Sign up | Sign in
Your question

Desktop icons highlighted

Last response: in Windows XP
Share
Anonymous
March 22, 2005 10:05:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Today my desktop icons developed backgrounds behind the words. For example
"My Documents" instead of just being words on the screen is now in a
rectangular box. The color of the text box can be changed by changing the
desktop themes but I can't turn it off.

Thanks

Jeff
Anonymous
March 23, 2005 12:29:50 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try this. Right click My Computer, Click Properties, Click Advanced,
Click Performance Settings, Scroll down and put a checkmark next to Use
drop shadows for incon lables on desktop. Should get rid of the box.



--
wahlroot
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1506206.html
Anonymous
March 23, 2005 1:46:57 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Jeff423,

Right-click on My Computer, select Properties, Advanced tab, Settings button
in Performance section, under Visual Effects tab scroll down and click in
the checkbox beside "Use drop shadows for icon labels on the desktop" to
check it, then Apply then OK and OK again.

Right-click a blank area of the Desktop, then select Arrange Icons by and
click to uncheck "Lock Web Items on Desktop".



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"" <Jeff423@discussions.microsoft.com> wrote in message
news:BDECE695-BA92-4110-A7D9-AC910C89976B@microsoft.com...
> Today my desktop icons developed backgrounds behind the words. For
example
> "My Documents" instead of just being words on the screen is now in a
> rectangular box. The color of the text box can be changed by changing the
> desktop themes but I can't turn it off.
>
> Thanks
>
> Jeff
Related resources
Anonymous
March 23, 2005 1:46:58 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It worked, thanks!

"Patti MacLeod" wrote:

> Hi Jeff423,
>
> Right-click on My Computer, select Properties, Advanced tab, Settings button
> in Performance section, under Visual Effects tab scroll down and click in
> the checkbox beside "Use drop shadows for icon labels on the desktop" to
> check it, then Apply then OK and OK again.
>
> Right-click a blank area of the Desktop, then select Arrange Icons by and
> click to uncheck "Lock Web Items on Desktop".
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>
> "" <Jeff423@discussions.microsoft.com> wrote in message
> news:BDECE695-BA92-4110-A7D9-AC910C89976B@microsoft.com...
> > Today my desktop icons developed backgrounds behind the words. For
> example
> > "My Documents" instead of just being words on the screen is now in a
> > rectangular box. The color of the text box can be changed by changing the
> > desktop themes but I can't turn it off.
> >
> > Thanks
> >
> > Jeff
>
>
>
Anonymous
March 23, 2005 1:52:36 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome! :-)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"Jeff423" <Jeff423@discussions.microsoft.com> wrote in message
news:5A094523-1897-4C4E-A650-4582A5EF64AC@microsoft.com...
> It worked, thanks!
>
> "Patti MacLeod" wrote:
>
> > Hi Jeff423,
> >
> > Right-click on My Computer, select Properties, Advanced tab, Settings
button
> > in Performance section, under Visual Effects tab scroll down and click
in
> > the checkbox beside "Use drop shadows for icon labels on the desktop" to
> > check it, then Apply then OK and OK again.
> >
> > Right-click a blank area of the Desktop, then select Arrange Icons by
and
> > click to uncheck "Lock Web Items on Desktop".
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >
> > "" <Jeff423@discussions.microsoft.com> wrote in message
> > news:BDECE695-BA92-4110-A7D9-AC910C89976B@microsoft.com...
> > > Today my desktop icons developed backgrounds behind the words. For
> > example
> > > "My Documents" instead of just being words on the screen is now in a
> > > rectangular box. The color of the text box can be changed by changing
the
> > > desktop themes but I can't turn it off.
> > >
> > > Thanks
> > >
> > > Jeff
> >
> >
> >
!