Sign in with
Sign up | Sign in
Your question

HELP : Radeon 9800 Pro Cat 3.8 Probs

Tags:
  • Graphics Cards
  • Radeon
  • Graphics
Last response: in Graphics & Displays
Share
October 18, 2003 5:28:15 PM

I have a Radeon 9800 Pro 256MB video card that came with my Alienware PC that worked fine with 3.7 Cat drivers. When the 3.8s came out, everyone made such a hissy fit about how they were so revolutionary so of course I downloaded them. My problem though is the fact that once I install them, my ATI control panel loses a bunch of tabs in the advanced section and I don't gain any new ones that are supposed to appear with Cat 3.8. Strangely enough, when I click the ATI Options tab, it tells me that my driver version is 3.7 when I'm 100% positive that I'm installing the 3.8s.

Now I've uninstalled, reinstalled - same result. I've reverted back to 3.7s (and got my advanced tabs back) and then reinstalled 3.8s and the same thing happens. I've uninstalled ALL drivers, searched through the registry and manually nuked all ATI stuff out of the system32 / inf folder and I still have the same problem after a reinstall. Alienware technical support tells me to REFORMAT my system. There's no way in hell I'm doing that - please help.

I'm almost positive that I read a driver issue somewhere where the Cat 3.8 control panel does NOT install properly but when I search yahoo or google I can't find this anywhere. I think that's my problem because the drivers themselves do match the 3.8s but the control panel seems to have a problem installing.

Any suggestions? Anyone else heard of this problem? It's driving me nuts - I can't do refresh rate override or any smartgart functions. Help! :\

More about : radeon 9800 pro cat probs

a b U Graphics card
October 19, 2003 2:17:38 AM

What exactly are you looking for? What is it you ae missing?

The control panel layout is different perhaps they have just moved the button you are used to, or removed it for reasons of no longer needing it.

BTW, youre driver versions according to you screencapture are all CAT 3.8, not 3.7 (despite what that little graphic says), Display - 6.14.10.6387 / CP - 6.14.10.5046 . Look at the Actual versions. And you should contact Alienware, as they often tweak the drivers and cards that ship with their rigs, so there may be something going on there too.

Alot of things have moved around in the latest drivers so look a little harder and then tell us what you think is missing.

<A HREF="http://www.ati.com/support/drivers/winxp/radeonwdm-xp.h..." target="_new">ATI driver page</A>

- You need a licence to buy a gun, but they'll sell anyone a stamp <i>(or internet account)</i> ! <A HREF="http://www.redgreen.com" target="_new"><font color=green>RED</font color=green> <font color=red>GREEN</font color=red></A> GA to SK :evil: 
October 19, 2003 10:51:19 AM

Do a complete uninstall of ATI drivers with the driver cleaner util from driverheaven.net and reinstall the 3.7s.

That will fix your problems without a format. Make sure you follow the instructions, do it in safe mode ect...
good luck, it shouldnt be that hard to get it back to before.

Use XP system restore if you want too, I havent had any problem using it on multiple systems.

-----
1700+, Epox 8RDA, 512MB DDR266 DualDDR, Radeon 9800 Pro, Audigy, Logitech Z560s, MX500, Maxtor 80gig 8mb cache
!