Windows help system not working!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

This one has got me stumped and I would appreciate any advice I can get. Here
goes:

I'm IT support for my company and I'm starting to see a growing number of
systems that exhibit similar problems in that the user accesses the 'Help and
Support' and either nothing will happen or sometimes the windows frame will
appear but there's nothing inside.

Also, on one system that this was happening I tried to run 'msinfo32' and
nothing will happen there either. I noticed in the processes that it would
appear and then quickly disappear as if something was killing it before it
could fully load.

*scratches head*
4 answers Last reply
More about windows system working
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Start Menu/Help and Support doesn't work: Go to Start/Run and
    type in: helpctr -regserver

    To reinstall Help and Support: Go to C:\Windows\inf\pchealth.inf. Right
    click and choose install. Have your CD handy.

    Note: The folder is hidden by default. Go to Start/Run and type in: control
    folders. View: Show hidden files and folders and uncheck Hide extensions for
    known file types.


    "BreadSlicer" wrote:

    > This one has got me stumped and I would appreciate any advice I can get. Here
    > goes:
    >
    > I'm IT support for my company and I'm starting to see a growing number of
    > systems that exhibit similar problems in that the user accesses the 'Help and
    > Support' and either nothing will happen or sometimes the windows frame will
    > appear but there's nothing inside.
    >
    > Also, on one system that this was happening I tried to run 'msinfo32' and
    > nothing will happen there either. I noticed in the processes that it would
    > appear and then quickly disappear as if something was killing it before it
    > could fully load.
    >
    > *scratches head*
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Wow I was having the same problem and now it works, thanks a bunch. Could
    you tell me how to get my system information to work now? I already tried
    the reg file on Kelly's Korner so that didn't work. Thanks

    JOHN

    "Byte" wrote:

    > Start Menu/Help and Support doesn't work: Go to Start/Run and
    > type in: helpctr -regserver
    >
    > To reinstall Help and Support: Go to C:\Windows\inf\pchealth.inf. Right
    > click and choose install. Have your CD handy.
    >
    > Note: The folder is hidden by default. Go to Start/Run and type in: control
    > folders. View: Show hidden files and folders and uncheck Hide extensions for
    > known file types.
    >
    >
    > "BreadSlicer" wrote:
    >
    > > This one has got me stumped and I would appreciate any advice I can get. Here
    > > goes:
    > >
    > > I'm IT support for my company and I'm starting to see a growing number of
    > > systems that exhibit similar problems in that the user accesses the 'Help and
    > > Support' and either nothing will happen or sometimes the windows frame will
    > > appear but there's nothing inside.
    > >
    > > Also, on one system that this was happening I tried to run 'msinfo32' and
    > > nothing will happen there either. I noticed in the processes that it would
    > > appear and then quickly disappear as if something was killing it before it
    > > could fully load.
    > >
    > > *scratches head*
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Tried both suggestions but they didn't work. :(

    Thanks anyway.

    "Byte" wrote:

    > Start Menu/Help and Support doesn't work: Go to Start/Run and
    > type in: helpctr -regserver
    >
    > To reinstall Help and Support: Go to C:\Windows\inf\pchealth.inf. Right
    > click and choose install. Have your CD handy.
    >
    > Note: The folder is hidden by default. Go to Start/Run and type in: control
    > folders. View: Show hidden files and folders and uncheck Hide extensions for
    > known file types.
    >
    >
    > "BreadSlicer" wrote:
    >
    > > This one has got me stumped and I would appreciate any advice I can get. Here
    > > goes:
    > >
    > > I'm IT support for my company and I'm starting to see a growing number of
    > > systems that exhibit similar problems in that the user accesses the 'Help and
    > > Support' and either nothing will happen or sometimes the windows frame will
    > > appear but there's nothing inside.
    > >
    > > Also, on one system that this was happening I tried to run 'msinfo32' and
    > > nothing will happen there either. I noticed in the processes that it would
    > > appear and then quickly disappear as if something was killing it before it
    > > could fully load.
    > >
    > > *scratches head*
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Try "http://www.kelly-korner-xp.com/top10faqs.htm" and look for the third
    item down. Follow these instructions EXACTLY AS WRITTEN. This restored my
    system Help and Support, and I had the same symptoms you have reported.

    "BreadSlicer" wrote:

    > Tried both suggestions but they didn't work. :(
    >
    > Thanks anyway.
    >
    > "Byte" wrote:
    >
    > > Start Menu/Help and Support doesn't work: Go to Start/Run and
    > > type in: helpctr -regserver
    > >
    > > To reinstall Help and Support: Go to C:\Windows\inf\pchealth.inf. Right
    > > click and choose install. Have your CD handy.
    > >
    > > Note: The folder is hidden by default. Go to Start/Run and type in: control
    > > folders. View: Show hidden files and folders and uncheck Hide extensions for
    > > known file types.
    > >
    > >
    > > "BreadSlicer" wrote:
    > >
    > > > This one has got me stumped and I would appreciate any advice I can get. Here
    > > > goes:
    > > >
    > > > I'm IT support for my company and I'm starting to see a growing number of
    > > > systems that exhibit similar problems in that the user accesses the 'Help and
    > > > Support' and either nothing will happen or sometimes the windows frame will
    > > > appear but there's nothing inside.
    > > >
    > > > Also, on one system that this was happening I tried to run 'msinfo32' and
    > > > nothing will happen there either. I noticed in the processes that it would
    > > > appear and then quickly disappear as if something was killing it before it
    > > > could fully load.
    > > >
    > > > *scratches head*
Ask a new question

Read More

Support Microsoft Windows XP