Sign in with
Sign up | Sign in
Your question

format error

Tags:
  • Format
  • HD
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 24, 2005 5:47:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i messed up. here's my problem. pc with 2 HDs (raid null). installed xp pro
on #1 HD. pc ran fine. i deleted a file by mistake and some programs wouldn't
run. ran xp pro cd repair option tool on #1 HD without fixing the problem.
installed xp pro on #2 HD and chose this OS for booting. pc runs like a
champ. attempted to format #1 HD to delete everything including previous OS.
format tool "unable to complete the format" for no given reason. no files are
visible on the #1 HD after attempting to format. any suggestions to complete
the format?

More about : format error

Anonymous
March 25, 2005 12:10:19 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Clean install (format disk) Boot to the XP setup CD,press 'R" for the repair prompt, and run the command DISKPART to remove the
existing partition, and then boot to CD, and run Setup.

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"dumb husband" <dumb husband@discussions.microsoft.com> wrote in message news:C1ED3671-9FE5-4BAF-9395-CE40CC73ABE4@microsoft.com...
>i messed up. here's my problem. pc with 2 HDs (raid null). installed xp pro
> on #1 HD. pc ran fine. i deleted a file by mistake and some programs wouldn't
> run. ran xp pro cd repair option tool on #1 HD without fixing the problem.
> installed xp pro on #2 HD and chose this OS for booting. pc runs like a
> champ. attempted to format #1 HD to delete everything including previous OS.
> format tool "unable to complete the format" for no given reason. no files are
> visible on the #1 HD after attempting to format. any suggestions to complete
> the format?
Related resources
!