How do I turn OFF Pop-up box: ENTER NETWORK PASSWORD???

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It's driving me CRAZY. I'm not on a network altho I do have a hi-speed
connection. Have no other computers and no printers either. There is a box to
check to save the password but that does nothing - this box pops-up
continuously.

Can anyone help??
4 answers Last reply
More about turn enter network password
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Go to IE/Tools/Internet Options/Connections/Never dial......

    Added info:

    Go to Start/Run and type in: services.msc
    Scroll down to Protected Storage and verify that the service is started.

    OLEXP: Your Password Is Not Retained in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q264672

    Your Password Is Not Retained in Windows XP
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q259416&

    OL2000: (IMO) Save Password Setting Not Saved [Q235864]
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q235864


    --
    In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "beh" <beh@discussions.microsoft.com> wrote in message
    news:547A5ECE-53C3-42E0-8F95-3B694B6D3538@microsoft.com...
    > It's driving me CRAZY. I'm not on a network altho I do have a hi-speed
    > connection. Have no other computers and no printers either. There is a box
    > to
    > check to save the password but that does nothing - this box pops-up
    > continuously.
    >
    > Can anyone help??
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have the same problem and I already had "Never dial a connection" marked
    and "Protected Storage" is started on automatic.

    Now what?

    Thanks for your help.

    Mike

    "Kelly" wrote:

    > Go to IE/Tools/Internet Options/Connections/Never dial......
    >
    > Added info:
    >
    > Go to Start/Run and type in: services.msc
    > Scroll down to Protected Storage and verify that the service is started.
    >
    > OLEXP: Your Password Is Not Retained in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q264672
    >
    > Your Password Is Not Retained in Windows XP
    > http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q259416&
    >
    > OL2000: (IMO) Save Password Setting Not Saved [Q235864]
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q235864
    >
    >
    > --
    > In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > "beh" <beh@discussions.microsoft.com> wrote in message
    > news:547A5ECE-53C3-42E0-8F95-3B694B6D3538@microsoft.com...
    > > It's driving me CRAZY. I'm not on a network altho I do have a hi-speed
    > > connection. Have no other computers and no printers either. There is a box
    > > to
    > > check to save the password but that does nothing - this box pops-up
    > > continuously.
    > >
    > > Can anyone help??
    > >
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    If you don't use the "Client for Microsoft Network" protocol, uncheck it by rightclicking the LAN icon in Network Connections
    folder, Properties, hilight TCP/IP, and click Properties button, uncheck protocol.

    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "MPerdue" <MPerdue@discussions.microsoft.com> wrote in message news:2914E9D2-D2C0-4186-8A30-F94D94BA6AED@microsoft.com...
    >I have the same problem and I already had "Never dial a connection" marked
    > and "Protected Storage" is started on automatic.
    >
    > Now what?
    >
    > Thanks for your help.
    >
    > Mike
    >
    > "Kelly" wrote:
    >
    >> Go to IE/Tools/Internet Options/Connections/Never dial......
    >>
    >> Added info:
    >>
    >> Go to Start/Run and type in: services.msc
    >> Scroll down to Protected Storage and verify that the service is started.
    >>
    >> OLEXP: Your Password Is Not Retained in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q264672
    >>
    >> Your Password Is Not Retained in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q259416&
    >>
    >> OL2000: (IMO) Save Password Setting Not Saved [Q235864]
    >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q235864
    >>
    >>
    >> --
    >> In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> "beh" <beh@discussions.microsoft.com> wrote in message
    >> news:547A5ECE-53C3-42E0-8F95-3B694B6D3538@microsoft.com...
    >> > It's driving me CRAZY. I'm not on a network altho I do have a hi-speed
    >> > connection. Have no other computers and no printers either. There is a box
    >> > to
    >> > check to save the password but that does nothing - this box pops-up
    >> > continuously.
    >> >
    >> > Can anyone help??
    >> >
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I tried this too, it did not work. I also reset my computer to an earlier
    date that worked for a few days, but this morning the pop up came back! What
    is going on here?

    "Mark L. Ferguson" wrote:

    > If you don't use the "Client for Microsoft Network" protocol, uncheck it by rightclicking the LAN icon in Network Connections
    > folder, Properties, hilight TCP/IP, and click Properties button, uncheck protocol.
    >
    > --
    > Mark L. Ferguson
    > FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > "MPerdue" <MPerdue@discussions.microsoft.com> wrote in message news:2914E9D2-D2C0-4186-8A30-F94D94BA6AED@microsoft.com...
    > >I have the same problem and I already had "Never dial a connection" marked
    > > and "Protected Storage" is started on automatic.
    > >
    > > Now what?
    > >
    > > Thanks for your help.
    > >
    > > Mike
    > >
    > > "Kelly" wrote:
    > >
    > >> Go to IE/Tools/Internet Options/Connections/Never dial......
    > >>
    > >> Added info:
    > >>
    > >> Go to Start/Run and type in: services.msc
    > >> Scroll down to Protected Storage and verify that the service is started.
    > >>
    > >> OLEXP: Your Password Is Not Retained in Windows XP
    > >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q264672
    > >>
    > >> Your Password Is Not Retained in Windows XP
    > >> http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q259416&
    > >>
    > >> OL2000: (IMO) Save Password Setting Not Saved [Q235864]
    > >> http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q235864
    > >>
    > >>
    > >> --
    > >> In memory of our dear friend, MVP Alex Nichol: http://www.dts-l.org/
    > >>
    > >> All the Best,
    > >> Kelly (MS-MVP)
    > >>
    > >> Troubleshooting Windows XP
    > >> http://www.kellys-korner-xp.com
    > >>
    > >>
    > >> "beh" <beh@discussions.microsoft.com> wrote in message
    > >> news:547A5ECE-53C3-42E0-8F95-3B694B6D3538@microsoft.com...
    > >> > It's driving me CRAZY. I'm not on a network altho I do have a hi-speed
    > >> > connection. Have no other computers and no printers either. There is a box
    > >> > to
    > >> > check to save the password but that does nothing - this box pops-up
    > >> > continuously.
    > >> >
    > >> > Can anyone help??
    > >> >
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
Ask a new question

Read More

Microsoft Windows XP