Sign in with
Sign up | Sign in
Your question

MN-700 and Cordless Phones

Tags:
  • Routers
  • Hardware
  • Phones
  • Microsoft
  • Networking
Last response: in Networking
Share
Anonymous
April 14, 2005 8:59:08 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I am sure this must have been covered but this the search
function is disabled and I cannot find it. My cordless
phone uses mixed frequencies: 900mhz and 2.4 ghz. Whenever
the phone rings the wireless connection is cut-off. Is
there any setting to prevent this? I tried changing the
phone channel but nothing helps.

More about : 700 cordless phones

Anonymous
April 14, 2005 10:40:28 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

It is the 2.4 phones causing the drops. The base station range is 1-11, so
if your 2.4 phones could go way higher, perhaps you'd avoid the conflict.
However, if you can replace the 2.4 phones with other 900's (hard to find
these days) or a 5.8 system, you'll be much better off. A caution about the
5.8 versions, however. Make sure they're both send/receive 5.8 because some
brands use 5.8 in one direction from the base and 2.4 back. That will still
cause issues with wireless.
"LarryD" <anonymous@discussions.microsoft.com> wrote in message
news:00c201c540e9$5d1c2390$a501280a@phx.gbl...
>I am sure this must have been covered but this the search
> function is disabled and I cannot find it. My cordless
> phone uses mixed frequencies: 900mhz and 2.4 ghz. Whenever
> the phone rings the wireless connection is cut-off. Is
> there any setting to prevent this? I tried changing the
> phone channel but nothing helps.
April 15, 2005 3:47:35 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Change the wireless channel on the MN 700.

Bob


"LarryD" <anonymous@discussions.microsoft.com> wrote in message
news:00c201c540e9$5d1c2390$a501280a@phx.gbl...
>I am sure this must have been covered but this the search
> function is disabled and I cannot find it. My cordless
> phone uses mixed frequencies: 900mhz and 2.4 ghz. Whenever
> the phone rings the wireless connection is cut-off. Is
> there any setting to prevent this? I tried changing the
> phone channel but nothing helps.
!