Sign in with
Sign up | Sign in
Your question

password sign in box

Last response: in Networking
Share
Anonymous
April 14, 2005 5:17:28 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Everytime we boot up the computer a gray box asks us for
our password for Microsort networking. We can cancel and
log in fine but it is a bother. How can we get rid of
it? thanks.

More about : password sign box

Anonymous
April 14, 2005 6:58:12 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Are you sure it is within your LAN, and not your Internet Service Provider
where you're set to logon each time the machine is connected to the
Internet? There should be no "sign-in" on your LAN itself, and I suspect
you're probably on a connection which requires logging in before you get
access. What ISP do you have?
--
http://www.microsoft.com/windowsxp/expertzone/meetexper...
In memory of a true friend, Windows MVP Alex Nichol

Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"josey" <josey1137@yahoo.com> wrote in message
news:142601c5412e$fb002940$a601280a@phx.gbl...
> Everytime we boot up the computer a gray box asks us for
> our password for Microsort networking. We can cancel and
> log in fine but it is a bother. How can we get rid of
> it? thanks.
Anonymous
April 14, 2005 11:18:07 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I'm sure it has nothing to do with Internet log on. The
box appears whenever we boot up the computer and before
the desktop icons appear. We have to hit Internet
Explorer to get on the internet and that works fine
without a password sign in. The top of the gray box
says "Microsoft networking" Any ideas? It first started
appearing after my husband made an attempt to network with
a friend's laptop but he was unsuccessful. I just want to
get rid of the box. Thanks.
>-----Original Message-----
>Are you sure it is within your LAN, and not your Internet
Service Provider
>where you're set to logon each time the machine is
connected to the
>Internet? There should be no "sign-in" on your LAN
itself, and I suspect
>you're probably on a connection which requires logging in
before you get
>access. What ISP do you have?
>--
>http://www.microsoft.com/windowsxp/expertzone/meetexper...
nichol.mspx
>In memory of a true friend, Windows MVP Alex Nichol
>
>Chris H.
>Microsoft Windows MVP/Tablet PC
>Tablet Creations - http://nicecreations.us/
>Associate Expert
>Expert Zone - www.microsoft.com/windowsxp/expertzone
>
>
>"josey" <josey1137@yahoo.com> wrote in message
>news:142601c5412e$fb002940$a601280a@phx.gbl...
>> Everytime we boot up the computer a gray box asks us for
>> our password for Microsort networking. We can cancel
and
>> log in fine but it is a bother. How can we get rid of
>> it? thanks.
>
>
>.
>
Related resources
Anonymous
April 14, 2005 11:53:51 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Something changed, Josey. I think the easy way out is to use a Restore
Point in System Restore to go to the "day before" your husband made whatever
changes he did. If you're not familiar with System Restore, take a look in
Help and Support for the information. You should be able to return your
system to where it worked (and undo your husband's changes). 8-)
--
http://www.microsoft.com/windowsxp/expertzone/meetexper...
In memory of a true friend, Windows MVP Alex Nichol

Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Josey" <anonymous@discussions.microsoft.com> wrote in message
news:0f3301c54161$5cc7fa90$a401280a@phx.gbl...
> I'm sure it has nothing to do with Internet log on. The
> box appears whenever we boot up the computer and before
> the desktop icons appear. We have to hit Internet
> Explorer to get on the internet and that works fine
> without a password sign in. The top of the gray box
> says "Microsoft networking" Any ideas? It first started
> appearing after my husband made an attempt to network with
> a friend's laptop but he was unsuccessful. I just want to
> get rid of the box. Thanks.
>>-----Original Message-----
>>Are you sure it is within your LAN, and not your Internet
> Service Provider
>>where you're set to logon each time the machine is
> connected to the
>>Internet? There should be no "sign-in" on your LAN
> itself, and I suspect
>>you're probably on a connection which requires logging in
> before you get
>>access. What ISP do you have?
>>--
>>http://www.microsoft.com/windowsxp/expertzone/meetexper...
> nichol.mspx
>>In memory of a true friend, Windows MVP Alex Nichol
>>
>>Chris H.
>>Microsoft Windows MVP/Tablet PC
>>Tablet Creations - http://nicecreations.us/
>>Associate Expert
>>Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>>"josey" <josey1137@yahoo.com> wrote in message
>>news:142601c5412e$fb002940$a601280a@phx.gbl...
>>> Everytime we boot up the computer a gray box asks us for
>>> our password for Microsort networking. We can cancel
> and
>>> log in fine but it is a bother. How can we get rid of
>>> it? thanks.
>>
>>
>>.
>>
April 15, 2005 1:55:07 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

It soounds like you are running Windows 98, not sure if
ME does this. After you set up Internet Connection
Sharing Win 98 will ask for a Microsoft Networking logon
password. TweakUI, part of microsoft power toys has a
setting that will auto log you onto the network. TweakUI
installs in the Control Panel.


>-----Original Message-----
>I'm sure it has nothing to do with Internet log on. The
>box appears whenever we boot up the computer and before
>the desktop icons appear. We have to hit Internet
>Explorer to get on the internet and that works fine
>without a password sign in. The top of the gray box
>says "Microsoft networking" Any ideas? It first
started
>appearing after my husband made an attempt to network
with
>a friend's laptop but he was unsuccessful. I just want
to
>get rid of the box. Thanks.
>>-----Original Message-----
>>Are you sure it is within your LAN, and not your
Internet
>Service Provider
>>where you're set to logon each time the machine is
>connected to the
>>Internet? There should be no "sign-in" on your LAN
>itself, and I suspect
>>you're probably on a connection which requires logging
in
>before you get
>>access. What ISP do you have?
>>--
>>http://www.microsoft.com/windowsxp/expertzone/meetexper...
s/
>nichol.mspx
>>In memory of a true friend, Windows MVP Alex Nichol
>>
>>Chris H.
>>Microsoft Windows MVP/Tablet PC
>>Tablet Creations - http://nicecreations.us/
>>Associate Expert
>>Expert Zone - www.microsoft.com/windowsxp/expertzone
>>
>>
>>"josey" <josey1137@yahoo.com> wrote in message
>>news:142601c5412e$fb002940$a601280a@phx.gbl...
>>> Everytime we boot up the computer a gray box asks us
for
>>> our password for Microsort networking. We can cancel
>and
>>> log in fine but it is a bother. How can we get rid of
>>> it? thanks.
>>
>>
>>.
>>
>.
>
!