windows error 2

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have been running Forte Agent from an external drive with no problem
for quite a while.
I had to perform a repair to operating system on main drive (winxp pro)
and now get this message
when trying to launch a file in a downloaded message:

"unable to execute command E:/Program files/Agent/DATA/temp/"file
name.jpg" (windows error 2).,

where "file name.jpg" was the name of the file to be opened and E is
the drive letter for the external drive.

Any help would be appreciated.

Mark Walker
2 answers Last reply
More about windows error
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your external drive lacks a driver that works with sp2. Upgrading if available, or 'roll back driver' (in device manager) are about
    all you are going to be able to do. The mail app is finding the %TEMP% I would guess, so it is some error in a driver. (Go to
    start/run, and type : %TEMP% , to see if it opens)

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Mark Walker" <gulfpitt@bellatlantic.net> wrote in message news:%S_0e.21364$Ue6.15974@trndny04...
    >I have been running Forte Agent from an external drive with no problem for quite a while.
    > I had to perform a repair to operating system on main drive (winxp pro) and now get this message
    > when trying to launch a file in a downloaded message:
    >
    > "unable to execute command E:/Program files/Agent/DATA/temp/"file name.jpg" (windows error 2).,
    >
    > where "file name.jpg" was the name of the file to be opened and E is the drive letter for the external drive.
    >
    > Any help would be appreciated.
    >
    > Mark Walker
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for your response but it actually was a little simpler than that.
    It seems that the file associations were lost for jpeg and bmp files and
    when asked to open
    them from the other drive, windows could not do it.
    Anyways, I re-associated the file types with the appropriate viewer and
    voila! back in business.

    The other drive was always visible and the programs and files stored
    there were always available. I guess I did not
    make that part clear.

    Thanks anyway,

    Mark Walker
    ______________________________________________________________

    "Mark Walker" <gulfpitt@bellatlantic.net> wrote in message
    news:%S_0e.21364$Ue6.15974@trndny04...

    >>I have been running Forte Agent from an external drive with no problem for quite a while.
    >> I had to perform a repair to operating system on main drive (winxp pro) and now get this message
    >> when trying to launch a file in a downloaded message:
    >>
    >> "unable to execute command E:/Program files/Agent/DATA/temp/"file name.jpg" (windows error 2).,
    >>
    >> where "file name.jpg" was the name of the file to be opened and E is the drive letter for the external drive.
    >>
    >> Any help would be appreciated.
    >>
    >> Mark Walker
    >


    Mark L. Ferguson wrote:

    >Your external drive lacks a driver that works with sp2. Upgrading if available, or 'roll back driver' (in device manager) are about
    >all you are going to be able to do. The mail app is finding the %TEMP% I would guess, so it is some error in a driver. (Go to
    >start/run, and type : %TEMP% , to see if it opens)
    >
    >
    >
Ask a new question

Read More

External Drive Windows XP