Sign in with
Sign up | Sign in
Your question

system restore wont work after virus

Last response: in Windows XP
Share
March 27, 2005 3:59:07 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i got a virus called fatso through messenger. as far as i know my pc is now
clean, only thing is when i try to do anything with system restore i get the
message "system restore has been turned off by group policy, to turn on
system restore, please contact your domain administrator" any ideas please?
i have administrator rights on the pc im just not sure what to do, thanks in
advance,
--
wendy
Anonymous
March 27, 2005 4:24:19 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"wendy" <wendy@discussions.microsoft.com> wrote in message
news:4FAF64E8-306A-40C6-AF54-E54DB2161AC6@microsoft.com...
>i got a virus called fatso through messenger. as far as i know my pc is now
> clean, only thing is when i try to do anything with system restore i get
> the
> message "system restore has been turned off by group policy, to turn on
> system restore, please contact your domain administrator" any ideas
> please?
> i have administrator rights on the pc im just not sure what to do, thanks
> in
> advance,
> --
> wendy


Start>run and type

regedit

navigate to the following key:
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows NT

Delete the key called SystemRestore

--
William
Anonymous
March 27, 2005 11:47:15 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Wendy,

As more issues of this sort are showing up lately, i think this may be
caused by malware / trojan etc. It's a good idea to do a clean-up. Follow
the advice given in the following pages:

Generic Trojan / Adware Infestation Removal Procedure:
http://www.claymania.com/removal-trojan-adware.html

The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php

Once you're sure that the system is clean, disable the System Restore
restrictions. Follow this:

Click Start/Run and type REGEDIT
Navigate to the following key:

HKLM\Software\Policies\Microsoft\Windows NT\SystemRestore

In the right-pane,
Delete the value "DisableConfig"
Delete the value "DisableSR"

For Windows XP Professional, you can accomplish the above task using Group
Policy Editor as well. Details follows:

Click Start/Run and type GPEDIT.MSC
Navigate to this path:

=>Computer Configuration
==>Administrative Templates
===>System
====>System Restore

In the right-pane, do the following:

Double-click "Turn off System Restore" to "Not Configured"
Double-click "Turn off Configuration" to "Not Configured"

More Information:
------------------

"Turn off System Restore" corresponds to "DisableSR" registry value
-> With this Policy is turned ON, the System Restore tab may be missing
in My Computer Properties. Also, when you run System Restore (rstrui.exe),
you receive this message:

[Msg] "System Restore has been turned off by group policy. To turn on
System Restore, contact your domain Administrator." [/Msg]


"Turn off Configuration" corresponds to "DisableConfig" registry value
-> With this Policy turned ON, the System Restore tab will remain
displayed but the user cannot configure the SR options. It reads "disabled
by Group Policy"

System Restore Group Policy restrictions:
http://windowsxp.mvps.org/srpolicy.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"wendy" <wendy@discussions.microsoft.com> wrote in message
news:4FAF64E8-306A-40C6-AF54-E54DB2161AC6@microsoft.com...
>i got a virus called fatso through messenger. as far as i know my pc is now
> clean, only thing is when i try to do anything with system restore i get
> the
> message "system restore has been turned off by group policy, to turn on
> system restore, please contact your domain administrator" any ideas
> please?
> i have administrator rights on the pc im just not sure what to do, thanks
> in
> advance,
> --
> wendy
!