Sign in with
Sign up | Sign in
Your question

search box keeps popping up help!!

Last response: in Windows XP
Share
Anonymous
March 27, 2005 11:47:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

my search box keeps popping up all by itself numerous times very erractic and
it makes my computer go crazy. how can i make it stop popping up unless i
manually click on it?? i need help!!

More about : search box popping

Anonymous
March 27, 2005 1:55:47 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Search Companion Error When You Search for Files and Folders
http://support.microsoft.com/default.aspx?scid=kb;en-us;816665

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"jjp25" wrote:

| my search box keeps popping up all by itself numerous times very erractic and
| it makes my computer go crazy. how can i make it stop popping up unless i
| manually click on it?? i need help!!
Anonymous
March 27, 2005 1:55:48 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

the search box comes up all by itself right from the beginning when i start
up my computer. if i try and click it off then more search boxes pop up. i
have to keep restarting my computer until the search box does not come up. i
never use my search box so i do not know how this all began. please help!!

"Carey Frisch [MVP]" wrote:

> Search Companion Error When You Search for Files and Folders
> http://support.microsoft.com/default.aspx?scid=kb;en-us;816665
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "jjp25" wrote:
>
> | my search box keeps popping up all by itself numerous times very erractic and
> | it makes my computer go crazy. how can i make it stop popping up unless i
> | manually click on it?? i need help!!
>
Related resources
June 23, 2009 2:35:49 PM

Solution for me:

I had same problem and did everything I could think o fto try to fix it. Took out the "F3" key just in case it was that. Ran every malware checkers in safe mode. Uninstalled windows search 4.0, etc But it still came up!

Until that is I unplugged my mouse. Many of the mice sold have extra buttons. One tiny little button often makes the search pop up. I had no idea because I never used it. But sure enough, if I keep pressing that little button search came up. When I unplugged mouse the problem stopped. Unplug yours to text this.

On my Logitech mouse the button was located between the left and right click. Apparently it broke from light traveling squashed in my case or perhaps it was my finger that ever so lightly brushed across it.

I hope this solves your problem too.

Steve - Miami Beach
October 28, 2009 5:56:16 AM

I had the same prob and found a drastic but effective method:


You can completely disable the Windows XP search functionality for a single user. If you just want to do it for the current user, use the following steps:

===========
1. Select the Run option from the Start menu.
2. Type "cmd" and hit Enter.
3. Type "reg Export HKU backup.reg" and hit Enter.
4. Type "reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoFind /t REG_DWORD /d 1" and hit Enter.
5. Logoff and log back on.
===========

You will notice that you cannot find any options to search anywhere within Windows, after you follow these steps. However, this is only good for the current user. If you want to do this for every user, then you will need to follow these steps for each user listed under the HKEY_USERS hive (include .DEFAULT). You can find these users by typing "reg Query HKU" and hitting Enter. You can ignore any of the entries that end in "_Classes", but for each of the others, replace "HKCU" in step 4 with "HKU\.DEFAULT" (replace .DEFAULT with the user, as needed).
!