New software not working correctly in user profiles.

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi there,

I am unable to get new Epson scanner software to work correctly - different
parts
work to some effect on some profiles ( four in use), but not fully on any
one. Re-install with USB lead plugged in seems to have caused further
problems, uninstall and reinstall now seems to repeat same issues.

If I uninstalled all folder/references to Epson in regedit under H-key
entries would I be able to do a clean install, or would I make things (much)
worse???

I have been advised to "eneble load and unload device drive" in WIndows
Security settings - can anyone advise how to do this?

Thanks,

Pete.
6 answers Last reply
More about software working correctly user profiles
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm::/543.htm

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:A0DAA5D3-920E-41BD-8A8E-398D4943DF8D@microsoft.com...
    > Hi there,
    >
    > I am unable to get new Epson scanner software to work correctly - different
    > parts
    > work to some effect on some profiles ( four in use), but not fully on any
    > one. Re-install with USB lead plugged in seems to have caused further
    > problems, uninstall and reinstall now seems to repeat same issues.
    >
    > If I uninstalled all folder/references to Epson in regedit under H-key
    > entries would I be able to do a clean install, or would I make things (much)
    > worse???
    >
    > I have been advised to "eneble load and unload device drive" in WIndows
    > Security settings - can anyone advise how to do this?
    >
    > Thanks,
    >
    > Pete.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks for the reply Mark,

    When I tried your suggestion I get error Message "cannot open the file".
    Anything else I can try?

    Thanks

    Pete.

    "Mark L. Ferguson" wrote:

    > Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm:/543.htm
    >
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:A0DAA5D3-920E-41BD-8A8E-398D4943DF8D@microsoft.com...
    > > Hi there,
    > >
    > > I am unable to get new Epson scanner software to work correctly - different
    > > parts
    > > work to some effect on some profiles ( four in use), but not fully on any
    > > one. Re-install with USB lead plugged in seems to have caused further
    > > problems, uninstall and reinstall now seems to repeat same issues.
    > >
    > > If I uninstalled all folder/references to Epson in regedit under H-key
    > > entries would I be able to do a clean install, or would I make things (much)
    > > worse???
    > >
    > > I have been advised to "eneble load and unload device drive" in WIndows
    > > Security settings - can anyone advise how to do this?
    > >
    > > Thanks,
    > >
    > > Pete.
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I don't see how you quote a typo I did not make<g>
    >> Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm:/543.htm
    try again.

    hh %windir%\Help\spolsconcepts.chm::/543.htm

    Are you trying to say you don't use Pro edition XP?
    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:57BC12A2-E817-4559-BEAF-3569AEEDB39D@microsoft.com...
    > Thanks for the reply Mark,
    >
    > When I tried your suggestion I get error Message "cannot open the file".
    > Anything else I can try?
    >
    > Thanks
    >
    > Pete.
    >
    > "Mark L. Ferguson" wrote:
    >
    >> Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm:/543.htm
    >>
    >> --
    >>
    >> Mark L. Ferguson (NOT an MS-MVP)
    >> FAQ for MS Antispyware version 1.0.509
    >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    >> ..
    >> "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:A0DAA5D3-920E-41BD-8A8E-398D4943DF8D@microsoft.com...
    >> > Hi there,
    >> >
    >> > I am unable to get new Epson scanner software to work correctly - different
    >> > parts
    >> > work to some effect on some profiles ( four in use), but not fully on any
    >> > one. Re-install with USB lead plugged in seems to have caused further
    >> > problems, uninstall and reinstall now seems to repeat same issues.
    >> >
    >> > If I uninstalled all folder/references to Epson in regedit under H-key
    >> > entries would I be able to do a clean install, or would I make things (much)
    >> > worse???
    >> >
    >> > I have been advised to "eneble load and unload device drive" in WIndows
    >> > Security settings - can anyone advise how to do this?
    >> >
    >> > Thanks,
    >> >
    >> > Pete.
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Mark,

    XP Home - Programme works OK on my laptop which has XP Pro, but also no
    profiles.

    Thanks,

    Pete.

    "Mark L. Ferguson" wrote:

    > I don't see how you quote a typo I did not make<g>
    > >> Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm:/543.htm
    > try again.
    >
    > hh %windir%\Help\spolsconcepts.chm::/543.htm
    >
    > Are you trying to say you don't use Pro edition XP?
    > --
    >
    > Mark L. Ferguson (NOT an MS-MVP)
    > FAQ for MS Antispyware version 1.0.509
    > http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > ..
    > "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:57BC12A2-E817-4559-BEAF-3569AEEDB39D@microsoft.com...
    > > Thanks for the reply Mark,
    > >
    > > When I tried your suggestion I get error Message "cannot open the file".
    > > Anything else I can try?
    > >
    > > Thanks
    > >
    > > Pete.
    > >
    > > "Mark L. Ferguson" wrote:
    > >
    > >> Load and unload device drivers: start/run, type: hh %windir%\Help\spolsconcepts.chm:/543.htm
    > >>
    > >> --
    > >>
    > >> Mark L. Ferguson (NOT an MS-MVP)
    > >> FAQ for MS Antispyware version 1.0.509
    > >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    > >> ..
    > >> "Hotfusion" <Hotfusion@discussions.microsoft.com> wrote in message news:A0DAA5D3-920E-41BD-8A8E-398D4943DF8D@microsoft.com...
    > >> > Hi there,
    > >> >
    > >> > I am unable to get new Epson scanner software to work correctly - different
    > >> > parts
    > >> > work to some effect on some profiles ( four in use), but not fully on any
    > >> > one. Re-install with USB lead plugged in seems to have caused further
    > >> > problems, uninstall and reinstall now seems to repeat same issues.
    > >> >
    > >> > If I uninstalled all folder/references to Epson in regedit under H-key
    > >> > entries would I be able to do a clean install, or would I make things (much)
    > >> > worse???
    > >> >
    > >> > I have been advised to "eneble load and unload device drive" in WIndows
    > >> > Security settings - can anyone advise how to do this?
    > >> >
    > >> > Thanks,
    > >> >
    > >> > Pete.
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Hotfusion" wrote:
    > Hi there,
    >
    > I am unable to get new Epson scanner software to work
    > correctly - different
    > parts
    > work to some effect on some profiles ( four in use), but not
    > fully on any
    > one. Re-install with USB lead plugged in seems to have caused
    > further
    > problems, uninstall and reinstall now seems to repeat same
    > issues.
    >
    > If I uninstalled all folder/references to Epson in regedit
    > under H-key
    > entries would I be able to do a clean install, or would I make
    > things (much)
    > worse???
    >
    > I have been advised to "eneble load and unload device drive"
    > in WIndows
    > Security settings - can anyone advise how to do this?
    >
    > Thanks,
    >
    > Pete.

    Try logging in under the highest Administartor User , and give all
    your other users Administrator privileges. Also , on install you
    sometimes get the option:
    Only For Me
    For all users on This Computer.

    Select the second option then. Also make sure you install the software
    in a folder accesible by all users.

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Help---Support-software-working-correctly-user-profiles-ftopict350241.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1103840
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    These otions were not available on initial instal. I fear I have complicated
    matters by reinstalling with USB connected, now subsequent installs do not
    work correctly on any profile. Hence question re deleting references in
    registry "H key" section.

    Thanks for suggestions,

    Pete.

    "TempEcho" wrote:

    > "Hotfusion" wrote:
    > > Hi there,
    > >
    > > I am unable to get new Epson scanner software to work
    > > correctly - different
    > > parts
    > > work to some effect on some profiles ( four in use), but not
    > > fully on any
    > > one. Re-install with USB lead plugged in seems to have caused
    > > further
    > > problems, uninstall and reinstall now seems to repeat same
    > > issues.
    > >
    > > If I uninstalled all folder/references to Epson in regedit
    > > under H-key
    > > entries would I be able to do a clean install, or would I make
    > > things (much)
    > > worse???
    > >
    > > I have been advised to "eneble load and unload device drive"
    > > in WIndows
    > > Security settings - can anyone advise how to do this?
    > >
    > > Thanks,
    > >
    > > Pete.
    >
    > Try logging in under the highest Administartor User , and give all
    > your other users Administrator privileges. Also , on install you
    > sometimes get the option:
    > Only For Me
    > For all users on This Computer.
    >
    > Select the second option then. Also make sure you install the software
    > in a folder accesible by all users.
    >
    > --
    > Posted using the http://www.windowsforumz.com interface, at author's request
    > Articles individually checked for conformance to usenet standards
    > Topic URL: http://www.windowsforumz.com/Help---Support-software-working-correctly-user-profiles-ftopict350241.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1103840
    >
Ask a new question

Read More

Software Windows XP