Sign in with
Sign up | Sign in
Your question

Windows Explorer Opening View

Last response: in Windows XP
Share
March 28, 2005 11:37:05 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Win XP Pro, SP2

I can't get Windows Explorer to open up with the left hand "Explorer Bar" to
show the list of folders. It always opens with "File and Folder Tasks,"
"Other Places," and "Details," showing.

I've tried Tools|Folder Options|View|Apply to All Folders, but that doesn't
work.

What am I missing?

Thanks.
Ken
Anonymous
March 28, 2005 11:37:06 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You don't want to show common tasks.

start/run, type:

control folders

see the radio buttons for 'show common tasks' or "Windows classic"

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
> Win XP Pro, SP2
>
> I can't get Windows Explorer to open up with the left hand "Explorer Bar" to show the list of folders. It always opens with "File
> and Folder Tasks," "Other Places," and "Details," showing.
>
> I've tried Tools|Folder Options|View|Apply to All Folders, but that doesn't work.
>
> What am I missing?
>
> Thanks.
> Ken
>
>
>
March 28, 2005 12:45:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm half-way to where I want to be. Your reply removes the common tasks
from the left-hand side, but now there's *nothing* in the so-called
"Explorer Bar." How do I get the left-hand side to display the "Folders."
(i.e. directory tree). As before, I can switch to in manually, and then
"Apply to all folders," but that doesn't do it.

Thanks.
Ken


"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:o 0elEr5MFHA.2580@TK2MSFTNGP09.phx.gbl...
> You don't want to show common tasks.
>
> start/run, type:
>
> control folders
>
> see the radio buttons for 'show common tasks' or "Windows classic"
>
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message
> news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>> Win XP Pro, SP2
>>
>> I can't get Windows Explorer to open up with the left hand "Explorer Bar"
>> to show the list of folders. It always opens with "File and Folder
>> Tasks," "Other Places," and "Details," showing.
>>
>> I've tried Tools|Folder Options|View|Apply to All Folders, but that
>> doesn't work.
>>
>> What am I missing?
>>
>> Thanks.
>> Ken
>>
>>
>>
>
>
Related resources
March 28, 2005 1:37:45 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

That did it! Never would have found that one by myself...

Thanks.
Ken


"Ken" <allstates[no_spam]air@yahoo.com> wrote in message
news:o K3%23$x5MFHA.2468@tk2msftngp13.phx.gbl...
> I'm half-way to where I want to be. Your reply removes the common tasks
> from the left-hand side, but now there's *nothing* in the so-called
> "Explorer Bar." How do I get the left-hand side to display the "Folders."
> (i.e. directory tree). As before, I can switch to in manually, and then
> "Apply to all folders," but that doesn't do it.
>
> Thanks.
> Ken
>
>
> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
> news:o 0elEr5MFHA.2580@TK2MSFTNGP09.phx.gbl...
>> You don't want to show common tasks.
>>
>> start/run, type:
>>
>> control folders
>>
>> see the radio buttons for 'show common tasks' or "Windows classic"
>>
>> --
>>
>> Mark L. Ferguson (NOT an MS-MVP)
>> FAQ for MS Antispyware version 1.0.509
>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>> marfers notes for windows xp
>> http://www.geocities.com/marfer_mvp/chatNotes.htm
>> .
>> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message
>> news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>>> Win XP Pro, SP2
>>>
>>> I can't get Windows Explorer to open up with the left hand "Explorer
>>> Bar" to show the list of folders. It always opens with "File and Folder
>>> Tasks," "Other Places," and "Details," showing.
>>>
>>> I've tried Tools|Folder Options|View|Apply to All Folders, but that
>>> doesn't work.
>>>
>>> What am I missing?
>>>
>>> Thanks.
>>> Ken
>>>
>>>
>>>
>>
>>
>
>
Anonymous
March 28, 2005 11:22:21 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To set Explore as the default action, follow these steps:
a.. Open My Computer window.
b.. Click Tools, Folder Options, then click File Types.
c.. From the list, locate the entry FOLDER with extension of (NONE).
d.. Click Advanced, select Explore, then Set Default.
e.. Click OK and close the dialog.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Ken" <allstates[no_spam]air@yahoo.com> wrote in message
news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
> Win XP Pro, SP2
>
> I can't get Windows Explorer to open up with the left hand "Explorer Bar"
> to show the list of folders. It always opens with "File and Folder
> Tasks," "Other Places," and "Details," showing.
>
> I've tried Tools|Folder Options|View|Apply to All Folders, but that
> doesn't work.
>
> What am I missing?
>
> Thanks.
> Ken
>
>
>
March 28, 2005 11:22:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Now I have a problem with Control Panel -- it opens with the "Explorer Bar"
showing the directory tree instead of common tasks. Can't find a way to
change that.


"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:%231n7e15MFHA.3708@TK2MSFTNGP14.phx.gbl...
> To set Explore as the default action, follow these steps:
> a.. Open My Computer window.
> b.. Click Tools, Folder Options, then click File Types.
> c.. From the list, locate the entry FOLDER with extension of (NONE).
> d.. Click Advanced, select Explore, then Set Default.
> e.. Click OK and close the dialog.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message
> news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>> Win XP Pro, SP2
>>
>> I can't get Windows Explorer to open up with the left hand "Explorer Bar"
>> to show the list of folders. It always opens with "File and Folder
>> Tasks," "Other Places," and "Details," showing.
>>
>> I've tried Tools|Folder Options|View|Apply to All Folders, but that
>> doesn't work.
>>
>> What am I missing?
>>
>> Thanks.
>> Ken
>>
>>
>>
>
Anonymous
March 28, 2005 11:22:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

see line 154: http://www.kellys-korner-xp.com/xp_tweaks.htm

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:o M7GJF7MFHA.436@TK2MSFTNGP09.phx.gbl...
> Now I have a problem with Control Panel -- it opens with the "Explorer Bar" showing the directory tree instead of common tasks.
> Can't find a way to change that.
>
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message news:%231n7e15MFHA.3708@TK2MSFTNGP14.phx.gbl...
>> To set Explore as the default action, follow these steps:
>> a.. Open My Computer window.
>> b.. Click Tools, Folder Options, then click File Types.
>> c.. From the list, locate the entry FOLDER with extension of (NONE).
>> d.. Click Advanced, select Explore, then Set Default.
>> e.. Click OK and close the dialog.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>>> Win XP Pro, SP2
>>>
>>> I can't get Windows Explorer to open up with the left hand "Explorer Bar" to show the list of folders. It always opens with
>>> "File and Folder Tasks," "Other Places," and "Details," showing.
>>>
>>> I've tried Tools|Folder Options|View|Apply to All Folders, but that doesn't work.
>>>
>>> What am I missing?
>>>
>>> Thanks.
>>> Ken
>>>
>>>
>>>
>>
>
>
March 28, 2005 11:22:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Uhh, before I do anything, did you mean Line 145 (and not 154)?
"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:eawrlM7MFHA.2704@TK2MSFTNGP15.phx.gbl...
> see line 154: http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp
> http://www.geocities.com/marfer_mvp/chatNotes.htm
> .
> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message
> news:o M7GJF7MFHA.436@TK2MSFTNGP09.phx.gbl...
>> Now I have a problem with Control Panel -- it opens with the "Explorer
>> Bar" showing the directory tree instead of common tasks. Can't find a way
>> to change that.
>>
>>
>> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
>> news:%231n7e15MFHA.3708@TK2MSFTNGP14.phx.gbl...
>>> To set Explore as the default action, follow these steps:
>>> a.. Open My Computer window.
>>> b.. Click Tools, Folder Options, then click File Types.
>>> c.. From the list, locate the entry FOLDER with extension of (NONE).
>>> d.. Click Advanced, select Explore, then Set Default.
>>> e.. Click OK and close the dialog.
>>>
>>> --
>>> Ramesh, Microsoft MVP
>>> Windows XP Shell/User
>>> http://windowsxp.mvps.org
>>>
>>>
>>> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message
>>> news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>>>> Win XP Pro, SP2
>>>>
>>>> I can't get Windows Explorer to open up with the left hand "Explorer
>>>> Bar" to show the list of folders. It always opens with "File and
>>>> Folder Tasks," "Other Places," and "Details," showing.
>>>>
>>>> I've tried Tools|Folder Options|View|Apply to All Folders, but that
>>>> doesn't work.
>>>>
>>>> What am I missing?
>>>>
>>>> Thanks.
>>>> Ken
>>>>
>>>>
>>>>
>>>
>>
>>
>
>
Anonymous
March 28, 2005 11:22:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I mean the one about control panel


--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:erTyXZ7MFHA.1884@TK2MSFTNGP15.phx.gbl...
> Uhh, before I do anything, did you mean Line 145 (and not 154)?
> "Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message news:eawrlM7MFHA.2704@TK2MSFTNGP15.phx.gbl...
>> see line 154: http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> --
>>
>> Mark L. Ferguson (NOT an MS-MVP)
>> FAQ for MS Antispyware version 1.0.509
>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
>> .
>> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:o M7GJF7MFHA.436@TK2MSFTNGP09.phx.gbl...
>>> Now I have a problem with Control Panel -- it opens with the "Explorer Bar" showing the directory tree instead of common tasks.
>>> Can't find a way to change that.
>>>
>>>
>>> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message news:%231n7e15MFHA.3708@TK2MSFTNGP14.phx.gbl...
>>>> To set Explore as the default action, follow these steps:
>>>> a.. Open My Computer window.
>>>> b.. Click Tools, Folder Options, then click File Types.
>>>> c.. From the list, locate the entry FOLDER with extension of (NONE).
>>>> d.. Click Advanced, select Explore, then Set Default.
>>>> e.. Click OK and close the dialog.
>>>>
>>>> --
>>>> Ramesh, Microsoft MVP
>>>> Windows XP Shell/User
>>>> http://windowsxp.mvps.org
>>>>
>>>>
>>>> "Ken" <allstates[no_spam]air@yahoo.com> wrote in message news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
>>>>> Win XP Pro, SP2
>>>>>
>>>>> I can't get Windows Explorer to open up with the left hand "Explorer Bar" to show the list of folders. It always opens with
>>>>> "File and Folder Tasks," "Other Places," and "Details," showing.
>>>>>
>>>>> I've tried Tools|Folder Options|View|Apply to All Folders, but that doesn't work.
>>>>>
>>>>> What am I missing?
>>>>>
>>>>> Thanks.
>>>>> Ken
>>>>>
>>>>>
>>>>>
>>>>
>>>
>>>
>>
>>
>
>
June 30, 2013 6:31:48 PM

In XP Pro SP3 Ramesh's solution is what I was looking for.

No issues with the Control Panel display. I got ALL folders to open with folder tree in the left panel as the default view. Thanks

Anonymous said:
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To set Explore as the default action, follow these steps:
a.. Open My Computer window.
b.. Click Tools, Folder Options, then click File Types.
c.. From the list, locate the entry FOLDER with extension of (NONE).
d.. Click Advanced, select Explore, then Set Default.
e.. Click OK and close the dialog.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Ken" <allstates[no_spam]air@yahoo.com> wrote in message
news:uewPcL5MFHA.3928@TK2MSFTNGP09.phx.gbl...
> Win XP Pro, SP2
>
> I can't get Windows Explorer to open up with the left hand "Explorer Bar"
> to show the list of folders. It always opens with "File and Folder
> Tasks," "Other Places," and "Details," showing.
>
> I've tried Tools|Folder Options|View|Apply to All Folders, but that
> doesn't work.
>


!