Suddenly small text in Internet Explorer. Help!

A couple of days ago IE started acting funny in that it started displaying text very small. For example, on this very site's homepage, under Tom's pic in the welcome section, the text is very small. It used to be very clear and readable, but now its a real strain on the eyes. Its happening on all pages, not just this one. Anyone know what's causing this? What setting do I need to adjust?
7 answers Last reply
More about suddenly small text internet explorer help
  1. Internet Explorer's Menu bar. View\Text Size.

    :smile: Good or Bad have no meaning at all, depends on what your point of view is.
  2. Hold down Ctrl key and use ya mouse scroll wheel. It works on most pages.

    <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=326&s=24cd3646ec584db36d180555f4d4e868" target="_new">My PC</A>
  3. It happened to me also and I was stunned. Scotty35 described my problem but I will add more detail to what he said. The problem was the Zoom function. Got to the menu and set the zoom to 100% and it is back. What a relief. I was in a panic about what to do. I have no idea why it changed on me without warning.
  4. FTClark said:
    It happened to me also and I was stunned. Scotty35 described my problem but I will add more detail to what he said. The problem was the Zoom function. Got to the menu and set the zoom to 100% and it is back. What a relief. I was in a panic about what to do. I have no idea why it changed on me without warning.



    Hi I'd like to know witch menu your talking bout and on witch operating system....
  5. Wonderblunt, It doesn't matter which OS.

    Look at this page, now down to the bottom right. There should be a percentage value i.e. 100%.

    Click on that and you can change the zoom qualities.
  6. I had the exact same thing happen to me and I was at a loss and I'm somewhat computer savvy.

    Thanks for pointing out the zoom - I NEVER touch that setting and just couldn't figure out what on earth could have happened.

    Fixing the zoom fixed the problem completely.
  7. FTClark said:
    It happened to me also and I was stunned. Scotty35 described my problem but I will add more detail to what he said. The problem was the Zoom function. Got to the menu and set the zoom to 100% and it is back. What a relief. I was in a panic about what to do. I have no idea why it changed on me without warning.


    That worked perfectly Thank you
Ask a new question

Read More

Internet Explorer Windows XP