Sign in with
Sign up | Sign in
Your question

Desktop Wallpaper Problem

Last response: in Windows XP
Share
Anonymous
March 28, 2005 5:37:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Problem is that I only get a solid color wallpaper or background. OS is XP
pro SP2. When I go into properties I can see the desktop background preview
OK. And when I change it it will change the preview. However when I apply it;
a solid color background is applied. I am able to change the color in the
properties section. I have tried numerous regedit that I found from similiar
problems posted. They all have not worked. I do notice that if I go into the
Web tab in the customize desktop and check the my home page, it will put my
home page as the background and because the size doe not cover the entire
desktop I can actually see the real background behind it. But when I un-check
the box it returns to a solid color. This problem started when I had to
create a new profile because my original profile was corrupted and created
networking problems. This has me and my company support staff stumped!!! Help.
--
rjpop
Anonymous
March 29, 2005 11:32:46 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You are talking about the desktop COLOR, not the wallpaper. To get the two color 'gradient' option, you must use "Windows Classic"
appearance.

Rightclick desk, Properties, Appearance tab, set "Windows and buttons" dropbox to "Windows Classic", then Advanced button, ITEM
dropbox set to Desktop, see two color gradient settings
--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"rjpop" <rjpop@discussions.microsoft.com> wrote in message news:27621516-D745-4098-9E80-0136DADA538B@microsoft.com...
> Problem is that I only get a solid color wallpaper or background. OS is XP
> pro SP2. When I go into properties I can see the desktop background preview
> OK. And when I change it it will change the preview. However when I apply it;
> a solid color background is applied. I am able to change the color in the
> properties section. I have tried numerous regedit that I found from similiar
> problems posted. They all have not worked. I do notice that if I go into the
> Web tab in the customize desktop and check the my home page, it will put my
> home page as the background and because the size doe not cover the entire
> desktop I can actually see the real background behind it. But when I un-check
> the box it returns to a solid color. This problem started when I had to
> create a new profile because my original profile was corrupted and created
> networking problems. This has me and my company support staff stumped!!! Help.
> --
> rjpop
Anonymous
March 30, 2005 11:55:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

How do I get rid of this color option. i am currently using XP pro style and
it is not overriding the color gradient option in the advanced settings. I
can change to classic view and change the color in this option. However, when
using XP pro style it is supposed to override this setting and it is not. how
do I get rid of this color setting so my wallpaper will be viewed again.

"Mark L. Ferguson" wrote:

> You are talking about the desktop COLOR, not the wallpaper. To get the two color 'gradient' option, you must use "Windows Classic"
> appearance.
>
> Rightclick desk, Properties, Appearance tab, set "Windows and buttons" dropbox to "Windows Classic", then Advanced button, ITEM
> dropbox set to Desktop, see two color gradient settings
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> ..
> "rjpop" <rjpop@discussions.microsoft.com> wrote in message news:27621516-D745-4098-9E80-0136DADA538B@microsoft.com...
> > Problem is that I only get a solid color wallpaper or background. OS is XP
> > pro SP2. When I go into properties I can see the desktop background preview
> > OK. And when I change it it will change the preview. However when I apply it;
> > a solid color background is applied. I am able to change the color in the
> > properties section. I have tried numerous regedit that I found from similiar
> > problems posted. They all have not worked. I do notice that if I go into the
> > Web tab in the customize desktop and check the my home page, it will put my
> > home page as the background and because the size doe not cover the entire
> > desktop I can actually see the real background behind it. But when I un-check
> > the box it returns to a solid color. This problem started when I had to
> > create a new profile because my original profile was corrupted and created
> > networking problems. This has me and my company support staff stumped!!! Help.
> > --
> > rjpop
>
>
>
Related resources
Anonymous
March 30, 2005 4:57:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Allow Wallpaper/Background Changes : http://www.kellys-korner-xp.com/regs_edits/wallpaperena...

Run this reg file, and see if the wallpaper you choose will set itself.

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"rjpop" <rjpop@discussions.microsoft.com> wrote in message news:8C8D4762-12B0-49DD-B558-BDC2F64908A9@microsoft.com...
> How do I get rid of this color option. i am currently using XP pro style and
> it is not overriding the color gradient option in the advanced settings. I
> can change to classic view and change the color in this option. However, when
> using XP pro style it is supposed to override this setting and it is not. how
> do I get rid of this color setting so my wallpaper will be viewed again.
>
> "Mark L. Ferguson" wrote:
>
>> You are talking about the desktop COLOR, not the wallpaper. To get the two color 'gradient' option, you must use "Windows
>> Classic"
>> appearance.
>>
>> Rightclick desk, Properties, Appearance tab, set "Windows and buttons" dropbox to "Windows Classic", then Advanced button, ITEM
>> dropbox set to Desktop, see two color gradient settings
>> --
>>
>> Mark L. Ferguson (NOT an MS-MVP)
>> FAQ for MS Antispyware version 1.0.509
>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
>> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
>> ..
>> "rjpop" <rjpop@discussions.microsoft.com> wrote in message news:27621516-D745-4098-9E80-0136DADA538B@microsoft.com...
>> > Problem is that I only get a solid color wallpaper or background. OS is XP
>> > pro SP2. When I go into properties I can see the desktop background preview
>> > OK. And when I change it it will change the preview. However when I apply it;
>> > a solid color background is applied. I am able to change the color in the
>> > properties section. I have tried numerous regedit that I found from similiar
>> > problems posted. They all have not worked. I do notice that if I go into the
>> > Web tab in the customize desktop and check the my home page, it will put my
>> > home page as the background and because the size doe not cover the entire
>> > desktop I can actually see the real background behind it. But when I un-check
>> > the box it returns to a solid color. This problem started when I had to
>> > create a new profile because my original profile was corrupted and created
>> > networking problems. This has me and my company support staff stumped!!! Help.
>> > --
>> > rjpop
>>
>>
>>
Anonymous
March 30, 2005 4:57:50 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

No luck, still the same thing. Only solid color. I think the color is
actually over top the selected background. In properties if I select "tile"
the preview will show the selected backgorund over the proper color. and when
I change color the color changes. The preview is correct, but when I apply
there is only a solid color in the background.

"Mark L. Ferguson" wrote:

> Allow Wallpaper/Background Changes : http://www.kellys-korner-xp.com/regs_edits/wallpaperena...
>
> Run this reg file, and see if the wallpaper you choose will set itself.
>
> --
>
> Mark L. Ferguson (NOT an MS-MVP)
> FAQ for MS Antispyware version 1.0.509
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> ..
> "rjpop" <rjpop@discussions.microsoft.com> wrote in message news:8C8D4762-12B0-49DD-B558-BDC2F64908A9@microsoft.com...
> > How do I get rid of this color option. i am currently using XP pro style and
> > it is not overriding the color gradient option in the advanced settings. I
> > can change to classic view and change the color in this option. However, when
> > using XP pro style it is supposed to override this setting and it is not. how
> > do I get rid of this color setting so my wallpaper will be viewed again.
> >
> > "Mark L. Ferguson" wrote:
> >
> >> You are talking about the desktop COLOR, not the wallpaper. To get the two color 'gradient' option, you must use "Windows
> >> Classic"
> >> appearance.
> >>
> >> Rightclick desk, Properties, Appearance tab, set "Windows and buttons" dropbox to "Windows Classic", then Advanced button, ITEM
> >> dropbox set to Desktop, see two color gradient settings
> >> --
> >>
> >> Mark L. Ferguson (NOT an MS-MVP)
> >> FAQ for MS Antispyware version 1.0.509
> >> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> >> marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
> >> ..
> >> "rjpop" <rjpop@discussions.microsoft.com> wrote in message news:27621516-D745-4098-9E80-0136DADA538B@microsoft.com...
> >> > Problem is that I only get a solid color wallpaper or background. OS is XP
> >> > pro SP2. When I go into properties I can see the desktop background preview
> >> > OK. And when I change it it will change the preview. However when I apply it;
> >> > a solid color background is applied. I am able to change the color in the
> >> > properties section. I have tried numerous regedit that I found from similiar
> >> > problems posted. They all have not worked. I do notice that if I go into the
> >> > Web tab in the customize desktop and check the my home page, it will put my
> >> > home page as the background and because the size doe not cover the entire
> >> > desktop I can actually see the real background behind it. But when I un-check
> >> > the box it returns to a solid color. This problem started when I had to
> >> > create a new profile because my original profile was corrupted and created
> >> > networking problems. This has me and my company support staff stumped!!! Help.
> >> > --
> >> > rjpop
> >>
> >>
> >>
>
>
>
!