Sign in with
Sign up | Sign in
Your question

installing win2kp on raid can't format!?!

Last response: in Windows 2000/NT
Share
June 2, 2003 7:26:17 PM

question, first time i setup windows 2000pro with a raid (2x160gig drives) no problems. Then windows crashed (linked to me adding a r9700 to my system without reinstalling windows). Now i'm trying to setup windows again with raid and its being a pain in the butt.

I have it setup to boot from cd, incert the 2000pro cd and hit f6 to install my raid drivers. It then spends the next 1 1/2 hours (yes its true) formatting the drivers for the ntsf file system. After it gets to 100% done the next screen says " sorry windows couldn't format your hard drives please select a different partision to install windows to. possibly your disks might be damaged.

Well, so what's up with this? My drivers are brand new. My mind is boggled. Has anyone else had this happen? why would it format the drives for an hour then tell me it didn't format?

Hopefully someone can give me some insite. For now i'm going to throw the raid card out the window and just install off my ide channel to see if that might be the problem (hard to believe though, because it worked before).

"sixth sick sheik's sixth sheep's sick"
*grabs a stick and places it into the flames; mmmm, smores*
%Think before you act would be a good motto%
June 3, 2003 7:51:21 AM

Did you partition your RAID array? I suggest you first make a small partition, say 5GB and then just format that partition to save you time for the try. Leave the rest of the big array unformatted for the time being. See if you can install Windows on the small partition successfully.
!