Closed Solved

Lenovo thinkpad edge overheat shutdown issue

ok so my brother has a lenovo thinkpad edge with an i3 380m, and its started to shutdown from overheating..

i downloaded CpuThermometer (http://www.cputhermometer.com/) to see the cpu temperature and ran internet explorer.. after opening some heavy sites (like youtube,logic buy), although windows taskbar diddnt show well praticaly any cpu usage, the total cpu usage according to cpu thermometer was more than 75%, and then temperature went upto 80 C and started to rise slowly and within like 30 seconds the computer shutdown/restarted (hard shutdown)...

this is his work laptop so dosent really want to go thrugh the hassle of getting it repaired specially since he only uses it for stuff like Word, presentations, etc, nothing that would require even 40% of the cpu power..

any ways, i know internet explorer sucks, but that much cpu load is still too much for internet explorer so im guessing its a virus..

basically , i want to know if theres a way to easily underclock the cpu, or like make it so that it dosent go over, say 60% load. i tried reducing the priority of internet explorer to low but diddnt help...

also, the operating system is windows xp...

any ways any solutions?

thanks in advance.
12 answers Last reply Best Answer
More about lenovo thinkpad edge overheat shutdown issue
  1. You can limit the max CPU ratio via the power option. Of course if you have reason to suspect its a virus and its a work laptop he should absolutely NOT use it and NOT have it online as if its infected it could be stealing information.

    Open task manager and click show processes for all users. Go to view/columns add select CPU time. sort by CPU time to find the offending process. Quite frankly I wouldn't trust CPU thermometer to report load right anyway. And if the CPU is scaling to the load it may be showing the percent wrong
  2. Best answer
    To do it via the Power Options, right click the battery icon (or electrical plug icon) in the lower left corner of the screen, then...

    1. Select a power plan and then click "Change plan settings"
    2. Click "Change Advanced Power Settings"
    3. Look for "Processor power management" and expand it
    4. Expand "Maximum processor state"

    You can now enter the percentage usage of the CPU while on battery and plugged in.

    Note that it does not work the way you think it would work. Meaning if you set the CPU to 90% it will run at 90% of the stock clockspeed. No... it's not like that. For example, my i5-2410m has a stock speed of 2.3GHz. Turbo boost overclocks it to as high as 2.9GHz when stressed.

    100% = Turbo Boost on.
    99% = Turbo Boost off. CPU runs at 2.3GHz
    78% - 98% = 1.796GHz
    69% - 77% = 1.596GHz
    60% - 68% = 1.397GHz

    So you get the picture.
  3. You might have some dust that needs to be cleaned out from the grill.

    Worse, the thermal paste might have completely dried up and is no longer effective. That means taking apart the laptop, cleaning off the old thermal paste and then applying new paste like Arctic Silver or IC Diamond for example.
  4. the instructions u gave for maximum cpu usage are for windows 7..the laptop has xp :(..

    but in any case, there are power schemes however no way to specifiy cpu usage in them.however, with the power scheme "max batter" and laptop unplugged, the problem seems to not exist when unplugged..
  5. Best answer selected by death_relic0.
  6. I had the same problem - over the past few months I remember the fan spinning faster and faster, until a few days ago the system started throwing a thermal shut down unless I throttled it under Power Options. Tried running a CPU Stress Test, wouldn't get through the first 3 seconds.

    So I proceeded as follows:
    1. Blew it out. No better.
    2. Compressed aerosol. No better.
    3. Put new thermal paste between CPU and cooler. Just passed the stress test with the fan not even reaching max speed.

    Solution: new thermal paste!
  7. jaguarskx said:
    To do it via the Power Options, right click the battery icon (or electrical plug icon) in the lower left corner of the screen, then...

    1. Select a power plan and then click "Change plan settings"
    2. Click "Change Advanced Power Settings"
    3. Look for "Processor power management" and expand it
    4. Expand "Maximum processor state"

    You can now enter the percentage usage of the CPU while on battery and plugged in.

    Note that it does not work the way you think it would work. Meaning if you set the CPU to 90% it will run at 90% of the stock clockspeed. No... it's not like that. For example, my i5-2410m has a stock speed of 2.3GHz. Turbo boost overclocks it to as high as 2.9GHz when stressed.

    100% = Turbo Boost on.
    99% = Turbo Boost off. CPU runs at 2.3GHz
    78% - 98% = 1.796GHz
    69% - 77% = 1.596GHz
    60% - 68% = 1.397GHz

    So you get the picture.
  8. LENOVO RANDOM SHUTDOWN PROBLEM (SOLVED)
    You where very close. But this seems to be the actual solution. I think most people that are suffering from the Random Shut down problem with these lenovo's will recall that they problem have lots of streaming video or lots of windows open some with streaming video when the crashes occur. There is a setting in the advanced settings of the power options (processor power management) that when set to "Passive" will allow you to stream video and any other use and the Laptop will no longer randomly shutdown on you. I had this Random Shut down problem on my lenovo x201 for months. I have made this configuration change and tested this for a month now with 100% success. no more random shutdown problems.

    HERE IS THE INSTRUCTIONS ON HOW TO FIX THIS IN WINDOWS 7 AND 10

    Lenovo x201 Random Shutdown Problem (SOLVED)
    1. control panel
    2. power options
    3. choose high performance plan
    4. go to "change plan settings"
    5. go to "change advanced power settings"
    6. scroll down to "processor power management" open it up
    7. open up "system cooling policy"
    8. change the setting for On Batter and Plugged from active to PASSIVE
    9. APPLY the changes and click ok

    That has fixed the Radom Shutdown problem for my lenovo x201
  9. Nothing in software settings, including updating bios with a latest version that was supposed to "fix shutdown issue" and throttling power settings seemed to work for me, I did not want to do a hardware hack such as reapply thermal paste to the CPU and GPU, or drill holes in the bottom, as per an instructable.

    I did a temporary easy hardware solution.

    1. remove back cover, inspect fan and cooler assembly. clean out all dust by canned air.
    2. remove screw holding DVD caddy / drive, pull out DVD drive.
    3. Install the correct version of tpfancontrol, a free app for thinkpad fan control, and tweak the settings for max fan
    4. Use laptop on a lifted stand with ample ventilation, or a cooling stand ( large fans, online usd 14 )

    This is a temporary solution, the laptop has an open unprotected side, but at least it has stopped shutting down every halfhour.
    The laptop is now not a laptop but a desktop, but at least it works.

    The problem is a faulty motherboard component, either GPU or GPU controller related. For some people, reapplying thermal paste works, but many report it does not. The cooler bends with heat, lifting away from the chips it is supposed to cool, the cooler to fan arms bend with heat, it is a multiple failure point nightmare. From the start, not enough air is coming into the laptop.

    Just so you understand, there is no reliable solution - not software, and not replacing the motherboard- lenovo never admitted which motherboards are affected, and people switching motherboards got unreliable results.

    Cost saving at work - crappy cooler and fan, crappy thermal paste when applying cooler to CPU and GPU, and engineers badgered by management into cutting corners and protecting manufacturer interests as understood by MBAs.

    As usual, a perfect storm of hardware failure and DRM protection caused software failure - fallbacks in BIOS created by LENOVO to complicate unsanctioned upgrades and overclocking by users, a faulty hidden country code that does NOT get fixed with a bios upgrade, and most of all
    LENOVO NOT OWNING UP TO THE PROBLEM.

    Thinkpad laptops, once the most reliable price to quality laptops, are now routinely subject to overheat, batery failure, and recalls.

    I am not buying any lenovo laptops in the future, last one that was trouble free for 6 years was a W500.
    Shame on you LENOVO.

    Gentle user, see if pulling out the dvd will work for you.
  10. death_relic0 said:
    ok so my brother has a lenovo thinkpad edge with an i3 380m, and its started to shutdown from overheating..

    i downloaded CpuThermometer (http://www.cputhermometer.com/) to see the cpu temperature and ran internet explorer.. after opening some heavy sites (like youtube,logic buy), although windows taskbar diddnt show well praticaly any cpu usage, the total cpu usage according to cpu thermometer was more than 75%, and then temperature went upto 80 C and started to rise slowly and within like 30 seconds the computer shutdown/restarted (hard shutdown)...

    this is his work laptop so dosent really want to go thrugh the hassle of getting it repaired specially since he only uses it for stuff like Word, presentations, etc, nothing that would require even 40% of the cpu power..

    any ways, i know internet explorer sucks, but that much cpu load is still too much for internet explorer so im guessing its a virus..

    basically , i want to know if theres a way to easily underclock the cpu, or like make it so that it dosent go over, say 60% load. i tried reducing the priority of internet explorer to low but diddnt help...

    also, the operating system is windows xp...

    any ways any solutions?

    thanks in advance.



    Hello, I have T510 it heated up ( left top corner) I tried every solution on the sites but no luck. I brought my floor vacuum( relatively powerful than car vacuum) and I vacuumed all the copper vents on the left corner and under the battery I also removed the cd slot and I vacuumed their. I never had any problem since no matter how many windows are running.
  11. BrnBbyBrn said:
    Nothing in software settings, including updating bios with a latest version that was supposed to "fix shutdown issue" and throttling power settings seemed to work for me, I did not want to do a hardware hack such as reapply thermal paste to the CPU and GPU, or drill holes in the bottom, as per an instructable.

    [original answer abridged]

    Thinkpad laptops, once the most reliable price to quality laptops, are now routinely subject to overheat, batery failure, and recalls.

    I am not buying any lenovo laptops in the future, last one that was trouble free for 6 years was a W500.
    Shame on you LENOVO.

    Gentle user, see if pulling out the dvd will work for you.


    Keeping my sob story as brief as possible, my very first computer was a Thinkpad -- in the 90s. That is how long I have been using these computers. At this point, however, between (apparently) planned obsolescence and issues such as this one, I've effing had it with Lenovo as well. It pains me more than I can say to admit my new laptop will be from a different manufacturer. Since you seem like a person who values reliability as much as I do, BrnBbyBrn, do you mind me asking if you've found a superior alternative? Acer, perhaps? I've had negative experiences with HP, I will never touch another Samsung either, and I sure as shit don't want to take the Apple route... is there anyone else you could possibly recommend?
Ask a new question

Read More

Internet Explorer Lenovo CPUs Shutdown Thinkpad Laptops