More: Fail to connect MN-700 to internet via FTTB+PPPoE

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
My Internet Connection is FTTB+LAN, via PPPoE. I can connect to Internet on
my PC. But when I set the same settings on MN-700, it always tell me it
cannot connect to the Internet. From the Management Tool, it cannot get IP at
WAN port.
In fact, I don't need a broadband modem to connect the internet. I am
wondering if MN-700 can work with this network topology.
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

I have some device log
#######################################
1999/06/01 12:00:04 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:04 **** Device Booted: Version 02.01.02.0590
1999/06/01 12:00:05 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:09 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:12 RF Reset...Pass
1999/06/01 12:00:18 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:18 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:20 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:25 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:33 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:34 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:35 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:00:40 DHCP Client : Request sent from 0.0.0.0 to
255.255.255.255
1999/06/01 12:08:42 192.168.2.85 login failed
1999/06/01 12:08:48 192.168.2.85 login successful
1999/06/01 12:09:36 PPPoE State = Open Port, Error = None
1999/06/01 12:09:36 Dial On Demand (PPPoE)
1999/06/01 12:09:36 PPPoE send PADI
1999/06/01 12:09:36 PPPoE State = Port Opened, Error = None
1999/06/01 12:09:36 PPPoE receive PADO
1999/06/01 12:09:36 PPPoE send PADR
1999/06/01 12:09:36 PPPoE receive PADS
1999/06/01 12:09:36 PPPoE State = Device Connected, Error = None
1999/06/01 12:09:38 PPPoE receive PADT
1999/06/01 12:09:38 PPPoE State = Disconnected, Error = No Carrier
1999/06/01 12:09:38 Username and Password : failed
1999/06/01 12:09:39 PPPoE State = Open Port, Error = None
1999/06/01 12:09:39 Dial On Demand (PPPoE)
1999/06/01 12:09:39 PPPoE send PADI
1999/06/01 12:09:39 PPPoE State = Port Opened, Error = None
1999/06/01 12:09:39 PPPoE receive PADO
1999/06/01 12:09:39 PPPoE send PADR
1999/06/01 12:09:39 PPPoE receive PADS
1999/06/01 12:09:39 PPPoE State = Device Connected, Error = None
1999/06/01 12:10:03 PPPoE receive PADT
1999/06/01 12:10:03 PPPoE State = Disconnected, Error = None
1999/06/01 12:10:03 PPPoE stop PPP
1999/06/01 12:10:03 PPPoE stop PPPoE
1999/06/01 12:10:03 PPPoE send PADI
1999/06/01 12:10:03 PPPoE State = Open Port, Error = None
1999/06/01 12:10:03 PPPoE receive PADO
1999/06/01 12:10:03 PPPoE send PADR
1999/06/01 12:10:03 Dial On Demand (PPPoE)
1999/06/01 12:10:03 PPPoE State = Port Opened, Error = None
1999/06/01 12:10:03 PPPoE receive PADS
1999/06/01 12:10:03 PPPoE State = Device Connected, Error = None
1999/06/01 12:11:03 PPPoE receive PADT
1999/06/01 12:11:03 PPPoE State = Disconnected, Error = No Carrier
1999/06/01 12:11:03 Username and Password : failed
1999/06/01 12:11:04 PPPoE send PADI
1999/06/01 12:11:04 PPPoE State = Open Port, Error = None
1999/06/01 12:11:04 Dial On Demand (PPPoE)
1999/06/01 12:11:04 PPPoE receive PADO
1999/06/01 12:11:04 PPPoE send PADR
1999/06/01 12:11:04 PPPoE State = Port Opened, Error = None
1999/06/01 12:11:04 PPPoE receive PADS
1999/06/01 12:11:04 PPPoE State = Device Connected, Error = None
1999/06/01 12:11:28 PPPoE receive PADT
1999/06/01 12:11:28 PPPoE State = Disconnected, Error = No Carrier
1999/06/01 12:11:28 Username and Password : failed
1999/06/01 12:11:29 PPPoE send PADI
1999/06/01 12:11:29 PPPoE State = Open Port, Error = None
1999/06/01 12:11:29 Dial On Demand (PPPoE)
1999/06/01 12:11:29 PPPoE receive PADO
1999/06/01 12:11:29 PPPoE send PADR
1999/06/01 12:11:29 PPPoE State = Port Opened, Error = None
1999/06/01 12:11:29 PPPoE receive PADS
1999/06/01 12:11:29 PPPoE State = Device Connected, Error = None
1999/06/01 12:12:29 PPPoE receive PADT
1999/06/01 12:12:29 PPPoE State = Disconnected, Error = No Carrier
1999/06/01 12:12:29 Username and Password : failed
1999/06/01 12:12:31 PPPoE State = Open Port, Error = None
1999/06/01 12:12:31 Dial On Demand (PPPoE)
1999/06/01 12:12:31 PPPoE send PADI
1999/06/01 12:12:31 PPPoE State = Port Opened, Error = None
1999/06/01 12:12:31 PPPoE receive PADO
1999/06/01 12:12:31 PPPoE send PADR
1999/06/01 12:12:31 PPPoE receive PADS
1999/06/01 12:12:31 PPPoE State = Device Connected, Error = None
##############################################
1 answer Last reply
More about more fail connect internet fttb pppoe
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Disable any firewalls, connect the base station beyween the PC and the
    FTTB+LAN. Run the setup wizzard. During set up you will have to enter,
    user name, password, and service name. If you have a static IP you will
    have to enter your IP, subnet, ISP gateway address. These steps are
    outlined in the user manual. If you don't have the setup CD, download
    it from here:

    http://www.microsoft.com/hardware/broadbandnetworking/10_DLoadMain.mspx

    You can tell by the log the MN-700 is not configured. The router has
    not been assigned an IP address.
    Let us know if it works or not.
Ask a new question

Read More

Routers DHCP Connection Internet Networking