Internet not working

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

hi,
I am having some trouble when I am on the internet...im am using Microsoft
Windows XP SP2 and i have a dial up connection. The problem is that every
time i go on the internet It stops responding, the icon of the two computers
on the lower right hand bottom of the screen, shows my computer sending data
but it doesnt get a respond and eventually it disconnects(I am using my
friends computer right now)...is it my modem, i already tried different ISPs
and it happens every time my modem is a "Conexant D850 56K V.9x DFVc Modem",
I looked for driver updates and couldnt find any, also Windows shows that the
device is working properly...what can i do to solve the problem, please help
--
Δ � į Σ Γ
2 answers Last reply
More about internet working
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Check the available phone numbers for your Area Code. It looks like you
    are dialing numbers that do not exist with your area code.

    "Δ � į Σ Γ" wrote:

    > hi,
    > I am having some trouble when I am on the internet...im am using Microsoft
    > Windows XP SP2 and i have a dial up connection. The problem is that every
    > time i go on the internet It stops responding, the icon of the two computers
    > on the lower right hand bottom of the screen, shows my computer sending data
    > but it doesnt get a respond and eventually it disconnects(I am using my
    > friends computer right now)...is it my modem, i already tried different ISPs
    > and it happens every time my modem is a "Conexant D850 56K V.9x DFVc Modem",
    > I looked for driver updates and couldnt find any, also Windows shows that the
    > device is working properly...what can i do to solve the problem, please help
    > --
    > Δ � į Σ Γ
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    The phone numbers do exist and are in my area, any other ideas?

    "Byte" wrote:

    > Check the available phone numbers for your Area Code. It looks like you
    > are dialing numbers that do not exist with your area code.
    >
    > "Δ � į Σ Γ" wrote:
    >
    > > hi,
    > > I am having some trouble when I am on the internet...im am using Microsoft
    > > Windows XP SP2 and i have a dial up connection. The problem is that every
    > > time i go on the internet It stops responding, the icon of the two computers
    > > on the lower right hand bottom of the screen, shows my computer sending data
    > > but it doesnt get a respond and eventually it disconnects(I am using my
    > > friends computer right now)...is it my modem, i already tried different ISPs
    > > and it happens every time my modem is a "Conexant D850 56K V.9x DFVc Modem",
    > > I looked for driver updates and couldnt find any, also Windows shows that the
    > > device is working properly...what can i do to solve the problem, please help
    > > --
    > > Δ � į Σ Γ
Ask a new question

Read More

Microsoft Internet Windows XP