Sign in with
Sign up | Sign in
Your question

DVD/CD-ROM driver not working!!!

Last response: in Windows XP
Share
Anonymous
March 29, 2005 3:31:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I recently received my new dell computer and I was experiencing some printer
problems but after I downloaded a patch for my Epson printer it is now
working fine. But now I have a second problem because my DVD/CD-ROM driver
is not working at all except for just opening and closing. When I went to
the device manager and selected DVD/CD-ROM drives it shows SAMSUNG CD-R/RW
SW-252S as my drive with an exclamation point in a yellow circle over it.
When I then clicked on the SAMSUNG CD-R/RW SW-252S it said: Windows
successfully loaded the device driver for this hardware but cannot find the
hardware device. (Code 41)
Whats going on???? What do I do????? please help!!!!!

Thanks,
Alicia
anormand@cox.net

More about : dvd rom driver working

Anonymous
March 30, 2005 11:09:08 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Alicia,

See if this helps:

CD-ROM Access Is Missing and Messages Cite Error Code 31, Code 32, Code 19,
or Code 39 After You Remove Easy CD Creator in Windows XP:
http://support.microsoft.com/kb/314060/EN-US/

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"anormand@cox.net" <anormandcoxnet@discussions.microsoft.com> wrote in
message news:8B4A8070-99A5-4B0C-A37E-0020A25296C4@microsoft.com...
>I recently received my new dell computer and I was experiencing some
>printer
> problems but after I downloaded a patch for my Epson printer it is now
> working fine. But now I have a second problem because my DVD/CD-ROM
> driver
> is not working at all except for just opening and closing. When I went to
> the device manager and selected DVD/CD-ROM drives it shows SAMSUNG CD-R/RW
> SW-252S as my drive with an exclamation point in a yellow circle over it.
> When I then clicked on the SAMSUNG CD-R/RW SW-252S it said: Windows
> successfully loaded the device driver for this hardware but cannot find
> the
> hardware device. (Code 41)
> Whats going on???? What do I do????? please help!!!!!
>
> Thanks,
> Alicia
> anormand@cox.net
!