wirelessgsystemnetworkproblem

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

set up wireless G system in my house with two computer
sharing the dsl connection successfully. I cant however
set up the home network part of it to share files,
printers. I have used the network set up, flash drive
etc, but no other computers show up..checking network
places i get error message saying i do not have access.
Im signed on as admin on all computers.
Is it a firewall problem? Does the windows firewall have
to be turned off for both of the computers when setting
up the home network part?
What about this IEEE802 enable? When i click that Im
allowed only about 5 minutes of access to my internet and
error message pops up saying, cant connect to any
preferred networks,,?

Help,,cant find answer anywhere.

Bonkstr@yahoo.com
2 answers Last reply
More about wirelessgsystemnetworkproblem
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    What Microsoft Broadband Networking hardware are you running? Sounds like,
    depending on which operating systems you're running, you need to go back and
    double-check the file and printer sharing. This network supports only
    Microsoft's Broadband Networking hardware and software, not networking in
    general. You may wish to post to one of the networking newsgroups, like
    microsoft.public.windowsxp.network_web if you're running Windows XP.
    --
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
    In memory of a true friend, Windows MVP Alex Nichol

    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "johhnyb" <anonymous@discussions.microsoft.com> wrote in message
    news:1da601c54948$695d6ad0$a601280a@phx.gbl...
    > set up wireless G system in my house with two computer
    > sharing the dsl connection successfully. I cant however
    > set up the home network part of it to share files,
    > printers. I have used the network set up, flash drive
    > etc, but no other computers show up..checking network
    > places i get error message saying i do not have access.
    > Im signed on as admin on all computers.
    > Is it a firewall problem? Does the windows firewall have
    > to be turned off for both of the computers when setting
    > up the home network part?
    > What about this IEEE802 enable? When i click that Im
    > allowed only about 5 minutes of access to my internet and
    > error message pops up saying, cant connect to any
    > preferred networks,,?
    >
    > Help,,cant find answer anywhere.
    >
    > Bonkstr@yahoo.com
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Make sure the computers are named correctly. The computer name is
    limited to fifteen characters and cannot contain spaces or any of the
    following special characters:
    ; : " < > * + = \ | ? , All computers on the network have to have
    different names.
    >From the Start button in Help and Support find "Home or small office
    networking". Read about "using the network setup wizard" and creating a
    network setup floppy. Run the Network Wizard on a desktop. Make the
    network setup floppy and run it on all other machines. Setup the
    wireless parameters on the router. In "Help" find the 'Networking'
    topic. Under that, see the topic on 'Wireless Networking" Set up the
    wireless connections on the wireless devices.

    The firewalls in Windows XP do not have to be turned off. They should
    be left on. The Wizard sets them up so your network can be used.
    Wireless security should be used. Read about it in "wireless
    Networking". the router and the wireless device have to be setup the
    same. When you have that message pops up your wireless security is not
    set up correctly.
Ask a new question

Read More

Routers Computers Networking