Email attachment not available

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have googled and cannot find an answer so here goes.

I am using Windows XP SP2 and Outlook Express 6.00.2900.2527

A friend sent me an email using Microsoft Outlook IMO, Build 9.0.2416
(9.0.2910.0)

The email had an attachment (*.pps file) which does not show in my OE
as an attachment but when viewing the source code of his email I can
see all the binary code of the attachment. The email source has this
in it:-

------=_NextPart_000_0002_01C5344F.455AB380
Content-Type: application/ms-tnef; name=winmail.dat
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="winmail.dat"

Note that the filename is not the "filename.pps" that the sent me

My friend sent the same email and attachment to a number of other
people who showed up in the TO: line when I got it. All those other
people were able to read the attachment OK.

My friend sent it again and again but always the same result.

I obtained the same attachment from another source and send it to
myself from another email address that I have to the same email
address that my friend sent it to. The attachment comes through quite
OK.

VERY weird!!!

Anyone have any clues as to what has happened??

Cheers ..........

--
OzBo
3 answers Last reply
More about email attachment available
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi OzBo,

    Try this question in Outlook groups. Microsoft Public Newsgroups listing is
    available at http://aumha.org/nntp.php. Meanwhile, one of this might help:

    http://www.google.com/search?q=winmail.dat+outlook+site:support.microsoft.com
    http://support.microsoft.com/?kbid=318699
    http://support.microsoft.com/?kbid=197064


    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "OzBo" <ozbo@invalid.invalid> wrote in message
    news:r7om411ma5pd04tfmrg6c04a30lq41lip9@4ax.com...
    >I have googled and cannot find an answer so here goes.
    >
    > I am using Windows XP SP2 and Outlook Express 6.00.2900.2527
    >
    > A friend sent me an email using Microsoft Outlook IMO, Build 9.0.2416
    > (9.0.2910.0)
    >
    > The email had an attachment (*.pps file) which does not show in my OE
    > as an attachment but when viewing the source code of his email I can
    > see all the binary code of the attachment. The email source has this
    > in it:-
    >
    > ------=_NextPart_000_0002_01C5344F.455AB380
    > Content-Type: application/ms-tnef; name=winmail.dat
    > Content-Transfer-Encoding: base64
    > Content-Disposition: attachment; filename="winmail.dat"
    >
    > Note that the filename is not the "filename.pps" that the sent me
    >
    > My friend sent the same email and attachment to a number of other
    > people who showed up in the TO: line when I got it. All those other
    > people were able to read the attachment OK.
    >
    > My friend sent it again and again but always the same result.
    >
    > I obtained the same attachment from another source and send it to
    > myself from another email address that I have to the same email
    > address that my friend sent it to. The attachment comes through quite
    > OK.
    >
    > VERY weird!!!
    >
    > Anyone have any clues as to what has happened??
    >
    > Cheers ..........
    >
    > --
    > OzBo
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On Thu, 31 Mar 2005 10:29:42 +0530, "Ramesh, MS-MVP"
    <ramesh@online.mvps.org> wrote:

    >Hi OzBo,
    >
    >Try this question in Outlook groups. Microsoft Public Newsgroups listing is
    >available at http://aumha.org/nntp.php. Meanwhile, one of this might help:
    >
    >http://www.google.com/search?q=winmail.dat+outlook+site:support.microsoft.com
    >http://support.microsoft.com/?kbid=318699
    >http://support.microsoft.com/?kbid=197064

    Thanks, Ramesh - interesting articles!! They might explain the problem
    - but I will also post in outlook groups.

    Cheers ...........


    --
    OzBo
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're welcome OzBo.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "OzBo" <ozbo@invalid.invalid> wrote in message
    news:r1fn41lep0kc5ss3pp7uv0bqqsko58ulhd@4ax.com...
    > On Thu, 31 Mar 2005 10:29:42 +0530, "Ramesh, MS-MVP"
    > <ramesh@online.mvps.org> wrote:
    >
    >>Hi OzBo,
    >>
    >>Try this question in Outlook groups. Microsoft Public Newsgroups listing
    >>is
    >>available at http://aumha.org/nntp.php. Meanwhile, one of this might help:
    >>
    >>http://www.google.com/search?q=winmail.dat+outlook+site:support.microsoft.com
    >>http://support.microsoft.com/?kbid=318699
    >>http://support.microsoft.com/?kbid=197064
    >
    > Thanks, Ramesh - interesting articles!! They might explain the problem
    > - but I will also post in outlook groups.
    >
    > Cheers ...........
    >
    >
    > --
    > OzBo
Ask a new question

Read More

Microsoft Outlook Outlook Express Email Windows XP