yellow exclamation mark in microsoft system management bio..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I did a xp repair recently due to IE issue, after that even though IE problem
have been resolved but other issue occurs. One of the main issue which is
above, i notice there's a yellow excalmation mark in microsoft system
management bios driver and this causes window to startup very slow (took ages
as compare to previously) I do a search under google and was told to
uninstall system management bios driver, which i did but the problem still
occurs. BTW, during the xp repair, sp2 was remove too, wondering could it be
due to this reason.

So is there anyway i can get my pc to startup as per normal as previously?
Or is there anyway that i can download the system management bios driver, and
idea where can i get this driver from?
1 answer Last reply
More about yellow exclamation mark microsoft system management
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Seems like no one got any idea or workaround suggestion?

    "swat" wrote:

    > I did a xp repair recently due to IE issue, after that even though IE problem
    > have been resolved but other issue occurs. One of the main issue which is
    > above, i notice there's a yellow excalmation mark in microsoft system
    > management bios driver and this causes window to startup very slow (took ages
    > as compare to previously) I do a search under google and was told to
    > uninstall system management bios driver, which i did but the problem still
    > occurs. BTW, during the xp repair, sp2 was remove too, wondering could it be
    > due to this reason.
    >
    > So is there anyway i can get my pc to startup as per normal as previously?
    > Or is there anyway that i can download the system management bios driver, and
    > idea where can i get this driver from?
Ask a new question

Read More

Internet Explorer Management Microsoft Windows XP