IE6.0 sp2 problem

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have just developed a problem with displaying some web sites that are
posted as links within another site. Basically....nothing happens when
I click on the url! Also, using the right click to "open in new window"
does not work at all. Finally, if I copy the properties of the url into
the address bar and then click on Go frequently the site opens OK.
:confused:

Any thoughts or suggestions?


--
a4skyhawkpilot
------------------------------------------------------------------------
a4skyhawkpilot's Profile: http://www.msusenet.com/member.php?userid=289
View this thread: http://www.msusenet.com/t-1869371589
1 answer Last reply
More about problem
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Go to Start/Run, and type: REGSVR32 URLMON.DLL Then open IE, Tools menu, Options, Program Tab, and click the "Reset Web Settings"
    button.

    if no help, try this article:
    How to troubleshoot problems accessing secure Web pages with Internet Explorer 6 Service Pack 2:
    http://support.microsoft.com/kb/870700

    --

    Mark L. Ferguson (NOT an MS-MVP)
    FAQ for MS Antispyware version 1.0.509
    http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
    ..
    "a4skyhawkpilot" <a4skyhawkpilot.1mrvkk@no-mx.msusenet.com> wrote in message news:a4skyhawkpilot.1mrvkk@no-mx.msusenet.com...
    >
    > I have just developed a problem with displaying some web sites that are
    > posted as links within another site. Basically....nothing happens when
    > I click on the url! Also, using the right click to "open in new window"
    > does not work at all. Finally, if I copy the properties of the url into
    > the address bar and then click on Go frequently the site opens OK.
    > :confused:
    >
    > Any thoughts or suggestions?
    >
    >
    > --
    > a4skyhawkpilot
    > ------------------------------------------------------------------------
    > a4skyhawkpilot's Profile: http://www.msusenet.com/member.php?userid=289
    > View this thread: http://www.msusenet.com/t-1869371589
    >
Ask a new question

Read More

Windows XP