IE- page loading slow

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Using IE v6.0.2900.2180.xpsp2 and my.yahoo.com as a homepage.
When opening IE, the page loading progress bar goes to 100% and the bottom
left side of the page says "DONE". At this point the page is blank and it
takes a full
45 seconds plus for images/text to appear. Once loaded, I can go from page
to
page rapidly, until I try to go back to the homepage, and then the slow load
happens
again.

I have a DSL connection behind a Linksys router. Three other computers and a
printer are networked. None of the other computers has this problem.

I have used "Internet Properties" and deleted cookies and files (yes to
offline content) and cleared the history. I have used Window Washer and
scanned with Ad-Aware SE. Runing AVG Free Edition, with nothing found in
scans.

Any ideas why I can't clear this problem?

Thanks,
Fitz
--
--------------------------------------------------------------------------------------
Outgoing mail scanned with AVG 7 and is virus free
2 answers Last reply
More about page loading slow
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hey!!
    if you have a worm or trojan which can slow down your computer in a number
    of different ways usually your anti virus system will not be able to find
    these and if they do usually they can not delete them.

    it is probably a good idea to download the free programs called spyware
    search and destroy and ad aware. Im not saying that this will be the cause of
    your problem but it would be a good idea to elimate this out. You can find
    these programs at the following address:


    Ad Aware SE Personal. Make sure you install this to a handy location as well
    and update this program as well (usually this program has a new update every
    single day so please make sure you update it)
    http://www.download.com/Ad-Aware-SE-Personal-Edition/3000-8022_4-10045910.html?part=dl-ad-aware&subj=dl&tag=top5

    Spybot search and destroy. Once you have downloaded it you will need to
    install it to your computer (make sure you make a short cut to your desktop
    for quick access to it) and if possible update it as well
    http://www.spybot.info/en/download/index.html

    not only will these two programs detect anything that may be wrong but also
    they will clean your computer too :)
    best of luck


    "Fitz" wrote:

    > Using IE v6.0.2900.2180.xpsp2 and my.yahoo.com as a homepage.
    > When opening IE, the page loading progress bar goes to 100% and the bottom
    > left side of the page says "DONE". At this point the page is blank and it
    > takes a full
    > 45 seconds plus for images/text to appear. Once loaded, I can go from page
    > to
    > page rapidly, until I try to go back to the homepage, and then the slow load
    > happens
    > again.
    >
    > I have a DSL connection behind a Linksys router. Three other computers and a
    > printer are networked. None of the other computers has this problem.
    >
    > I have used "Internet Properties" and deleted cookies and files (yes to
    > offline content) and cleared the history. I have used Window Washer and
    > scanned with Ad-Aware SE. Runing AVG Free Edition, with nothing found in
    > scans.
    >
    > Any ideas why I can't clear this problem?
    >
    > Thanks,
    > Fitz
    > --
    > --------------------------------------------------------------------------------------
    > Outgoing mail scanned with AVG 7 and is virus free
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I ran Ad-Aware SE (and run it routinely) with no objects detected.

    Thanks,
    Fitz
Ask a new question

Read More

Internet Explorer Windows XP