Sign in with
Sign up | Sign in
Your question

Can't get Win98SE installed on new system

Last response: in Windows 95/98/ME
Share
June 7, 2003 8:53:17 PM

I just built a computer and finally got it to load to dos fine, but I can't seem to install Windows 98 SE. It copies all the files and installs, but after it resets, it goes straight to DOS, instead of returning to the install screen to set up hardware and initialize settings. I know this CD is good because I just installed Win98SE on a different Hard Drive today with no troubles.

P4 2.8Ghz 800 Mhz FSB
P4P800-Deluxe Mobo
2x 36Gb WD Raptor
2x 512Mb Corsair XMS PC3200 Memory

Any ideas would be appreciated.
June 7, 2003 9:23:19 PM

when you installed win98se to another hard drive, did you do that on the same machine, or on a totally separate computer? my first thought looking at your configuration (if i'm reading it right you have two 512mb sticks of ram for a total of 1gb) is that windows98 doesnt really like more than 512mb of ram. however when i tried to install win98se with 1gb i had different problems, similar to the errors listed in this ms knowledgebase article:

<A HREF="http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912" target="_new">http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912</A>

if you got the install to work on another computer, but not this one, then it may be the amount of ram you are using. you may want to try taking out one of your memory sticks to drop down to 512mb temporarily just to see if you can finish the install. it doesnt really solve your problem, because you would then have to do a lot of tweaks to get your machine running with 1gb of ram. getting win98se to work with more than 512mb of ram was a tedious process, and it turns out my computer worked better when i dropped down to 512.

you have a quality rig, you would be more than ok with winxp or win2000.
June 7, 2003 9:47:50 PM

I installed win98SE on the exact same system, but with a single WD 80GB Caviar SE drive instead of Raid Stripped Raptors. I'm going to try taking out one of my sticks of RAM anyway, but I doubt it'll work.

Actually, I want to get XP on the system, but for some reason the XP CD won't boot up on startup, and it can't install in DOS. So, what I had to do on my other HDD, and what I'm trying to do now is install 98SE and then install XP afterwards.
Related resources
June 7, 2003 10:21:48 PM

sounds like se doesnt like SATA. i wish i had the money to have that problem, but i havent put together the money to upgrade to that equipment. couldnt find anything about it searching the net or the ms knowledgebase. basically what i'm saying is that i think my suggestion about the ram isnt going to work either.

seems strange that your computer refuses to boot from the xp cd, espcially if its a brand new, not a copy disk. there is a way to create an xp boot disk that will allow you to boot from a floppy disk and get the installation process started.

<A HREF="http://www.drd.dyndns.org/fr_index.html?/disks.html" target="_new">http://www.drd.dyndns.org/fr_index.html?/disks.html&lt;/A>

the above link has links to the microsoft site to where you can download the appropriate file to create an xp bootup disk (home or professional) so you can get started on an install. scroll down to the appropriate link for the version you have. this should allow you to skip the intermediate step of installing win98. hope this is more helpful than my last post.

<P ID="edit"><FONT SIZE=-1><EM>Edited by boilermaker on 06/07/03 06:23 PM.</EM></FONT></P>
June 7, 2003 10:23:46 PM

Is it possible to install all 3 HDDs and then transfer the OS from the Caviar SE onto the Raptors?
June 7, 2003 10:55:17 PM

in my original repsonse to your last post i suggested that you post to the hard drive forum, which you already have....i'm sure its possible, just a matter of following the documentaion that came with your motherboard (btw, what mb are you using) and installing the correct drivers.<P ID="edit"><FONT SIZE=-1><EM>Edited by Boilermaker on 06/07/03 07:02 PM.</EM></FONT></P>
June 8, 2003 3:35:20 PM

I think I can get XP installed with my current setup, but I need the Raid Controller Drivers. Where can I get those? Are they Asus, Western Digital, or VIA drivers?
June 8, 2003 4:03:08 PM

Ok, I tried setting up Win XP, got the VIA Raid Controller Drivers (do I need different ones for SATA Drives?). I goes through all 6 setup disks, including setting up the RAID Drivers, but then I get the error:
"Setup did not find any hard disk drives installed in your computer.

Make sure any hard disk drives are powered on and properly connected to your computer, and that any disk-related hardware configuration is correct. This may involve running a manufacturer-supplied diagnostic or setup program.

Setup cannot continue. To quit setup, press F3."

Any ideas?
June 8, 2003 5:34:06 PM

at some point in the installation, i think its at the very beginning of the setup screens, you need to hit f6 so that later on in the process you will be prompted to insert a disk with third party controller drivers.

you can download the driver here if you dont feel like searching thru the controller driver cd for the files: <A HREF="http://www.asus.com.tw/support/download/selectftp.aspx?..." target="_new">http://www.asus.com.tw/support/download/selectftp.aspx?...;/A>. unzip the file and make sure you have a blank floppy ready and then run the makedisc.exe to create the disk with the raid drivers. this is what you will use when you are asked to insert the driver disk during the installation, from there you can just follow the onscreen directions.

if you are going to set up a raid 0 set, there are directions at the back of most motherboard manuals on how to set it up. usually involves going into the bios and setting a value to enable the raid controller, then going into a utility sometime during the POST to set up the raid 0 set itself.

sorry i cant be more specific, i have a abit motherboard, and even tho i'm sure the process is similar, they probably arent exactly the same. unfortunatly i couldnt get the english version of your bios manual off the asus site. The ASUS NetQ Forum "will be closed temporarily from today onwards" so here is a link to another asus forum which is a few posts about installing winxp on asus motherboards with raid that may be helpful <A HREF="http://www.abxzone.com/forums/showthread.php?s=&threadi..." target="_new">http://www.abxzone.com/forums/showthread.php?s=&threadi...;/A>.
June 8, 2003 6:00:53 PM

Boilermaker, thanks for going out of your way to help. I have already tried downloading that file, but it still gave me the same error.

Right now, though, I think it might be working (but, with my luck, don't count on it). I checked the microsoft support and they suggested running winnt.exe from the i386 folder on the windows cd. So I did that, but couldn't get the smartdrive (smartdrv) file to work right. So, at the moment, it's sitting at the "Please wait while Setup copies files to you hard disk" screen. It's been there for 20 min or so, but I've read that if you don't use smartdrive it can take a couple hours. The HDD LED is flashing so I think it's working. I'll check back if I have more problems, though.

Thanks again for all your help.
June 8, 2003 7:55:00 PM

welcome, sorry it doesnt seem to be working out better, or that i wasnt on target....you have a quality board and i'm sure that somebody else has gone thru this process. maybe its time for a thread in the winxp forum (if you havent already).

good luck
June 9, 2003 10:30:35 PM

I have just had the same problem on the PC I have just built, to solve the problem I removed the jumper from the Hard Drive and Windows carried on installing from where it left off
!