Sign in with
Sign up | Sign in
Your question

Q for vid card gurus bad ati card

Last response: in Graphics & Displays
Share
December 20, 2003 4:20:29 AM

I'm looking for any video card guru's to explain to me why my video card is acting like this, partially bad VPU/GPU? on the card or? any insight would be appreciated i'd like to learn about this odd problem.

Anyways here's my info ati radeon 9600 mobility 128mb, aw new area51m sis mobo, 3.2p4, 512mb ddr400.

Hi I've had my laptop for like two weeks maybe this week I had alot of time to test it out. Anyways I have the ati radeon 9600 128mb running directx 9.0a and tested with 9.0b and running the ati 7.95 drivers from the alienware section me with my win xp home OS. MY video card will only run openGL stuff if I try and run a D3D game the game goes to load up and then I get a blue screen and it reboots or I get a system lockup and graphic distortion.

I know this because I have tested this with unreal tournament 2003 I can only get ut2k3 to run in openGL mode if I set it to run in D3D it crashes. Also I have downloaded the GL Excess benchmark program from the alienware special utility section. GL Excess runs perfect all the way through!

If I try and run 3DMark03 or Aquamark3 I get the same result/crash as if I try and run ut2k3 in D3D mode again GL Express runs fine all tests at 1600x1200 32bit etc with no problem so will ut2k3 with maxed settings in OpenGL mode.

I've also tried reformatting fresh install directly installing the 7.95's i've tried the 7.91's also i've tried 9.0a first then 9.0b still have the same results above.

So i've concluded that since I was able to reproduce this error it has to be a faulty hardware on the graphics card's side. I don't see why OpenGL stuff would run perfect and D3D applications give me the same crash results. I've tried formatting twice if it was a software problem wich there's no way it could be then why would ut2k3 run perfect in OpenGL mode along with the GL Express benchmark and the other programs above stated crash. I'm no video card knowledge master but I know a good bit.

I'd also like to add oddly the dxdiag tests all run without any errors but games just will not run in D3D mode. If any guru's could explain to me what they think is going on it would be cool and appreciated and any additional info. Thanks I also i'm not to knowledgeable about the difference between OpenGL and DX but I do believe they're two different standards ofcourse? etc but what about the hardware side aspect of them and how they effect the hardware side of the video card.

All info appreciated, thanks.
December 21, 2003 12:42:11 AM

try the Catalyst 3.10 = ="

RIP Block Heater....HELLO P4~~~~~
120% nVidia Fanboy
FX5700Ultra, the next Ti4200? seems so
!