Sign in with
Sign up | Sign in
Your question

Modem Problems

Last response: in Windows XP
Share
April 2, 2005 5:09:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm having an interesting problem with my internal modem. When I go online
with the internal modem, after about 5 minutes I get disconnected. At first I
thought it was the modem, so I bought a new modem, installed it and I'm
having the same problem. Here's the interesting part. When I hook up my old
External modem it works fine. Any suggestions?

More about : modem problems

Anonymous
April 3, 2005 2:32:07 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I would guess that was a BIOS problem, if the external modem was not on a serial port. (e.g a USB modem). I would look for a
conflict on the port in device manager or system info. (start/run, type: devmgmt.msc or msinfo32)

--

Mark L. Ferguson (NOT an MS-MVP)
FAQ for MS Antispyware version 1.0.509
http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
marfers notes for windows xp http://www.geocities.com/marfer_mvp/chatNotes.htm
..
"KM" <KM@discussions.microsoft.com> wrote in message news:F22A1923-8791-4B44-B490-8E58EE46F5ED@microsoft.com...
> I'm having an interesting problem with my internal modem. When I go online
> with the internal modem, after about 5 minutes I get disconnected. At first I
> thought it was the modem, so I bought a new modem, installed it and I'm
> having the same problem. Here's the interesting part. When I hook up my old
> External modem it works fine. Any suggestions?
!