Sign in with
Sign up | Sign in
Your question

SOLVED error 1385 "Logon failure: the user has not been gr..

Last response: in Windows XP
Share
Anonymous
April 2, 2005 6:22:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,alt.windows-xp,microsoft.public.windowsxp.network_web (More info?)

when accessing with \\ like \\192.168.0.2
"\\192.168.0.2 is not accessible. You might not have permission to use

this network resource. Contact the administrator of this server to find

out if you have access permission. Logon failure: the user has not
been granted the requested logon type at this computer"

when accessing with net use \\192.168.0.2
error 1385
Logon failure: the user has not been granted the requested logon type
at this computer.


I was trying to use file sharing, I could port scan from either
computer, and see the other's port 139 (file sharing port) open.

I set up identical accounts on each system

firewall is not an issue 'cos i turned it off, and anyhow, i can see
port 139 from either comp on either comp.
both are win xp sp2, both have the built in guest account enabled,
both have simple file sharing, both share an account with the same
user/full name/password


Solution for me was b, but here are 3 thinds to check
Things to check under
Administrative tools...local security policy...user rights and
assignments


a)"Access this computer from the network" includes Everyone and
Administrators and many others.
b)"Deny access to this computer from the network" make sure that Guest
is not listed there. If you still have problems, then maybe make sure
that nothing is listed there. I had Guest listed there, and it was the
cause of my problems. I have no idea how it got there.
note- the "Deny access" policy is the second policy beginning with D. a
It after "Debug Programs"
c) maybe try this, 'cos i've seen it recommended.
Administrative tools...local security policy..security options
"Network access sharing and security model for local accounts" there
are 2 options either classic or 'guest only'. try the other option. I
found it only works on Guest. But i recall seeing somebody saying it
only worked with 'classic'. I think you shoudl keep it as Guest! Make
sure that the Guest is enabled and not Denied access (See point b)



Solution 'b' worked for me. IT makes sense, 'cos I could see one comp
from the other comp but not vice versa. The one i couldn't see was
denying access to Guest. THe Guest accont is improtant for networking,
it shouldn't have been denied network access.


Regarding other longer solutions - for if those fail
somebody also mentioned a form of reinstalling windows that solved it
in post subject "Networking between 2computers" they recommended
against a repair. Though another author mentinoed doing a repair.


posts with same error message (perhaps the same problem!)
Brian E. Clark "Subject: XP Home - XP Pro sharing problem "
(description of his problem was identical to mine)
Anonymous
April 3, 2005 9:01:13 AM

Archived from groups: microsoft.public.windowsxp.help_and_support,alt.windows-xp,microsoft.public.windowsxp.network_web (More info?)

no that post did not provide a solution for me and i had the same
problem. There is also no reason to believe it providd a solution to
brian either, given the posts in the thread
Your website does say to mail you if you have a solution. I didn't
notice it say anywhere on your site where it said to mail you that you
monitor this newsgroup and if it appears in this newsgroup then tdon't
mail you. Anyhow, the solution on your site is good but ddidn't work
for me becuase it is incomplete.

My solution, was to remove Guest from the Dent access policy.

The solution given was - and I quote
"Resolution: The users do not have permission to connect to the remote
computer. To resolve this problem: on the remote computer, select
Administrative Tools>Local Security Settings>Local Policies>User Rights

Assignment, right-click on Access this computer from the
network>Properties>Add Users or Groups, add everyone or any users you
want
to be able to access the computer from the network. "

I actually used your 'network problem solver' but it didn't list what
worked for me. No doubt, my solution and the solution offered are part
of the same solution. THe solution offered there was the 'a' in my
solution. The 'b' (Guest being denied access) must be checked too.
Even the C which worked for some people.
Anonymous
April 3, 2005 1:16:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support,alt.windows-xp,microsoft.public.windowsxp.network_web (More info?)

On 2 Apr 2005 14:22:04 -0800, "james hanley"
<jameshanley39@yahoo.co.uk> wrote:

>error 1385
>Logon failure: the user has not been granted the requested logon type
>at this computer.

>posts with same error message (perhaps the same problem!)
>Brian E. Clark "Subject: XP Home - XP Pro sharing problem "
>(description of his problem was identical to mine)

James,

the solution to this problem is described in detail on the web
page recommended already in the reply to that half-year-old
message:

http://www.michna.com/kb/wxnet.htm

Meanwhile there is a solution for Windows XP Home Edition as
well.

Please do not duplicate news messages in email, particularly not
if the recipient explicitly begs you not to send mail.

Hans-Georg

--
No mail, please.
Anonymous
April 4, 2005 2:22:47 AM

Archived from groups: microsoft.public.windowsxp.help_and_support,alt.windows-xp,microsoft.public.windowsxp.network_web (More info?)

On 3 Apr 2005 05:01:13 -0700, "james hanley"
<jameshanley39@yahoo.co.uk> wrote:

>no that post did not provide a solution for me and i had the same
>problem. There is also no reason to believe it providd a solution to
>brian either, given the posts in the thread
>Your website does say to mail you if you have a solution. I didn't
>notice it say anywhere on your site where it said to mail you that you
>monitor this newsgroup and if it appears in this newsgroup then tdon't
>mail you. Anyhow, the solution on your site is good but ddidn't work
>for me becuase it is incomplete.
>
>My solution, was to remove Guest from the Dent access policy.

James,

that's exactly what the Network Problem Solver page prescribes
in the chapter "Logon failure—logon type". I thought, of course,
that you had taken it from there.

No big deal. Apparently just some misunderstanding.

Hans-Georg

--
No mail, please.
!