Sign in with
Sign up | Sign in
Your question
Closed

Msn homepage comes up as asus.msn.com.....

Last response: in Windows 7
Share
June 21, 2010 10:33:53 PM

My friend has an Asus laptop & prefers to have MSN.com as the homepage. However, MSN.com will not load now, what loads instead is: http://asus.us.msn.com/
This only happens when she is using Internet Explorer. When she uses Mozilla Firefox, MSN.com will load just fine. Anyone know why MSN.com will not load on Internet Explorer? If so, how can we get the asus.us.msn.com to stop loading? She has Windows 7 on her laptop. I'm sorry if this is the wrong section. Thanks very much!

More about : msn homepage asus msn

a b $ Windows 7
June 22, 2010 2:08:59 AM

Go to the page, click on tools, internet options, you will see it has the asus site as the default, type www.msn.com save and exit.
Score
0
June 22, 2010 2:24:25 AM

Thanks for your reply. I guess I should have put in my original post that I already tried that. What happens with I go to internet options and type in www.msn.com and save is it puts the asus.msn.com right back in there. I've never seen this happen before. Anyone got any other ideas? It seems that Asus has hijacked the homepage. Help! Thanks very much.
Score
0
Related resources
Anonymous
a b $ Windows 7
July 22, 2010 5:14:31 PM

Same issue. Must be in the registry somewhere.
Score
0

Best solution

Anonymous
a b $ Windows 7
October 17, 2010 1:19:08 PM

It is from the registry. What I did to remove it was to type REGEDIT in the search box to get into the registry. You have to change the value for Default_Page_URL and Start Page in 2 areas:
Computer\HKEY_Current_User\Software\Microsoft\Internet Explorer\Main and Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main
Mine had http://go.microsoft.com/fwlink/?LinkId=69157 and I changed it to http://www.msn.com
After making those changes, go to Internet Explorer, Tools, Internet Options and delete your browsing history/cookies/temp files. Close and Open IE and it will work.
Share
October 24, 2010 1:25:07 AM

Good answer, thanks very much.
Score
0
October 24, 2010 1:25:19 AM

Best answer selected by ckmckee.
Score
0
April 19, 2011 4:53:24 PM

Quote:
It is from the registry. What I did to remove it was to type REGEDIT in the search box to get into the registry. You have to change the value for Default_Page_URL and Start Page in 2 areas:
Computer\HKEY_Current_User\Software\Microsoft\Internet Explorer\Main and Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main
Mine had http://go.microsoft.com/fwlink/?LinkId=69157 and I changed it to http://www.msn.com
After making those changes, go to Internet Explorer, Tools, Internet Options and delete your browsing history/cookies/temp files. Close and Open IE and it will work.


Tried this for a new Acer being redirected to acer.us.msn.com. Even search the registry for every msn entry and changed them all to www.msn.com what finally worked for me, and it is so simple is - Go to control panel - go to "network and internet" - click "change your homepage" and change it to www.msn.com

Shame on Acer for this annoying crap, I hope someone sues them over this browser hijack crap! Hope this was helpfull.
Score
0
July 12, 2011 7:52:49 PM

I also have a new Asus notebook and Internet Explorer keeps going to http://asus.us.msn.com when you either have the home page set to http://www.msn.com or if you try to manually enter http://www.msn.com in the address bar. I tried the above registry changes and it didn't work. I also searched the registry for "asus" and found a lot of things but nothing related to modifying a web address.
Score
0
a c 256 Ĉ ASUS
a c 395 $ Windows 7
July 12, 2011 8:10:29 PM

This topic has been closed by Area51reopened
Score
0
Related resources
!