Sign in with
Sign up | Sign in
Your question

MSCONFIG BOOT UP ERROR

Tags:
  • Boot
  • Msconfig
  • Windows XP
Last response: in Windows XP
Share
April 4, 2005 2:19:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When i have removed any start up entry in msconfig i get a error message
when i restart saying something similar to

"Windwows XP could not boot up as normal due to hardware or software changes
that have been made."

This happens every time that i start windows and i have to press any key to
resume... Please ould someone be able to tell me if they know what is
causing this problem.

Thank you.

Mike.

More about : msconfig boot error

Anonymous
April 4, 2005 3:34:55 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go here (a good site to bookmark) and search for an article
http://search.microsoft.com/search/search.aspx?st=b&Vie...

On Mon, 4 Apr 2005 10:19:01 -0700, "Mike"
<Mike@discussions.microsoft.com> wrote:

>When i have removed any start up entry in msconfig i get a error message
>when i restart saying something similar to
>
>"Windwows XP could not boot up as normal due to hardware or software changes
>that have been made."
>
>This happens every time that i start windows and i have to press any key to
>resume... Please ould someone be able to tell me if they know what is
>causing this problem.
>
>Thank you.
>
>Mike.


John Thomas Smith
http://www.direct2usales.com
http://www.pacifier.com/~jtsmith
April 4, 2005 3:35:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go back into MSCONFIG and recheck/enable all items and reboot.
Now go back and uncheck/disable items one at a time to find the culprit.

"Mike" wrote:

> When i have removed any start up entry in msconfig i get a error message
> when i restart saying something similar to
>
> "Windwows XP could not boot up as normal due to hardware or software changes
> that have been made."
>
> This happens every time that i start windows and i have to press any key to
> resume... Please ould someone be able to tell me if they know what is
> causing this problem.
>
> Thank you.
>
> Mike.
!