Sign in with
Sign up | Sign in
Your question

Internet problem...HELP

Last response: in Windows XP
Share
April 4, 2005 5:35:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

hi,
I am having some trouble when I am on the internet...im am using Microsoft
Windows XP SP2 and i have a dial up connection. The problem is that every
time i go on the internet It stops responding, the icon of the two computers
on the lower right hand bottom of the screen, shows my computer sending data
but it doesnt get a respond and eventually it disconnects(I am using my
friends computer right now)...is it my modem? I already tried different ISPs
and it happens every time my modem is a "Conexant D850 56K V.9x DFVc Modem",
I looked for driver updates and couldnt find any, also Windows shows that the
device is working properly...what can i do to solve the problem, please
help...nobody has helped me solve this problem. I tried this command "netsh
winsock reset" to rebuild windstock and it said that a DDL file was missing.
Does anybody know how to solve this problem other than using "netsh winsock
reset".
--
Δ � į Σ Γ

More about : internet problem

Anonymous
April 4, 2005 8:22:51 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

SOLUTION::::::: I suggest you go to shaw.ca and find a box there that says
Shaw Light-Speed or Shaw High-Speed. The light speed doesn't cost as much.

"? Ð i ? ?" <@discussions.microsoft.com> wrote in message
news:BCAF8370-A883-4460-AC6F-A1ED3409A342@microsoft.com...
> hi,
> I am having some trouble when I am on the internet...im am using Microsoft
> Windows XP SP2 and i have a dial up connection. The problem is that every
> time i go on the internet It stops responding, the icon of the two
> computers
> on the lower right hand bottom of the screen, shows my computer sending
> data
> but it doesnt get a respond and eventually it disconnects(I am using my
> friends computer right now)...is it my modem? I already tried different
> ISPs
> and it happens every time my modem is a "Conexant D850 56K V.9x DFVc
> Modem",
> I looked for driver updates and couldnt find any, also Windows shows that
> the
> device is working properly...what can i do to solve the problem, please
> help...nobody has helped me solve this problem. I tried this command
> "netsh
> winsock reset" to rebuild windstock and it said that a DDL file was
> missing.
> Does anybody know how to solve this problem other than using "netsh
> winsock
> reset".
> --
> ? Ð i ? ?
April 4, 2005 9:51:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

no, no more ISPs too much trouble changing...

"Ryan Kasteel" wrote:

> SOLUTION::::::: I suggest you go to shaw.ca and find a box there that says
> Shaw Light-Speed or Shaw High-Speed. The light speed doesn't cost as much.
>
> "? Ã? i ? ?" <@discussions.microsoft.com> wrote in message
> news:BCAF8370-A883-4460-AC6F-A1ED3409A342@microsoft.com...
> > hi,
> > I am having some trouble when I am on the internet...im am using Microsoft
> > Windows XP SP2 and i have a dial up connection. The problem is that every
> > time i go on the internet It stops responding, the icon of the two
> > computers
> > on the lower right hand bottom of the screen, shows my computer sending
> > data
> > but it doesnt get a respond and eventually it disconnects(I am using my
> > friends computer right now)...is it my modem? I already tried different
> > ISPs
> > and it happens every time my modem is a "Conexant D850 56K V.9x DFVc
> > Modem",
> > I looked for driver updates and couldnt find any, also Windows shows that
> > the
> > device is working properly...what can i do to solve the problem, please
> > help...nobody has helped me solve this problem. I tried this command
> > "netsh
> > winsock reset" to rebuild windstock and it said that a DDL file was
> > missing.
> > Does anybody know how to solve this problem other than using "netsh
> > winsock
> > reset".
> > --
> > ? Ã? i ? ?
>
>
>
!