Mapped Drive Connection to Network Share is being disconne..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

How can I prevent the mapped drives from being disconnected. Tried following
the instructions under Article - Q297684 and it didn't help. Client computer
is using XP Pro to connect to Windowss 2000 shared folders and NT4 shared
folders. Client is stil being disconnected constantly.
5 answers Last reply
More about mapped drive connection network share disconne
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    Thank you for posting.

    From your post, my understanding of this issue is: How to prevent Windows
    XP Professional clients with mapped drives to Windows 2000 and Windows NT4
    from being disconnected after a few minutes of idle time. If this is not
    correct, please feel free to let me know.

    Based on my research, the disconnecting can be caused by the clients or the
    servers. Please refer to the following steps to solve the issue
    respectively:

    Step 1: On the servers which are sharing folders (Windows 2000 or Windows
    NT4)
    --------------------------------------------------
    First, I would like to confirm with you that whether you performed the
    steps which mentioned in the KB297684 on the server side. The steps in the
    KB297684 should be performed on the server, if you performed the steps on
    the client, the issue cannot be resolved. I also paste related
    information here for your convenience:

    1. NOTE: You cannot use this method to turn off the autodisconnect feature
    of the Server service. You can only use this method to change the default
    time-out period for the autodisconnect feature.

    Use Registry Editor to increase the default time-out period. To do this,
    follow these steps, and then quit Registry Editor:

    a. Click "Start", click "Run", type "regedit" (without the quotation marks)
    (Windows 2000) or type "regedt32" (without the quotation marks) (Windows NT
    4.0), and then click "OK".

    b. Locate and then click the following key in the registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters

    c. In the right pane, click the autodisconnect value, and then on the
    "Edit" menu, click "Modify". If the autodisconnect value does not exist,
    follow these steps:

    (a).On the "Edit" menu, point to "New", and then click "REG_DWORD".

    (b).Type "autodisconnect" (without the quotation marks), and then press
    ENTER.

    d. Click "Hexadecimal".

    e. In the "Value data" box, type "ffffffff" (without the quotation marks),
    and then click "OK".

    2. NOTE: If you use this method, you may turn off the autotuning feature
    for the Server service.

    To change the default time-out period for the autodisconnect feature of the
    Server service, open a command prompt, type the following line, and then
    press ENTER

    "net config server /autodisconnect:<number>" (without the quotation marks)
    where <number> is the number of minutes that you want the server to wait
    before it disconnects a mapped network drive. The maximum value for this
    command is 65,535.

    NOTE: If you set the autodisconnect value to 0 (zero), the autodisconnect
    feature is not turned off, and the Server service disconnects mapped
    network drives after only a few seconds of idle time.

    To turn off the autodisconnect feature, open a command prompt, type the
    following line, and then press ENTER:

    "net config server /autodisconnect:-1" (without the quotation marks)

    Step 2: On the clients with mapped drivers (Windows XP Professional)
    -------------------------------------------------------
    If you have already performed the steps in KB297684 on the server, but the
    method above does not work, please refer to the following steps to see if
    the issue can be resolved:

    1. You can try this registry setting:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\param
    eters

    Name = KeepConn
    Type = REG_DWORD
    Value = ffff

    2. Also, make sure the customer doesn't have this registry setting:

    HKLM\SYSTEM\CCS\Control\Networkprovider\RestoreConnection=1 (default = 0)

    This makes the system to disable restoring the network connections.

    Step 3: Some third-party software may cause the disconnecting
    ---------------------------------------------------------
    1. Compaq management utilities on the server have been known to cause the
    issue on clients. Please review Q305355.

    2. There are some antivirus or firewall utilities on the clients have been
    known to cause disconnecting. No specific packages can be identified, but
    try removing them all to see if the problem goes away.

    3. Some Cisco related software, such as the Cisco VPN Client may cause this
    issue. If such software is installed on the Windows XP, please temporary
    uninstall them for a test.

    If the issue still exists, please let me know the following information so
    that I can provide further assistance on this problem:

    When the mapped drives are disconnected after a regular interval of
    inactivity, if you try to access or browse them, does it reconnect quickly
    or the connection cannot be re-established?

    I look forward to your reply.

    Have a nice day!

    Sincerely,

    Tom Che

    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    >Thread-Topic: Mapped Drive Connection to Network Share is being
    disconnected
    >thread-index: AcU6AeLet/oRH/Y4QC6tkaJ8WvMKLw==
    >X-WBNR-Posting-Host: 63.239.207.77
    >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    >Subject: Mapped Drive Connection to Network Share is being disconnected
    >Date: Tue, 5 Apr 2005 10:07:02 -0700
    >Lines: 4
    >Message-ID: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windowsxp.help_and_support
    >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
    >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >Xref: TK2MSFTNGXA01.phx.gbl
    microsoft.public.windowsxp.help_and_support:134129
    >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    >
    >How can I prevent the mapped drives from being disconnected. Tried
    following
    >the instructions under Article - Q297684 and it didn't help. Client
    computer
    >is using XP Pro to connect to Windowss 2000 shared folders and NT4 shared
    >folders. Client is stil being disconnected constantly.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I am having a similar problem with any machine with XPpro SP2 on the network.
    None of the Windows 2k or 98 machines drop the mapped drives.

    Once they are dropped, the user has to log off and on again before the
    mapped drive becomes available again.

    Do you think this is the same problem you describe.

    Regards
    Julian Bradbury

    "Tom Che [MSFT]" wrote:

    > Hi,
    >
    > Thank you for posting.
    >
    > From your post, my understanding of this issue is: How to prevent Windows
    > XP Professional clients with mapped drives to Windows 2000 and Windows NT4
    > from being disconnected after a few minutes of idle time. If this is not
    > correct, please feel free to let me know.
    >
    > Based on my research, the disconnecting can be caused by the clients or the
    > servers. Please refer to the following steps to solve the issue
    > respectively:
    >
    > Step 1: On the servers which are sharing folders (Windows 2000 or Windows
    > NT4)
    > --------------------------------------------------
    > First, I would like to confirm with you that whether you performed the
    > steps which mentioned in the KB297684 on the server side. The steps in the
    > KB297684 should be performed on the server, if you performed the steps on
    > the client, the issue cannot be resolved. I also paste related
    > information here for your convenience:
    >
    > 1. NOTE: You cannot use this method to turn off the autodisconnect feature
    > of the Server service. You can only use this method to change the default
    > time-out period for the autodisconnect feature.
    >
    > Use Registry Editor to increase the default time-out period. To do this,
    > follow these steps, and then quit Registry Editor:
    >
    > a. Click "Start", click "Run", type "regedit" (without the quotation marks)
    > (Windows 2000) or type "regedt32" (without the quotation marks) (Windows NT
    > 4.0), and then click "OK".
    >
    > b. Locate and then click the following key in the registry:
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    >
    > c. In the right pane, click the autodisconnect value, and then on the
    > "Edit" menu, click "Modify". If the autodisconnect value does not exist,
    > follow these steps:
    >
    > (a).On the "Edit" menu, point to "New", and then click "REG_DWORD".
    >
    > (b).Type "autodisconnect" (without the quotation marks), and then press
    > ENTER.
    >
    > d. Click "Hexadecimal".
    >
    > e. In the "Value data" box, type "ffffffff" (without the quotation marks),
    > and then click "OK".
    >
    > 2. NOTE: If you use this method, you may turn off the autotuning feature
    > for the Server service.
    >
    > To change the default time-out period for the autodisconnect feature of the
    > Server service, open a command prompt, type the following line, and then
    > press ENTER
    >
    > "net config server /autodisconnect:<number>" (without the quotation marks)
    > where <number> is the number of minutes that you want the server to wait
    > before it disconnects a mapped network drive. The maximum value for this
    > command is 65,535.
    >
    > NOTE: If you set the autodisconnect value to 0 (zero), the autodisconnect
    > feature is not turned off, and the Server service disconnects mapped
    > network drives after only a few seconds of idle time.
    >
    > To turn off the autodisconnect feature, open a command prompt, type the
    > following line, and then press ENTER:
    >
    > "net config server /autodisconnect:-1" (without the quotation marks)
    >
    > Step 2: On the clients with mapped drivers (Windows XP Professional)
    > -------------------------------------------------------
    > If you have already performed the steps in KB297684 on the server, but the
    > method above does not work, please refer to the following steps to see if
    > the issue can be resolved:
    >
    > 1. You can try this registry setting:
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\param
    > eters
    >
    > Name = KeepConn
    > Type = REG_DWORD
    > Value = ffff
    >
    > 2. Also, make sure the customer doesn't have this registry setting:
    >
    > HKLM\SYSTEM\CCS\Control\Networkprovider\RestoreConnection=1 (default = 0)
    >
    > This makes the system to disable restoring the network connections.
    >
    > Step 3: Some third-party software may cause the disconnecting
    > ---------------------------------------------------------
    > 1. Compaq management utilities on the server have been known to cause the
    > issue on clients. Please review Q305355.
    >
    > 2. There are some antivirus or firewall utilities on the clients have been
    > known to cause disconnecting. No specific packages can be identified, but
    > try removing them all to see if the problem goes away.
    >
    > 3. Some Cisco related software, such as the Cisco VPN Client may cause this
    > issue. If such software is installed on the Windows XP, please temporary
    > uninstall them for a test.
    >
    > If the issue still exists, please let me know the following information so
    > that I can provide further assistance on this problem:
    >
    > When the mapped drives are disconnected after a regular interval of
    > inactivity, if you try to access or browse them, does it reconnect quickly
    > or the connection cannot be re-established?
    >
    > I look forward to your reply.
    >
    > Have a nice day!
    >
    > Sincerely,
    >
    > Tom Che
    >
    > Microsoft Online Partner Support
    > Get Secure! - www.microsoft.com/security
    > =====================================================
    > When responding to posts, please "Reply to Group" via your newsreader so
    > that others may learn and benefit from your issue.
    > =====================================================
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > --------------------
    > >Thread-Topic: Mapped Drive Connection to Network Share is being
    > disconnected
    > >thread-index: AcU6AeLet/oRH/Y4QC6tkaJ8WvMKLw==
    > >X-WBNR-Posting-Host: 63.239.207.77
    > >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    > >Subject: Mapped Drive Connection to Network Share is being disconnected
    > >Date: Tue, 5 Apr 2005 10:07:02 -0700
    > >Lines: 4
    > >Message-ID: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    > >MIME-Version: 1.0
    > >Content-Type: text/plain;
    > > charset="Utf-8"
    > >Content-Transfer-Encoding: 7bit
    > >X-Newsreader: Microsoft CDO for Windows 2000
    > >Content-Class: urn:content-classes:message
    > >Importance: normal
    > >Priority: normal
    > >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > >Newsgroups: microsoft.public.windowsxp.help_and_support
    > >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
    > >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > >Xref: TK2MSFTNGXA01.phx.gbl
    > microsoft.public.windowsxp.help_and_support:134129
    > >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    > >
    > >How can I prevent the mapped drives from being disconnected. Tried
    > following
    > >the instructions under Article - Q297684 and it didn't help. Client
    > computer
    > >is using XP Pro to connect to Windowss 2000 shared folders and NT4 shared
    > >folders. Client is stil being disconnected constantly.
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hello Tom,

    I did apply the changes to the registry to both client and servers. It
    didn't help. BUT
    I think I found the culprit! Step 3 #3. I uninstalled the Cisco VPN client
    and it worked! The drives are now connecting all the time. No more
    disconnects. Now the problem now is how can the user connect remotely
    without the VPN client? Do you have any similar reports like this? The user
    is using the same laptop to both office and home.


    "Tom Che [MSFT]" wrote:

    > Hi,
    >
    > Thank you for posting.
    >
    > From your post, my understanding of this issue is: How to prevent Windows
    > XP Professional clients with mapped drives to Windows 2000 and Windows NT4
    > from being disconnected after a few minutes of idle time. If this is not
    > correct, please feel free to let me know.
    >
    > Based on my research, the disconnecting can be caused by the clients or the
    > servers. Please refer to the following steps to solve the issue
    > respectively:
    >
    > Step 1: On the servers which are sharing folders (Windows 2000 or Windows
    > NT4)
    > --------------------------------------------------
    > First, I would like to confirm with you that whether you performed the
    > steps which mentioned in the KB297684 on the server side. The steps in the
    > KB297684 should be performed on the server, if you performed the steps on
    > the client, the issue cannot be resolved. I also paste related
    > information here for your convenience:
    >
    > 1. NOTE: You cannot use this method to turn off the autodisconnect feature
    > of the Server service. You can only use this method to change the default
    > time-out period for the autodisconnect feature.
    >
    > Use Registry Editor to increase the default time-out period. To do this,
    > follow these steps, and then quit Registry Editor:
    >
    > a. Click "Start", click "Run", type "regedit" (without the quotation marks)
    > (Windows 2000) or type "regedt32" (without the quotation marks) (Windows NT
    > 4.0), and then click "OK".
    >
    > b. Locate and then click the following key in the registry:
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    >
    > c. In the right pane, click the autodisconnect value, and then on the
    > "Edit" menu, click "Modify". If the autodisconnect value does not exist,
    > follow these steps:
    >
    > (a).On the "Edit" menu, point to "New", and then click "REG_DWORD".
    >
    > (b).Type "autodisconnect" (without the quotation marks), and then press
    > ENTER.
    >
    > d. Click "Hexadecimal".
    >
    > e. In the "Value data" box, type "ffffffff" (without the quotation marks),
    > and then click "OK".
    >
    > 2. NOTE: If you use this method, you may turn off the autotuning feature
    > for the Server service.
    >
    > To change the default time-out period for the autodisconnect feature of the
    > Server service, open a command prompt, type the following line, and then
    > press ENTER
    >
    > "net config server /autodisconnect:<number>" (without the quotation marks)
    > where <number> is the number of minutes that you want the server to wait
    > before it disconnects a mapped network drive. The maximum value for this
    > command is 65,535.
    >
    > NOTE: If you set the autodisconnect value to 0 (zero), the autodisconnect
    > feature is not turned off, and the Server service disconnects mapped
    > network drives after only a few seconds of idle time.
    >
    > To turn off the autodisconnect feature, open a command prompt, type the
    > following line, and then press ENTER:
    >
    > "net config server /autodisconnect:-1" (without the quotation marks)
    >
    > Step 2: On the clients with mapped drivers (Windows XP Professional)
    > -------------------------------------------------------
    > If you have already performed the steps in KB297684 on the server, but the
    > method above does not work, please refer to the following steps to see if
    > the issue can be resolved:
    >
    > 1. You can try this registry setting:
    >
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\param
    > eters
    >
    > Name = KeepConn
    > Type = REG_DWORD
    > Value = ffff
    >
    > 2. Also, make sure the customer doesn't have this registry setting:
    >
    > HKLM\SYSTEM\CCS\Control\Networkprovider\RestoreConnection=1 (default = 0)
    >
    > This makes the system to disable restoring the network connections.
    >
    > Step 3: Some third-party software may cause the disconnecting
    > ---------------------------------------------------------
    > 1. Compaq management utilities on the server have been known to cause the
    > issue on clients. Please review Q305355.
    >
    > 2. There are some antivirus or firewall utilities on the clients have been
    > known to cause disconnecting. No specific packages can be identified, but
    > try removing them all to see if the problem goes away.
    >
    > 3. Some Cisco related software, such as the Cisco VPN Client may cause this
    > issue. If such software is installed on the Windows XP, please temporary
    > uninstall them for a test.
    >
    > If the issue still exists, please let me know the following information so
    > that I can provide further assistance on this problem:
    >
    > When the mapped drives are disconnected after a regular interval of
    > inactivity, if you try to access or browse them, does it reconnect quickly
    > or the connection cannot be re-established?
    >
    > I look forward to your reply.
    >
    > Have a nice day!
    >
    > Sincerely,
    >
    > Tom Che
    >
    > Microsoft Online Partner Support
    > Get Secure! - www.microsoft.com/security
    > =====================================================
    > When responding to posts, please "Reply to Group" via your newsreader so
    > that others may learn and benefit from your issue.
    > =====================================================
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > --------------------
    > >Thread-Topic: Mapped Drive Connection to Network Share is being
    > disconnected
    > >thread-index: AcU6AeLet/oRH/Y4QC6tkaJ8WvMKLw==
    > >X-WBNR-Posting-Host: 63.239.207.77
    > >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    > >Subject: Mapped Drive Connection to Network Share is being disconnected
    > >Date: Tue, 5 Apr 2005 10:07:02 -0700
    > >Lines: 4
    > >Message-ID: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    > >MIME-Version: 1.0
    > >Content-Type: text/plain;
    > > charset="Utf-8"
    > >Content-Transfer-Encoding: 7bit
    > >X-Newsreader: Microsoft CDO for Windows 2000
    > >Content-Class: urn:content-classes:message
    > >Importance: normal
    > >Priority: normal
    > >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > >Newsgroups: microsoft.public.windowsxp.help_and_support
    > >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
    > >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > >Xref: TK2MSFTNGXA01.phx.gbl
    > microsoft.public.windowsxp.help_and_support:134129
    > >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    > >
    > >How can I prevent the mapped drives from being disconnected. Tried
    > following
    > >the instructions under Article - Q297684 and it didn't help. Client
    > computer
    > >is using XP Pro to connect to Windowss 2000 shared folders and NT4 shared
    > >folders. Client is stil being disconnected constantly.
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I think its somewhat similar. I narrowed it down to the client's VPN
    installation. Uninstalling the VPN client software remedied the disconnect
    problem. But now, need to figure out how can he connect without the VPN?

    "Julian Bradbury" wrote:

    > I am having a similar problem with any machine with XPpro SP2 on the network.
    > None of the Windows 2k or 98 machines drop the mapped drives.
    >
    > Once they are dropped, the user has to log off and on again before the
    > mapped drive becomes available again.
    >
    > Do you think this is the same problem you describe.
    >
    > Regards
    > Julian Bradbury
    >
    > "Tom Che [MSFT]" wrote:
    >
    > > Hi,
    > >
    > > Thank you for posting.
    > >
    > > From your post, my understanding of this issue is: How to prevent Windows
    > > XP Professional clients with mapped drives to Windows 2000 and Windows NT4
    > > from being disconnected after a few minutes of idle time. If this is not
    > > correct, please feel free to let me know.
    > >
    > > Based on my research, the disconnecting can be caused by the clients or the
    > > servers. Please refer to the following steps to solve the issue
    > > respectively:
    > >
    > > Step 1: On the servers which are sharing folders (Windows 2000 or Windows
    > > NT4)
    > > --------------------------------------------------
    > > First, I would like to confirm with you that whether you performed the
    > > steps which mentioned in the KB297684 on the server side. The steps in the
    > > KB297684 should be performed on the server, if you performed the steps on
    > > the client, the issue cannot be resolved. I also paste related
    > > information here for your convenience:
    > >
    > > 1. NOTE: You cannot use this method to turn off the autodisconnect feature
    > > of the Server service. You can only use this method to change the default
    > > time-out period for the autodisconnect feature.
    > >
    > > Use Registry Editor to increase the default time-out period. To do this,
    > > follow these steps, and then quit Registry Editor:
    > >
    > > a. Click "Start", click "Run", type "regedit" (without the quotation marks)
    > > (Windows 2000) or type "regedt32" (without the quotation marks) (Windows NT
    > > 4.0), and then click "OK".
    > >
    > > b. Locate and then click the following key in the registry:
    > > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    > >
    > > c. In the right pane, click the autodisconnect value, and then on the
    > > "Edit" menu, click "Modify". If the autodisconnect value does not exist,
    > > follow these steps:
    > >
    > > (a).On the "Edit" menu, point to "New", and then click "REG_DWORD".
    > >
    > > (b).Type "autodisconnect" (without the quotation marks), and then press
    > > ENTER.
    > >
    > > d. Click "Hexadecimal".
    > >
    > > e. In the "Value data" box, type "ffffffff" (without the quotation marks),
    > > and then click "OK".
    > >
    > > 2. NOTE: If you use this method, you may turn off the autotuning feature
    > > for the Server service.
    > >
    > > To change the default time-out period for the autodisconnect feature of the
    > > Server service, open a command prompt, type the following line, and then
    > > press ENTER
    > >
    > > "net config server /autodisconnect:<number>" (without the quotation marks)
    > > where <number> is the number of minutes that you want the server to wait
    > > before it disconnects a mapped network drive. The maximum value for this
    > > command is 65,535.
    > >
    > > NOTE: If you set the autodisconnect value to 0 (zero), the autodisconnect
    > > feature is not turned off, and the Server service disconnects mapped
    > > network drives after only a few seconds of idle time.
    > >
    > > To turn off the autodisconnect feature, open a command prompt, type the
    > > following line, and then press ENTER:
    > >
    > > "net config server /autodisconnect:-1" (without the quotation marks)
    > >
    > > Step 2: On the clients with mapped drivers (Windows XP Professional)
    > > -------------------------------------------------------
    > > If you have already performed the steps in KB297684 on the server, but the
    > > method above does not work, please refer to the following steps to see if
    > > the issue can be resolved:
    > >
    > > 1. You can try this registry setting:
    > >
    > > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\param
    > > eters
    > >
    > > Name = KeepConn
    > > Type = REG_DWORD
    > > Value = ffff
    > >
    > > 2. Also, make sure the customer doesn't have this registry setting:
    > >
    > > HKLM\SYSTEM\CCS\Control\Networkprovider\RestoreConnection=1 (default = 0)
    > >
    > > This makes the system to disable restoring the network connections.
    > >
    > > Step 3: Some third-party software may cause the disconnecting
    > > ---------------------------------------------------------
    > > 1. Compaq management utilities on the server have been known to cause the
    > > issue on clients. Please review Q305355.
    > >
    > > 2. There are some antivirus or firewall utilities on the clients have been
    > > known to cause disconnecting. No specific packages can be identified, but
    > > try removing them all to see if the problem goes away.
    > >
    > > 3. Some Cisco related software, such as the Cisco VPN Client may cause this
    > > issue. If such software is installed on the Windows XP, please temporary
    > > uninstall them for a test.
    > >
    > > If the issue still exists, please let me know the following information so
    > > that I can provide further assistance on this problem:
    > >
    > > When the mapped drives are disconnected after a regular interval of
    > > inactivity, if you try to access or browse them, does it reconnect quickly
    > > or the connection cannot be re-established?
    > >
    > > I look forward to your reply.
    > >
    > > Have a nice day!
    > >
    > > Sincerely,
    > >
    > > Tom Che
    > >
    > > Microsoft Online Partner Support
    > > Get Secure! - www.microsoft.com/security
    > > =====================================================
    > > When responding to posts, please "Reply to Group" via your newsreader so
    > > that others may learn and benefit from your issue.
    > > =====================================================
    > > This posting is provided "AS IS" with no warranties, and confers no rights.
    > >
    > > --------------------
    > > >Thread-Topic: Mapped Drive Connection to Network Share is being
    > > disconnected
    > > >thread-index: AcU6AeLet/oRH/Y4QC6tkaJ8WvMKLw==
    > > >X-WBNR-Posting-Host: 63.239.207.77
    > > >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    > > >Subject: Mapped Drive Connection to Network Share is being disconnected
    > > >Date: Tue, 5 Apr 2005 10:07:02 -0700
    > > >Lines: 4
    > > >Message-ID: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    > > >MIME-Version: 1.0
    > > >Content-Type: text/plain;
    > > > charset="Utf-8"
    > > >Content-Transfer-Encoding: 7bit
    > > >X-Newsreader: Microsoft CDO for Windows 2000
    > > >Content-Class: urn:content-classes:message
    > > >Importance: normal
    > > >Priority: normal
    > > >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > > >Newsgroups: microsoft.public.windowsxp.help_and_support
    > > >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
    > > >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > > >Xref: TK2MSFTNGXA01.phx.gbl
    > > microsoft.public.windowsxp.help_and_support:134129
    > > >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    > > >
    > > >How can I prevent the mapped drives from being disconnected. Tried
    > > following
    > > >the instructions under Article - Q297684 and it didn't help. Client
    > > computer
    > > >is using XP Pro to connect to Windowss 2000 shared folders and NT4 shared
    > > >folders. Client is stil being disconnected constantly.
    > > >
    > >
    > >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    Thank you for your reply and I have known the further information.

    It seems that this issue should be caused by Cisco VPN client. Because I
    don't know what kind of VPN Server you are using, I suggest you contact
    Cisco to see if there is any more information about this issue.

    I understand that you may feel you have been bounced around between
    different support professionals, and I realize that it is very frustrating.
    Please feel free to involve me during the process of contacting Cisco
    support, and I am very glad to be of any assistance regarding this special
    problem.

    Have a nice day!

    Sincerely,

    Tom Che

    Microsoft Online Partner Support
    Get Secure! - www.microsoft.com/security
    =====================================================
    When responding to posts, please "Reply to Group" via your newsreader so
    that others may learn and benefit from your issue.
    =====================================================
    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    >Thread-Topic: Mapped Drive Connection to Network Share is being
    disconnected
    >thread-index: AcVAXEKS6192SHW5SfO/2g3EOuU5mw==
    >X-WBNR-Posting-Host: 63.239.207.77
    >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    >References: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    <WE4ApCpOFHA.3136@TK2MSFTNGXA01.phx.gbl>
    >Subject: RE: Mapped Drive Connection to Network Share is being disconnected
    >Date: Wed, 13 Apr 2005 12:09:04 -0700
    >Lines: 176
    >Message-ID: <A41D2A06-4525-472F-8E58-E9D4E7B4C011@microsoft.com>
    >MIME-Version: 1.0
    >Content-Type: text/plain;
    > charset="Utf-8"
    >Content-Transfer-Encoding: 7bit
    >X-Newsreader: Microsoft CDO for Windows 2000
    >Content-Class: urn:content-classes:message
    >Importance: normal
    >Priority: normal
    >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >Newsgroups: microsoft.public.windowsxp.help_and_support
    >Path: TK2MSFTNGXA01.phx.gbl
    >Xref: TK2MSFTNGXA01.phx.gbl
    microsoft.public.windowsxp.help_and_support:136399
    >NNTP-Posting-Host: tk2msftngxa03.phx.gbl 10.40.2.157
    >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    >
    >Hello Tom,
    >
    >I did apply the changes to the registry to both client and servers. It
    >didn't help. BUT
    >I think I found the culprit! Step 3 #3. I uninstalled the Cisco VPN
    client
    >and it worked! The drives are now connecting all the time. No more
    >disconnects. Now the problem now is how can the user connect remotely
    >without the VPN client? Do you have any similar reports like this? The
    user
    >is using the same laptop to both office and home.
    >
    >
    >"Tom Che [MSFT]" wrote:
    >
    >> Hi,
    >>
    >> Thank you for posting.
    >>
    >> From your post, my understanding of this issue is: How to prevent
    Windows
    >> XP Professional clients with mapped drives to Windows 2000 and Windows
    NT4
    >> from being disconnected after a few minutes of idle time. If this is
    not
    >> correct, please feel free to let me know.
    >>
    >> Based on my research, the disconnecting can be caused by the clients or
    the
    >> servers. Please refer to the following steps to solve the issue
    >> respectively:
    >>
    >> Step 1: On the servers which are sharing folders (Windows 2000 or
    Windows
    >> NT4)
    >> --------------------------------------------------
    >> First, I would like to confirm with you that whether you performed the
    >> steps which mentioned in the KB297684 on the server side. The steps in
    the
    >> KB297684 should be performed on the server, if you performed the steps
    on
    >> the client, the issue cannot be resolved. I also paste related
    >> information here for your convenience:
    >>
    >> 1. NOTE: You cannot use this method to turn off the autodisconnect
    feature
    >> of the Server service. You can only use this method to change the
    default
    >> time-out period for the autodisconnect feature.
    >>
    >> Use Registry Editor to increase the default time-out period. To do this,
    >> follow these steps, and then quit Registry Editor:
    >>
    >> a. Click "Start", click "Run", type "regedit" (without the quotation
    marks)
    >> (Windows 2000) or type "regedt32" (without the quotation marks) (Windows
    NT
    >> 4.0), and then click "OK".
    >>
    >> b. Locate and then click the following key in the registry:
    >>
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    >>
    >> c. In the right pane, click the autodisconnect value, and then on the
    >> "Edit" menu, click "Modify". If the autodisconnect value does not
    exist,
    >> follow these steps:
    >>
    >> (a).On the "Edit" menu, point to "New", and then click "REG_DWORD".
    >>
    >> (b).Type "autodisconnect" (without the quotation marks), and then press
    >> ENTER.
    >>
    >> d. Click "Hexadecimal".
    >>
    >> e. In the "Value data" box, type "ffffffff" (without the quotation
    marks),
    >> and then click "OK".
    >>
    >> 2. NOTE: If you use this method, you may turn off the autotuning feature
    >> for the Server service.
    >>
    >> To change the default time-out period for the autodisconnect feature of
    the
    >> Server service, open a command prompt, type the following line, and then
    >> press ENTER
    >>
    >> "net config server /autodisconnect:<number>" (without the quotation
    marks)
    >> where <number> is the number of minutes that you want the server to wait
    >> before it disconnects a mapped network drive. The maximum value for
    this
    >> command is 65,535.
    >>
    >> NOTE: If you set the autodisconnect value to 0 (zero), the
    autodisconnect
    >> feature is not turned off, and the Server service disconnects mapped
    >> network drives after only a few seconds of idle time.
    >>
    >> To turn off the autodisconnect feature, open a command prompt, type the
    >> following line, and then press ENTER:
    >>
    >> "net config server /autodisconnect:-1" (without the quotation marks)
    >>
    >> Step 2: On the clients with mapped drivers (Windows XP Professional)
    >> -------------------------------------------------------
    >> If you have already performed the steps in KB297684 on the server, but
    the
    >> method above does not work, please refer to the following steps to see
    if
    >> the issue can be resolved:
    >>
    >> 1. You can try this registry setting:
    >>
    >>
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\param
    >> eters
    >>
    >> Name = KeepConn
    >> Type = REG_DWORD
    >> Value = ffff
    >>
    >> 2. Also, make sure the customer doesn't have this registry setting:
    >>
    >> HKLM\SYSTEM\CCS\Control\Networkprovider\RestoreConnection=1 (default = 0)
    >>
    >> This makes the system to disable restoring the network connections.
    >>
    >> Step 3: Some third-party software may cause the disconnecting
    >> ---------------------------------------------------------
    >> 1. Compaq management utilities on the server have been known to cause
    the
    >> issue on clients. Please review Q305355.
    >>
    >> 2. There are some antivirus or firewall utilities on the clients have
    been
    >> known to cause disconnecting. No specific packages can be identified,
    but
    >> try removing them all to see if the problem goes away.
    >>
    >> 3. Some Cisco related software, such as the Cisco VPN Client may cause
    this
    >> issue. If such software is installed on the Windows XP, please
    temporary
    >> uninstall them for a test.
    >>
    >> If the issue still exists, please let me know the following information
    so
    >> that I can provide further assistance on this problem:
    >>
    >> When the mapped drives are disconnected after a regular interval of
    >> inactivity, if you try to access or browse them, does it reconnect
    quickly
    >> or the connection cannot be re-established?
    >>
    >> I look forward to your reply.
    >>
    >> Have a nice day!
    >>
    >> Sincerely,
    >>
    >> Tom Che
    >>
    >> Microsoft Online Partner Support
    >> Get Secure! - www.microsoft.com/security
    >> =====================================================
    >> When responding to posts, please "Reply to Group" via your newsreader so
    >> that others may learn and benefit from your issue.
    >> =====================================================
    >> This posting is provided "AS IS" with no warranties, and confers no
    rights.
    >>
    >> --------------------
    >> >Thread-Topic: Mapped Drive Connection to Network Share is being
    >> disconnected
    >> >thread-index: AcU6AeLet/oRH/Y4QC6tkaJ8WvMKLw==
    >> >X-WBNR-Posting-Host: 63.239.207.77
    >> >From: =?Utf-8?B?Q2hhcmxpZSBIaWxs?= <interstateIT@news.postalias>
    >> >Subject: Mapped Drive Connection to Network Share is being disconnected
    >> >Date: Tue, 5 Apr 2005 10:07:02 -0700
    >> >Lines: 4
    >> >Message-ID: <8760DD9C-D027-491F-A1B0-4968C14703E9@microsoft.com>
    >> >MIME-Version: 1.0
    >> >Content-Type: text/plain;
    >> > charset="Utf-8"
    >> >Content-Transfer-Encoding: 7bit
    >> >X-Newsreader: Microsoft CDO for Windows 2000
    >> >Content-Class: urn:content-classes:message
    >> >Importance: normal
    >> >Priority: normal
    >> >X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    >> >Newsgroups: microsoft.public.windowsxp.help_and_support
    >> >NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
    >> >Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGXA03.phx.gbl
    >> >Xref: TK2MSFTNGXA01.phx.gbl
    >> microsoft.public.windowsxp.help_and_support:134129
    >> >X-Tomcat-NG: microsoft.public.windowsxp.help_and_support
    >> >
    >> >How can I prevent the mapped drives from being disconnected. Tried
    >> following
    >> >the instructions under Article - Q297684 and it didn't help. Client
    >> computer
    >> >is using XP Pro to connect to Windowss 2000 shared folders and NT4
    shared
    >> >folders. Client is stil being disconnected constantly.
    >> >
    >>
    >>
    >
Ask a new question

Read More

Connection Microsoft Windows XP