Help me Bring back Welcome screen after screen saver

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I use XP Pro and I u used to be able to see the welcome screen after the
computer cam out of the screen saver or stanby mode. Now the check box says
password protect with brings up a Windows 2000 login. how do i change it back
to display welcome screen after screens saver?
6 answers Last reply
More about help bring back screen screen saver
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Windows 2000 login? Do you have a dual boot system? Try a System Restore.
    Start>All Programs>Accessories>System Tools>System Restore
    You can go back up to 90 days.

    "R. James" wrote:

    > I use XP Pro and I u used to be able to see the welcome screen after the
    > computer cam out of the screen saver or stanby mode. Now the check box says
    > password protect with brings up a Windows 2000 login. how do i change it back
    > to display welcome screen after screens saver?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi James,

    Is the Welcome Screen enabled?

    Click Start, Run and type Control Userpasswords
    Click Change the way users log on or off
    Enable "Use the Welcome Screen" box.
    Also, enable Fast User Switching if you need it.
    Click Apply Options button

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "R. James" <RJames@discussions.microsoft.com> wrote in message
    news:AF109880-D24A-4C30-9569-C5ADD4D67894@microsoft.com...
    >I use XP Pro and I u used to be able to see the welcome screen after the
    > computer cam out of the screen saver or stanby mode. Now the check box
    > says
    > password protect with brings up a Windows 2000 login. how do i change it
    > back
    > to display welcome screen after screens saver?
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I looked and both already have acheck mark in them

    "Ramesh, MS-MVP" wrote:

    > Hi James,
    >
    > Is the Welcome Screen enabled?
    >
    > Click Start, Run and type Control Userpasswords
    > Click Change the way users log on or off
    > Enable "Use the Welcome Screen" box.
    > Also, enable Fast User Switching if you need it.
    > Click Apply Options button
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "R. James" <RJames@discussions.microsoft.com> wrote in message
    > news:AF109880-D24A-4C30-9569-C5ADD4D67894@microsoft.com...
    > >I use XP Pro and I u used to be able to see the welcome screen after the
    > > computer cam out of the screen saver or stanby mode. Now the check box
    > > says
    > > password protect with brings up a Windows 2000 login. how do i change it
    > > back
    > > to display welcome screen after screens saver?
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Do you have only one user account? If so, that's normal.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "R. James" <RJames@discussions.microsoft.com> wrote in message
    news:90E6B98C-62EC-4B11-9B4B-BE79FA42E9FB@microsoft.com...
    >I looked and both already have acheck mark in them
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> Hi James,
    >>
    >> Is the Welcome Screen enabled?
    >>
    >> Click Start, Run and type Control Userpasswords
    >> Click Change the way users log on or off
    >> Enable "Use the Welcome Screen" box.
    >> Also, enable Fast User Switching if you need it.
    >> Click Apply Options button
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "R. James" <RJames@discussions.microsoft.com> wrote in message
    >> news:AF109880-D24A-4C30-9569-C5ADD4D67894@microsoft.com...
    >> >I use XP Pro and I u used to be able to see the welcome screen after the
    >> > computer cam out of the screen saver or stanby mode. Now the check box
    >> > says
    >> > password protect with brings up a Windows 2000 login. how do i change
    >> > it
    >> > back
    >> > to display welcome screen after screens saver?
    >>
    >>
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Should i creat a dummy account to make it work

    "Ramesh, MS-MVP" wrote:

    > Do you have only one user account? If so, that's normal.
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "R. James" <RJames@discussions.microsoft.com> wrote in message
    > news:90E6B98C-62EC-4B11-9B4B-BE79FA42E9FB@microsoft.com...
    > >I looked and both already have acheck mark in them
    > >
    > > "Ramesh, MS-MVP" wrote:
    > >
    > >> Hi James,
    > >>
    > >> Is the Welcome Screen enabled?
    > >>
    > >> Click Start, Run and type Control Userpasswords
    > >> Click Change the way users log on or off
    > >> Enable "Use the Welcome Screen" box.
    > >> Also, enable Fast User Switching if you need it.
    > >> Click Apply Options button
    > >>
    > >> --
    > >> Ramesh, Microsoft MVP
    > >> Windows XP Shell/User
    > >> http://windowsxp.mvps.org
    > >>
    > >>
    > >> "R. James" <RJames@discussions.microsoft.com> wrote in message
    > >> news:AF109880-D24A-4C30-9569-C5ADD4D67894@microsoft.com...
    > >> >I use XP Pro and I u used to be able to see the welcome screen after the
    > >> > computer cam out of the screen saver or stanby mode. Now the check box
    > >> > says
    > >> > password protect with brings up a Windows 2000 login. how do i change
    > >> > it
    > >> > back
    > >> > to display welcome screen after screens saver?
    > >>
    > >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes, that should help.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "R. James" <RJames@discussions.microsoft.com> wrote in message
    news:82BC598C-8ECA-4EAF-91DA-6B5DD94B8EE6@microsoft.com...
    > Should i creat a dummy account to make it work
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> Do you have only one user account? If so, that's normal.
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "R. James" <RJames@discussions.microsoft.com> wrote in message
    >> news:90E6B98C-62EC-4B11-9B4B-BE79FA42E9FB@microsoft.com...
    >> >I looked and both already have acheck mark in them
    >> >
    >> > "Ramesh, MS-MVP" wrote:
    >> >
    >> >> Hi James,
    >> >>
    >> >> Is the Welcome Screen enabled?
    >> >>
    >> >> Click Start, Run and type Control Userpasswords
    >> >> Click Change the way users log on or off
    >> >> Enable "Use the Welcome Screen" box.
    >> >> Also, enable Fast User Switching if you need it.
    >> >> Click Apply Options button
    >> >>
    >> >> --
    >> >> Ramesh, Microsoft MVP
    >> >> Windows XP Shell/User
    >> >> http://windowsxp.mvps.org
    >> >>
    >> >>
    >> >> "R. James" <RJames@discussions.microsoft.com> wrote in message
    >> >> news:AF109880-D24A-4C30-9569-C5ADD4D67894@microsoft.com...
    >> >> >I use XP Pro and I u used to be able to see the welcome screen after
    >> >> >the
    >> >> > computer cam out of the screen saver or stanby mode. Now the check
    >> >> > box
    >> >> > says
    >> >> > password protect with brings up a Windows 2000 login. how do i
    >> >> > change
    >> >> > it
    >> >> > back
    >> >> > to display welcome screen after screens saver?
    >> >>
    >> >>
    >>
    >>
Ask a new question

Read More

Windows XP