Running Anti-Aliasing from the VidCard settings

Note: I am only running Flight Simulator 2004, that is where the problem occurs.

First off, here are my specs:
AMD Athlon 64 3200+ CPU
Asus K8V Deluxe mobo
1 gig Corsair 3200 DDR RAM
Radeon 9800 Pro (Omega with Cat 3.10 drivers)
Win 2k
DirectX 9.0b

Here's my problem

Previously, I set anti-aliasing in FS9 and left it as application preference in the vid card settings. However, i still had some jaggies, so i decided to set the AA and AF in the card. I set 8x AA and 16 AF in the Direct3D box checked quality. Now, however, when I'm in FS9 (I play in windowed mode), whenever i right click to change views or change something in squawkbox, it takes longer for the menu to display after i select an option. It's almost like a lag where the blue highlight sticks around after i select. The game runs find, but trying to play in sqwkbox is a hastle. WHat am i doing wrong?

Also, my res is at 1280 x 1024 x 32 on the comp and 1024 x 760 x 32 in the sim, refresh rate at 60Hz.
2 answers Last reply
More about running anti aliasing vidcard settings
  1. 8x AA and 16x AF is what you're doing wrong.

    Chances are it's just too much for the card to take. You're bound to experience a performance decrease somewhere.

    Try 4x AA and 16x AF, and see if it still happens.

    ________________
    <b>Radeon <font color=red>9500 PRO</b></font color=red> <i>(hardmodded 9500, o/c 322/322)</i>
    <b>AthlonXP <font color=red>2600+</b></font color=red> <i>(o/c 2400+ w/143Mhz fsb)</i>
    <b>3dMark03: <font color=red>4,055</b></font color=red>
  2. Could be another VIA latency issue the review sites never tell you about!

    <font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
    <font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Ask a new question

Read More

Graphics Cards Graphics