Closed

Windows Explorer starts at logon without prompt

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Whenever I logon Windows Explorer will open C:\ without my prompt for it to
do so. I consider myself a power user but am completely stumped.
9 answers Last reply
More about windows explorer starts logon prompt
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Damo" <Damo@discussions.microsoft.com> wrote in message
    news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    > Whenever I logon Windows Explorer will open C:\ without my prompt for it
    to
    > do so. I consider myself a power user but am completely stumped.

    Have you tried MSCONFIG?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Good point

    "Vernon" wrote:

    > "Damo" <Damo@discussions.microsoft.com> wrote in message
    > news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    > > Whenever I logon Windows Explorer will open C:\ without my prompt for it
    > to
    > > do so. I consider myself a power user but am completely stumped.
    >
    > Have you tried MSCONFIG?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    No, nothing suspect there's still a prob.

    "Damo" wrote:

    > Good point
    >
    > "Vernon" wrote:
    >
    > > "Damo" <Damo@discussions.microsoft.com> wrote in message
    > > news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    > > > Whenever I logon Windows Explorer will open C:\ without my prompt for it
    > > to
    > > > do so. I consider myself a power user but am completely stumped.
    > >
    > > Have you tried MSCONFIG?
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    By default, Windows Explorer always opens with My Documents. Customize it by
    changing the properties for the Windows Explorer icon and replace the Target
    field with: %SystemRoot%\explorer.exe /e, c:\yourfolder

    1. Right click on the icon you use to launch Explorer and select Properties.
    2. In the Target box, type:
    %SystemRoot%\Explorer.exe /e, path

    Where in place of path above you should enter the actual path to the
    directory you want open by default. For example C:\Windows, or C:\Documents
    and Settings, etc. To have My Computer listed as the default selection, type
    explorer.exe /e,

    Explorer.exe Command-Line Options for Windows XP
    http://support.microsoft.com/default.aspx?scid=314853

    Customize the Windows Explorer Views in Windows XP
    http://support.microsoft.com/default.aspx?scid=307856

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Damo" <Damo@discussions.microsoft.com> wrote in message
    news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    > Whenever I logon Windows Explorer will open C:\ without my prompt for it
    > to
    > do so. I consider myself a power user but am completely stumped.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're saying that this will stop it from starting automatically at bootup?

    "Ramesh, MS-MVP" wrote:

    > By default, Windows Explorer always opens with My Documents. Customize it by
    > changing the properties for the Windows Explorer icon and replace the Target
    > field with: %SystemRoot%\explorer.exe /e, c:\yourfolder
    >
    > 1. Right click on the icon you use to launch Explorer and select Properties.
    > 2. In the Target box, type:
    > %SystemRoot%\Explorer.exe /e, path
    >
    > Where in place of path above you should enter the actual path to the
    > directory you want open by default. For example C:\Windows, or C:\Documents
    > and Settings, etc. To have My Computer listed as the default selection, type
    > explorer.exe /e,
    >
    > Explorer.exe Command-Line Options for Windows XP
    > http://support.microsoft.com/default.aspx?scid=314853
    >
    > Customize the Windows Explorer Views in Windows XP
    > http://support.microsoft.com/default.aspx?scid=307856
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Damo" <Damo@discussions.microsoft.com> wrote in message
    > news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    > > Whenever I logon Windows Explorer will open C:\ without my prompt for it
    > > to
    > > do so. I consider myself a power user but am completely stumped.
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Umm. Misread the question, and sorry. You need to inspect the startup
    applications using MSConfig, or via the registry.

    How to manage Windows Startup?:
    http://windowsxp.mvps.org/startup.htm

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Damo" <Damo@discussions.microsoft.com> wrote in message
    news:F2E77A2C-8FFF-4116-BC10-4B20F93CE06A@microsoft.com...
    > You're saying that this will stop it from starting automatically at
    > bootup?
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> By default, Windows Explorer always opens with My Documents. Customize it
    >> by
    >> changing the properties for the Windows Explorer icon and replace the
    >> Target
    >> field with: %SystemRoot%\explorer.exe /e, c:\yourfolder
    >>
    >> 1. Right click on the icon you use to launch Explorer and select
    >> Properties.
    >> 2. In the Target box, type:
    >> %SystemRoot%\Explorer.exe /e, path
    >>
    >> Where in place of path above you should enter the actual path to the
    >> directory you want open by default. For example C:\Windows, or
    >> C:\Documents
    >> and Settings, etc. To have My Computer listed as the default selection,
    >> type
    >> explorer.exe /e,
    >>
    >> Explorer.exe Command-Line Options for Windows XP
    >> http://support.microsoft.com/default.aspx?scid=314853
    >>
    >> Customize the Windows Explorer Views in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=307856
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Damo" <Damo@discussions.microsoft.com> wrote in message
    >> news:26DDA894-1FFB-4434-AB92-C565C5E5EF45@microsoft.com...
    >> > Whenever I logon Windows Explorer will open C:\ without my prompt for
    >> > it
    >> > to
    >> > do so. I consider myself a power user but am completely stumped.
    >>
    >>
  7. Hi

    I had exactly the same problem after upgrading from vista to win7 (both premium). Every time I logged in no matter with which user account, windows explorer would start without being prompted. After a lot of searching for autostart entries in ms-config and startup folders etc etc, I finally located the fault in the registry. I browsed to the following key:

    Hkeylocalmachine\Software\microsoft\windowsNT\winlogon\userinit

    There was an appended value that somehow had gotten on there.

    The value should have been c:\windows\system32\userinit.exe HOWEVER, it was c:\windows\system32\userinit.exe,c:\windows\ezshellexplorer (or something like that - can't remember exactly)

    Anyway, what i did was to modify the value of userinit to remove everything after the comma (,) so, the final value of this key was c:\windows\system32\userinit.exe

    I rebooted and after that explorer never opened up again following logon. Dont know how this key got corrupted but this worked for me. Good look.
  8. Necropost
  9. It is a necropost, however solutions add value for others with the same problem. It's a valuable contribution.
Ask a new question

Read More

Windows Explorer Support Microsoft Windows XP