Sign in with
Sign up | Sign in
Your question

Dell Support and Mozilla/Firefox

Last response: in Computer Brands
Share
Anonymous
January 31, 2005 7:39:46 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

When I click on the icon on my desktop, it insists on firing
up Internet Explorer.

My default browser is Mozilla. Cannot figure out what the
URL is.

Does anybody know how I can reach it via Moz. OR how I can
re-set Dell to use my default browser?

TIA
--

Rex's Mom
Anonymous
January 31, 2005 7:39:47 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Rex's Mom wrote:
>
> When I click on the icon on my desktop, it insists on firing
> up Internet Explorer.
>
> My default browser is Mozilla. Cannot figure out what the
> URL is.
>
> Does anybody know how I can reach it via Moz. OR how I can
> re-set Dell to use my default browser?

Edit | Preferences | Navigator

On the right-hand side, "Set Default Browser"

Notan
Anonymous
January 31, 2005 4:59:54 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Notan wrote:
> Rex's Mom wrote:
>
>>When I click on the icon on my desktop, it insists on firing
>>up Internet Explorer.
>>
>>My default browser is Mozilla. Cannot figure out what the
>>URL is.
>>
>>Does anybody know how I can reach it via Moz. OR how I can
>>re-set Dell to use my default browser?
>
>
> Edit | Preferences | Navigator
>
> On the right-hand side, "Set Default Browser"
>
> Notan
Mozilla is already set as Default Browser (as previously
stated).

Anyone know the URL?

--

Rex's Mom
Related resources
Anonymous
January 31, 2005 5:12:14 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

This will not work if the Dell Support icon on the desktop launches IE with the
Dell Support URL. Better to create a new desktop icon modeled after the
standard one, substituting the full path name of Mozills for that of IE.

.... Ben Myers

On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:

>Rex's Mom wrote:
>>
>> When I click on the icon on my desktop, it insists on firing
>> up Internet Explorer.
>>
>> My default browser is Mozilla. Cannot figure out what the
>> URL is.
>>
>> Does anybody know how I can reach it via Moz. OR how I can
>> re-set Dell to use my default browser?
>
>Edit | Preferences | Navigator
>
>On the right-hand side, "Set Default Browser"
>
>Notan
Anonymous
January 31, 2005 5:12:15 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Have you check the following setting in IE?

Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that Internet Explorer is the default browser.

--

Have a good day,
Rich/rerat

(RRR News) <message rule>
<<Previous Text Snipped to Save Bandwidth When Appropriate>>



On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:

>Rex's Mom wrote:
>>
>> When I click on the icon on my desktop, it insists on firing
>> up Internet Explorer.
>>
>> My default browser is Mozilla. Cannot figure out what the
>> URL is.
>>
>> Does anybody know how I can reach it via Moz. OR how I can
>> re-set Dell to use my default browser?
>
>Edit | Preferences | Navigator
>
>On the right-hand side, "Set Default Browser"
>
>Notan
Anonymous
January 31, 2005 7:32:35 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Rex's Mom <labsrgreat@invalid.com> wrote in
news:mEiLd.121940$w62.108607@bgtnsc05-news.ops.worldnet.att.net:

> When I click on the icon on my desktop, it insists on firing
> up Internet Explorer.
>
> My default browser is Mozilla. Cannot figure out what the
> URL is.
>
> Does anybody know how I can reach it via Moz. OR how I can
> re-set Dell to use my default browser?

It's not clear what "icon" you are talking about.
Right-click on the icon, select Properties, then
cut&paste the "Target" into a message and post it here.

--
Dave Patton
Canadian Coordinator, Degree Confluence Project
http://www.confluence.org/
My website: http://members.shaw.ca/davepatton/
Anonymous
January 31, 2005 10:23:10 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
The OP wants to access Dell support thru his default Mozilla browser.

.... Ben Myers

On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:

>Have you check the following setting in IE?
>
>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>Internet Explorer is the default browser.
>
>--=20
>
>Have a good day,
>Rich/rerat
>
>(RRR News) <message rule>
><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>
>
>
>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>
>>Rex's Mom wrote:
>>>=20
>>> When I click on the icon on my desktop, it insists on firing
>>> up Internet Explorer.
>>>=20
>>> My default browser is Mozilla. Cannot figure out what the
>>> URL is.
>>>=20
>>> Does anybody know how I can reach it via Moz. OR how I can
>>> re-set Dell to use my default browser?
>>
>>Edit | Preferences | Navigator
>>
>>On the right-hand side, "Set Default Browser"
>>
>>Notan
>
Anonymous
January 31, 2005 10:23:11 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

It's the same URL that appears in IE's Address bar. Copy it (Ctrl-C) and paste
onto the desktop? Not sure if this will work, but it's worth a try... Ben Myers

On Mon, 31 Jan 2005 13:59:54 GMT, Rex's Mom <labsrgreat@invalid.com> wrote:

>Notan wrote:
>> Rex's Mom wrote:
>>
>>>When I click on the icon on my desktop, it insists on firing
>>>up Internet Explorer.
>>>
>>>My default browser is Mozilla. Cannot figure out what the
>>>URL is.
>>>
>>>Does anybody know how I can reach it via Moz. OR how I can
>>>re-set Dell to use my default browser?
>>
>>
>> Edit | Preferences | Navigator
>>
>> On the right-hand side, "Set Default Browser"
>>
>> Notan
>Mozilla is already set as Default Browser (as previously
>stated).
>
>Anyone know the URL?
>
>--
>
>Rex's Mom
>
>
>
Anonymous
January 31, 2005 10:23:11 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Ben,
I use Firefox myself, as the other poster said you have to uncheck the
box, yea I know this isn't what you'd expect by the verbage used, you'd
think you'd need to have it check. That's MS for ya. I also have in that
same window where it lists e-mail I have Mozilla Thunderbird shown.
Whenever I click on a link Firebird opens. I only use IE for Windows
updates.
Paul

Ben Myers wrote:
> Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
> The OP wants to access Dell support thru his default Mozilla browser.
>
> ... Ben Myers
>
> On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:
>
>
>>Have you check the following setting in IE?
>>
>>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>>Internet Explorer is the default browser.
>>
>>--=20
>>
>>Have a good day,
>>Rich/rerat
>>
>>(RRR News) <message rule>
>><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>>
>>
>>
>>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>>
>>
>>>Rex's Mom wrote:
>>>
>>>>=20
>>>>When I click on the icon on my desktop, it insists on firing
>>>>up Internet Explorer.
>>>>=20
>>>>My default browser is Mozilla. Cannot figure out what the
>>>>URL is.
>>>>=20
>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>re-set Dell to use my default browser?
>>>
>>>Edit | Preferences | Navigator
>>>
>>>On the right-hand side, "Set Default Browser"
>>>
>>>Notan
>>
>
Anonymous
February 1, 2005 1:47:35 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Dave Patton wrote:
> Rex's Mom <labsrgreat@invalid.com> wrote in
> news:mEiLd.121940$w62.108607@bgtnsc05-news.ops.worldnet.att.net:
>
>
>>When I click on the icon on my desktop, it insists on firing
>>up Internet Explorer.
>>
>>My default browser is Mozilla. Cannot figure out what the
>>URL is.
>>
>>Does anybody know how I can reach it via Moz. OR how I can
>>re-set Dell to use my default browser?
>
>
> It's not clear what "icon" you are talking about.
> Right-click on the icon, select Properties, then
> cut&paste the "Target" into a message and post it here.
>
"C:\Program Files\Dell\Support\bin\Support.exe"

this is what is in the desktop shortcut...hence the reason I
did not know how to change it.

--

Rex's Mom
Anonymous
February 1, 2005 1:47:36 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Rex's Mom" <labsrgreat@invalid.com> wrote in message
news:bAyLd.126446$w62.58566@bgtnsc05-news.ops.worldnet.att.net...
> Dave Patton wrote:
>> Rex's Mom <labsrgreat@invalid.com> wrote in
>> news:mEiLd.121940$w62.108607@bgtnsc05-news.ops.worldnet.att.net:
>>
>>
>>>When I click on the icon on my desktop, it insists on firing up Internet
>>>Explorer.
>>>
>>>My default browser is Mozilla. Cannot figure out what the URL is.
>>>
>>>Does anybody know how I can reach it via Moz. OR how I can re-set Dell to
>>>use my default browser?
>>
>>
>> It's not clear what "icon" you are talking about.
>> Right-click on the icon, select Properties, then
>> cut&paste the "Target" into a message and post it here.
>>
> "C:\Program Files\Dell\Support\bin\Support.exe"
>
> this is what is in the desktop shortcut...hence the reason I did not know
> how to change it.
>
> --
>
> Rex's Mom
>
>
>


Hence the reason it wants to open in IE. MS has thrown a lot of nice little
obstacles out on the web for Mozilla..... (not the least of which is
WinUpdate).


Stew
Anonymous
February 1, 2005 2:43:30 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

You've confirmed my suspicion. Here's how to get to the Dell Support web page
with Mozilla or Firefox, either one, as long as it is the default browser in a
system.

1. Click on the Dell Support icon on the desktop.
2. Copy the Dell Support web page info from the IE Address bar. Highlight the
Address Bar contents, then copy with Ctrl-C.
3. Paste the resulting stuff directly into the desktop by right-clicking on the
desktop then clicking the word Paste.
4. Use the resulting icon to access Dell Support.

To clean up the Dell Support icon that you do not want, right-click on it, then
Delete... Ben Myers

On Mon, 31 Jan 2005 22:47:35 GMT, Rex's Mom <labsrgreat@invalid.com> wrote:

>Dave Patton wrote:
>> Rex's Mom <labsrgreat@invalid.com> wrote in
>> news:mEiLd.121940$w62.108607@bgtnsc05-news.ops.worldnet.att.net:
>>
>>
>>>When I click on the icon on my desktop, it insists on firing
>>>up Internet Explorer.
>>>
>>>My default browser is Mozilla. Cannot figure out what the
>>>URL is.
>>>
>>>Does anybody know how I can reach it via Moz. OR how I can
>>>re-set Dell to use my default browser?
>>
>>
>> It's not clear what "icon" you are talking about.
>> Right-click on the icon, select Properties, then
>> cut&paste the "Target" into a message and post it here.
>>
>"C:\Program Files\Dell\Support\bin\Support.exe"
>
>this is what is in the desktop shortcut...hence the reason I
>did not know how to change it.
>
>--
>
>Rex's Mom
>
>
>
Anonymous
February 1, 2005 2:46:33 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Rex's Mom" confirmed my suspicion, more or less. One of the responses stated:

"C:\Program Files\Dell\Support\bin\Support.exe"

this is what is in the desktop shortcut.

Okay, so Support.exe launches IE with the Dell Support URL. Same difference as
launching IE. Can't change the behavior of a hard-coded program name.

.... Ben Myers

On Mon, 31 Jan 2005 16:03:25 -0500, Paul Schilter <paulschilter@comcast.dot.net>
wrote:

>Ben,
> I use Firefox myself, as the other poster said you have to uncheck the
>box, yea I know this isn't what you'd expect by the verbage used, you'd
>think you'd need to have it check. That's MS for ya. I also have in that
>same window where it lists e-mail I have Mozilla Thunderbird shown.
>Whenever I click on a link Firebird opens. I only use IE for Windows
>updates.
>Paul
>
>Ben Myers wrote:
>> Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
>> The OP wants to access Dell support thru his default Mozilla browser.
>>
>> ... Ben Myers
>>
>> On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:
>>
>>
>>>Have you check the following setting in IE?
>>>
>>>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>>>Internet Explorer is the default browser.
>>>
>>>--=20
>>>
>>>Have a good day,
>>>Rich/rerat
>>>
>>>(RRR News) <message rule>
>>><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>>>
>>>
>>>
>>>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>>>
>>>
>>>>Rex's Mom wrote:
>>>>
>>>>>=20
>>>>>When I click on the icon on my desktop, it insists on firing
>>>>>up Internet Explorer.
>>>>>=20
>>>>>My default browser is Mozilla. Cannot figure out what the
>>>>>URL is.
>>>>>=20
>>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>>re-set Dell to use my default browser?
>>>>
>>>>Edit | Preferences | Navigator
>>>>
>>>>On the right-hand side, "Set Default Browser"
>>>>
>>>>Notan
>>>
>>
Anonymous
February 1, 2005 2:46:33 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Yes, but I strongly suspect that the Dell Support icon on the desktop is
hard-coded to launch IE, passing on to IE the URL of the Dell Support page. If
my suspicion is correct, then there is no way in the world that checking or
unchecking default browsers will change the behavior when one clicks the Dell
Support icon. Perhaps I did not explain this well the first time, only
inferring what I suspect... Ben Myers

On Mon, 31 Jan 2005 16:03:25 -0500, Paul Schilter <paulschilter@comcast.dot.net>
wrote:

>Ben,
> I use Firefox myself, as the other poster said you have to uncheck the
>box, yea I know this isn't what you'd expect by the verbage used, you'd
>think you'd need to have it check. That's MS for ya. I also have in that
>same window where it lists e-mail I have Mozilla Thunderbird shown.
>Whenever I click on a link Firebird opens. I only use IE for Windows
>updates.
>Paul
>
>Ben Myers wrote:
>> Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
>> The OP wants to access Dell support thru his default Mozilla browser.
>>
>> ... Ben Myers
>>
>> On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:
>>
>>
>>>Have you check the following setting in IE?
>>>
>>>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>>>Internet Explorer is the default browser.
>>>
>>>--=20
>>>
>>>Have a good day,
>>>Rich/rerat
>>>
>>>(RRR News) <message rule>
>>><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>>>
>>>
>>>
>>>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>>>
>>>
>>>>Rex's Mom wrote:
>>>>
>>>>>=20
>>>>>When I click on the icon on my desktop, it insists on firing
>>>>>up Internet Explorer.
>>>>>=20
>>>>>My default browser is Mozilla. Cannot figure out what the
>>>>>URL is.
>>>>>=20
>>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>>re-set Dell to use my default browser?
>>>>
>>>>Edit | Preferences | Navigator
>>>>
>>>>On the right-hand side, "Set Default Browser"
>>>>
>>>>Notan
>>>
>>
Anonymous
February 1, 2005 2:46:34 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Ben Myers said the following on 1/31/2005 3:46 PM:
> Yes, but I strongly suspect that the Dell Support icon on the desktop is
> hard-coded to launch IE, passing on to IE the URL of the Dell Support page. If
> my suspicion is correct, then there is no way in the world that checking or
> unchecking default browsers will change the behavior when one clicks the Dell
> Support icon. Perhaps I did not explain this well the first time, only
> inferring what I suspect... Ben Myers
>
> On Mon, 31 Jan 2005 16:03:25 -0500, Paul Schilter <paulschilter@comcast.dot.net>
> wrote:
>
>
>>Ben,
>> I use Firefox myself, as the other poster said you have to uncheck the
>>box, yea I know this isn't what you'd expect by the verbage used, you'd
>>think you'd need to have it check. That's MS for ya. I also have in that
>>same window where it lists e-mail I have Mozilla Thunderbird shown.
>>Whenever I click on a link Firebird opens. I only use IE for Windows
>>updates.
>>Paul
>>
>>Ben Myers wrote:
>>
>>>Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
>>>The OP wants to access Dell support thru his default Mozilla browser.
>>>
>>>... Ben Myers
>>>
>>>On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:
>>>
>>>
>>>
>>>>Have you check the following setting in IE?
>>>>
>>>>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>>>>Internet Explorer is the default browser.
>>>>
>>>>--=20
>>>>
>>>>Have a good day,
>>>>Rich/rerat
>>>>
>>>>(RRR News) <message rule>
>>>><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>>>>
>>>>
>>>>
>>>>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>>>>
>>>>
>>>>
>>>>>Rex's Mom wrote:
>>>>>
>>>>>
>>>>>>=20
>>>>>>When I click on the icon on my desktop, it insists on firing
>>>>>>up Internet Explorer.
>>>>>>=20
>>>>>>My default browser is Mozilla. Cannot figure out what the
>>>>>>URL is.
>>>>>>=20
>>>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>>>re-set Dell to use my default browser?
>>>>>
>>>>>Edit | Preferences | Navigator
>>>>>
>>>>>On the right-hand side, "Set Default Browser"
>>>>>
>>>>>Notan
>>>>
>

Simple solution is to create a shortcut for FireFox using the Dell URL.
That will work regardless of the default browser setting. I use FF to
access the Dell site and it works fine.

--

Kirk

"Screw the planes, take a train", Me
Anonymous
February 1, 2005 3:10:22 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Rex's Mom <labsrgreat@invalid.com> wrote in
news:bAyLd.126446$w62.58566@bgtnsc05-news.ops.worldnet.att.net:

>>>When I click on the icon on my desktop, it insists on firing
>>>up Internet Explorer.

>> It's not clear what "icon" you are talking about.
>> Right-click on the icon, select Properties, then
>> cut&paste the "Target" into a message and post it here.

> "C:\Program Files\Dell\Support\bin\Support.exe"
>
> this is what is in the desktop shortcut...hence the reason I
> did not know how to change it.

Well, that's starting a program that Dell supplies,
not Internet Explorer. That program may well use
the IE rendering engine, but it not "IE".

--
Dave Patton
Canadian Coordinator, Degree Confluence Project
http://www.confluence.org/
My website: http://members.shaw.ca/davepatton/
Anonymous
February 1, 2005 3:35:21 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Ben Myers wrote:
> You've confirmed my suspicion. Here's how to get to the Dell Support web page
> with Mozilla or Firefox, either one, as long as it is the default browser in a
> system.
>
> 1. Click on the Dell Support icon on the desktop.
> 2. Copy the Dell Support web page info from the IE Address bar. Highlight the
> Address Bar contents, then copy with Ctrl-C.
> 3. Paste the resulting stuff directly into the desktop by right-clicking on the
> desktop then clicking the word Paste.
> 4. Use the resulting icon to access Dell Support.
>
> To clean up the Dell Support icon that you do not want, right-click on it, then
> Delete... Ben Myers
Ben,

This is too weird. I 'knew' I was in IE because of some of
the icons at the top (e.g. Favorites), BUT....there was no
address bar and therefore no URL which I could
copy/paste/create new shortcut/icon.

So, went back via the original icon. Right clicked on GO
which had 'Dell Support Online' which took me, via Moz. to
Support.Dell.Com which is a login page and I am not sure
what my login is since clicking on the other takes me
directly to info about my specific computer.

I am now wondering if the desktop icon is retrieving info
strictly from my hard drive?

Thanks for the info so far; hope you can shed some more light.
>
> On Mon, 31 Jan 2005 22:47:35 GMT, Rex's Mom <labsrgreat@invalid.com> wrote:
>
>
>>Dave Patton wrote:
>>
>>>Rex's Mom <labsrgreat@invalid.com> wrote in
>>>news:mEiLd.121940$w62.108607@bgtnsc05-news.ops.worldnet.att.net:
>>>
>>>
>>>
>>>>When I click on the icon on my desktop, it insists on firing
>>>>up Internet Explorer.
>>>>
>>>>My default browser is Mozilla. Cannot figure out what the
>>>>URL is.
>>>>
>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>re-set Dell to use my default browser?
>>>
>>>
>>>It's not clear what "icon" you are talking about.
>>>Right-click on the icon, select Properties, then
>>>cut&paste the "Target" into a message and post it here.
>>>
>>
>>"C:\Program Files\Dell\Support\bin\Support.exe"
>>
>>this is what is in the desktop shortcut...hence the reason I
>>did not know how to change it.
>>
>>--
>>
>>Rex's Mom
>>
>>
>>
>
>


--

Rex's Mom
Anonymous
February 1, 2005 9:40:00 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Rex's Mom.

Another thing that you can try, is to change the file type association for *.HTM & *.HTML files.

Open MY Computer> TOOLS> Folder Options> File Types tab> Click on HTM/HTML extension> Change button>
Select Firefox/Mozilla program, or the browser you use.

--

Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat

(RRR News) <message rule>
<<Previous Text Snipped to Save Bandwidth When Appropriate>>


>>>>>Rex's Mom wrote:
>>>>>
>>>>>
>>>>>>=20
>>>>>>When I click on the icon on my desktop, it insists on firing
>>>>>>up Internet Explorer.
>>>>>>=20
>>>>>>My default browser is Mozilla. Cannot figure out what the
>>>>>>URL is.
>>>>>>=20
>>>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>>>re-set Dell to use my default browser?
>>>>>
>>>>>Edit | Preferences | Navigator
>>>>>
>>>>>On the right-hand side, "Set Default Browser"
>>>>>
>>>>>Notan
>>>>
>
Anonymous
February 1, 2005 5:32:55 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Ben,
Okay now I see where you're coming from, thanks for the clarification.
Paul


Ben Myers wrote:
> "Rex's Mom" confirmed my suspicion, more or less. One of the responses stated:
>
> "C:\Program Files\Dell\Support\bin\Support.exe"
>
> this is what is in the desktop shortcut.
>
> Okay, so Support.exe launches IE with the Dell Support URL. Same difference as
> launching IE. Can't change the behavior of a hard-coded program name.
>
> ... Ben Myers
>
> On Mon, 31 Jan 2005 16:03:25 -0500, Paul Schilter <paulschilter@comcast.dot.net>
> wrote:
>
>
>>Ben,
>> I use Firefox myself, as the other poster said you have to uncheck the
>>box, yea I know this isn't what you'd expect by the verbage used, you'd
>>think you'd need to have it check. That's MS for ya. I also have in that
>>same window where it lists e-mail I have Mozilla Thunderbird shown.
>>Whenever I click on a link Firebird opens. I only use IE for Windows
>>updates.
>>Paul
>>
>>Ben Myers wrote:
>>
>>>Doesn't help. The OP does not want IE as the default browser. (Neither do I!)
>>>The OP wants to access Dell support thru his default Mozilla browser.
>>>
>>>... Ben Myers
>>>
>>>On Mon, 31 Jan 2005 10:25:09 -0500, "RRR_News" <nospam@isp.com> wrote:
>>>
>>>
>>>
>>>>Have you check the following setting in IE?
>>>>
>>>>Open IE> TOOLS> Internet Options> Programs> Clear the box, Check that =
>>>>Internet Explorer is the default browser.
>>>>
>>>>--=20
>>>>
>>>>Have a good day,
>>>>Rich/rerat
>>>>
>>>>(RRR News) <message rule>
>>>><<Previous Text Snipped to Save Bandwidth When Appropriate>>
>>>>
>>>>
>>>>
>>>>On Sun, 30 Jan 2005 21:50:07 -0700, Notan <notan@ddress.com> wrote:
>>>>
>>>>
>>>>
>>>>>Rex's Mom wrote:
>>>>>
>>>>>
>>>>>>=20
>>>>>>When I click on the icon on my desktop, it insists on firing
>>>>>>up Internet Explorer.
>>>>>>=20
>>>>>>My default browser is Mozilla. Cannot figure out what the
>>>>>>URL is.
>>>>>>=20
>>>>>>Does anybody know how I can reach it via Moz. OR how I can
>>>>>>re-set Dell to use my default browser?
>>>>>
>>>>>Edit | Preferences | Navigator
>>>>>
>>>>>On the right-hand side, "Set Default Browser"
>>>>>
>>>>>Notan
>>>>
>
!