Sign in with
Sign up | Sign in
Your question

McAfee Privacy Service missing ipsbkp.dat

Last response: in Windows XP
Share
Anonymous
April 8, 2005 6:52:45 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I recently had a problem and deleted this file. I have reloaded all
McAfee products which are ok apart from Privacy Service which still
demands this file. McAfee say this is not their file so I believe that
it is a Microsoft file. Does anyone know where I can get a copy of this
or how to rebuild it?


--
John Winship
------------------------------------------------------------------------
John Winship's Profile: http://www.iamnotageek.com/member.php?userid=11522
View this thread: http://www.iamnotageek.com/showthread.php?t=1819058852
April 8, 2005 9:02:58 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I run MPS and have never had that. I also don't have any instances of it
onboard.
Have you tried McAfee Forums? http://forums.mcafeehelp.com/index.php/

--
Peter
Toronto, Canada
XP Home SP2
P4 dual HT @ 3.0ghz, 1.0gb RAM, 160gb HD
"John Winship" <John.Winship.1n5rd0@no-mx.forums.iamnotageek.com> wrote in
message news:John.Winship.1n5rd0@no-mx.forums.iamnotageek.com...
>
> I recently had a problem and deleted this file. I have reloaded all
> McAfee products which are ok apart from Privacy Service which still
> demands this file. McAfee say this is not their file so I believe that
> it is a Microsoft file. Does anyone know where I can get a copy of this
> or how to rebuild it?
>
>
> --
> John Winship
> ------------------------------------------------------------------------
> John Winship's Profile: http://www.iamnotageek.com/member.php?userid=11522
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819058852
>
July 11, 2005 3:39:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

John, I'm having the same issue. Everything is running fine, but can't
find that file. :eek:  I'm still looking for a solution...




John Winship Wrote:
> I recently had a problem and deleted this file. I have reloaded all
> McAfee products which are ok apart from Privacy Service which still
> demands this file. McAfee say this is not their file so I believe that
> it is a Microsoft file. Does anyone know where I can get a copy of
> this
> or how to rebuild it?
>
>
> --
> John Winship
> ------------------------------------------------------------------------
> John Winship's Profile:
> http://www.iamnotageek.com/member.php?userid=11522
> View this thread:
> http://www.iamnotageek.com/showthread.php?t=1819058852


--
maverick
------------------------------------------------------------------------
maverick's Profile: http://www.msusenet.com/member.php?userid=3296
View this thread: http://www.msusenet.com/t-1869402895
!