Mouse Problem - Not Quite On Topic

Archived from groups: alt.sys.pc-clone.dell (More info?)

Got a problem with my mouse and Agent. When I had Agent running on my
Dell with Windows ME, when I had the cursor over a pane in agent, that
was the active pane. I switched to XP and lost that capability. Now
when I move the cursor from pane to pane I have to "click" the left
botton on the mouse once to switch the active pane.

The mouse is a Dell Logitech Wireless mouse. I contacted Agent and
they said it was a function of the mouse drivers. Not their problem,
I upgraded the driver when I installed XP.
4 answers Last reply
More about mouse problem topic
  1. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Bill <bnospamgross@nospam.airmail.net> wrote:

    >Got a problem with my mouse and Agent. When I had Agent running on my
    >Dell with Windows ME, when I had the cursor over a pane in agent, that
    >was the active pane. I switched to XP and lost that capability. Now
    >when I move the cursor from pane to pane I have to "click" the left
    >botton on the mouse once to switch the active pane.
    >
    >The mouse is a Dell Logitech Wireless mouse. I contacted Agent and
    >they said it was a function of the mouse drivers. Not their problem,
    >I upgraded the driver when I installed XP.

    Have you installed/are you using the Logitech Mouseware Program?
    Dunno what version it is up to, but it allows you to configure
    your Logitech mouse more finely than the default generic MS mouse
    program. I've had 9.60 for quite a while now.

    My Logitech optical, but wired, Dell branded mouse has always
    operated in Agent the way you describe. Now, in the "Buttons"
    tab of the Mouseware program, there is a box you can check/not
    check "Use MS Office Compatible Scroll only." I don't have it
    checked. Maybe if you check it, it will go back to working like
    it did with WinME.

    The same question was brought up once upon a time in the Agent
    self-help newsgroup [alt.usenet.offline-reader.forte-agent] but
    aging memory fails me on the eventual resolution. So the above
    is the best shot I can offer.

    [OK checked, they're up to 9.79 Build 25 now, and you can go here
    http://www.logitech.com/index.cfm/downloads/categories/US/EN,CRID=1792,
    find the mouse you have and click on it to get where you can
    DL/update your Mouseware program.]
    --
    OJ III
    [Email to Yahoo address may be burned before reading.
    Lower and crunch the sig and you'll net me at comcast.]
  2. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Thanks, I'll give it a try.

    On Mon, 31 Jan 2005 17:37:06 -0500, Ogden Johnson III
    <oj3usmc@yahoo.com> wrote:

    >Bill <bnospamgross@nospam.airmail.net> wrote:
    >
    >>Got a problem with my mouse and Agent. When I had Agent running on my
    >>Dell with Windows ME, when I had the cursor over a pane in agent, that
    >>was the active pane. I switched to XP and lost that capability. Now
    >>when I move the cursor from pane to pane I have to "click" the left
    >>botton on the mouse once to switch the active pane.
    >>
    >>The mouse is a Dell Logitech Wireless mouse. I contacted Agent and
    >>they said it was a function of the mouse drivers. Not their problem,
    >>I upgraded the driver when I installed XP.
    >
    >Have you installed/are you using the Logitech Mouseware Program?
    >Dunno what version it is up to, but it allows you to configure
    >your Logitech mouse more finely than the default generic MS mouse
    >program. I've had 9.60 for quite a while now.
    >
    >My Logitech optical, but wired, Dell branded mouse has always
    >operated in Agent the way you describe. Now, in the "Buttons"
    >tab of the Mouseware program, there is a box you can check/not
    >check "Use MS Office Compatible Scroll only." I don't have it
    >checked. Maybe if you check it, it will go back to working like
    >it did with WinME.
    >
    >The same question was brought up once upon a time in the Agent
    >self-help newsgroup [alt.usenet.offline-reader.forte-agent] but
    >aging memory fails me on the eventual resolution. So the above
    >is the best shot I can offer.
    >
    >[OK checked, they're up to 9.79 Build 25 now, and you can go here
    >http://www.logitech.com/index.cfm/downloads/categories/US/EN,CRID=1792,
    >find the mouse you have and click on it to get where you can
    >DL/update your Mouseware program.]
  3. Archived from groups: alt.sys.pc-clone.dell (More info?)

    Download the TweakUI powertoy for XP.
    On the mouse settings page there is a setting called "activation follows
    mouse (X-Mouse)" Check it and it will do what you want.


    --
    Steve Williams

    Pacifism - The theory that if they'd fed
    Jeffrey Dahmer enough human flesh,
    he'd have become a vegan.

    "Bill" <bnospamgross@nospam.airmail.net> wrote in message
    news:sd4vv0l13cabk8l09h9hmajh38dth53lop@4ax.com...
    > Thanks, I'll give it a try.
    >
    > On Mon, 31 Jan 2005 17:37:06 -0500, Ogden Johnson III
    > <oj3usmc@yahoo.com> wrote:
    >
    > >Bill <bnospamgross@nospam.airmail.net> wrote:
    > >
    > >>Got a problem with my mouse and Agent. When I had Agent running on
    my
    > >>Dell with Windows ME, when I had the cursor over a pane in agent,
    that
    > >>was the active pane. I switched to XP and lost that capability.
    Now
    > >>when I move the cursor from pane to pane I have to "click" the left
    > >>botton on the mouse once to switch the active pane.
    > >>
    > >>The mouse is a Dell Logitech Wireless mouse. I contacted Agent and
    > >>they said it was a function of the mouse drivers. Not their
    problem,
    > >>I upgraded the driver when I installed XP.
    > >
    > >Have you installed/are you using the Logitech Mouseware Program?
    > >Dunno what version it is up to, but it allows you to configure
    > >your Logitech mouse more finely than the default generic MS mouse
    > >program. I've had 9.60 for quite a while now.
    > >
    > >My Logitech optical, but wired, Dell branded mouse has always
    > >operated in Agent the way you describe. Now, in the "Buttons"
    > >tab of the Mouseware program, there is a box you can check/not
    > >check "Use MS Office Compatible Scroll only." I don't have it
    > >checked. Maybe if you check it, it will go back to working like
    > >it did with WinME.
    > >
    > >The same question was brought up once upon a time in the Agent
    > >self-help newsgroup [alt.usenet.offline-reader.forte-agent] but
    > >aging memory fails me on the eventual resolution. So the above
    > >is the best shot I can offer.
    > >
    > >[OK checked, they're up to 9.79 Build 25 now, and you can go here
    >
    >http://www.logitech.com/index.cfm/downloads/categories/US/EN,CRID=1792,
    > >find the mouse you have and click on it to get where you can
    > >DL/update your Mouseware program.]
    >
    >


    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  4. Archived from groups: alt.sys.pc-clone.dell (More info?)

    On Tue, 1 Feb 2005 20:38:32 -0500, "Steve W." <Dugdug56@what.com>
    wrote:

    >Download the TweakUI powertoy for XP.
    >On the mouse settings page there is a setting called "activation follows
    >mouse (X-Mouse)" Check it and it will do what you want.

    Didn't solve the problem. Acutally the problem is with Applications
    such as Forte~ Agent. It has three panes in one window. When I
    running Agent the computer (OS/Drivers/etc.) and am woking in one
    pane, it's happy. It considers all three panes as the same thing,
    when they are not.
Ask a new question

Read More

Dell Mice Windows XP Computers