Sign in with
Sign up | Sign in
Your question

ASUS laptop - cannot install win7 get ntkrnlpa.exe error

Last response: in Laptops & Notebooks
Share
May 21, 2012 6:56:23 AM

Hello - I have a friends ASUS x83v. It would not boot, saying it was missing a file. I tried reinstalling from the partition, but it was not working. Eventually, I decided to wipe the drive, install win7 from a dvd.

I installed win7, but am now get an error saying

Windows failed to load because the kernel is missing

ntkrnlpa.exe is missing.

When I attempt to repair from the windows 7 disc, the repair fails.

Attempted to boot from SEATOOLS disc, but screen just goes black. I am going to take the drive out and put it another machine, and scan it for problems.

1) I don't see how any file can be missing, as it is a fresh install of win7
2) Anyone know what might be going on here? Unsure how to proceed.

TIA!

kcr
a c 116 Ĉ ASUS
a b D Laptop
May 21, 2012 7:06:19 AM

take the battery and power off the laptop and check to see that all the ram on the bottom of the laptop is seated.
with windows you sometimes have to do a fdisk/mbr to remove a damaged mbr from a virus or bad windows install.
if the drive not bad ...most time it a bad bit in the ram...running memtest will tell you some time.
m
0
l
May 21, 2012 7:38:30 AM

Ram is seated well. Taking out 1 chip, just to minimize possible problems. Rebooted to windows 7 dvd - performed a repair.

"Startup repair cannot repair this computer automatically"

From the diagnosis and repair details:

"Root cause found: Failure while setup is in progress"

Running a chkdsk /r on c and d. after that will fdisk and try reinstalling.

m
0
l
Related resources
May 23, 2012 8:01:34 AM

receiving the same error. unsure how to proceed.. any help appreciated!
m
0
l
May 30, 2012 12:01:43 AM

swapped out HD, fixed problem.
m
0
l
!