Sign in with
Sign up | Sign in
Your question

computer doesn't finish booting to Windows

Last response: in Windows XP
Share
Anonymous
April 9, 2005 1:47:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I boot my computer, the process stops at the bios/info screen and I am
told to strike F1 to continue or F2 to enter setup. I have enabled fast boot
and moved the hard disk to the first sequence but I still can't boot directly
to the OS. Any suggestions? Thanks.
Anonymous
April 10, 2005 12:41:36 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Stike F2 and enter Setup. Look for PnP/PCI Configuration>Reset
Configuration Data choose Enable. Save Settings and
Restart.
"coacht" <coacht@discussions.microsoft.com> wrote in message
news:B011F178-64FC-49D3-9B6D-7A7360A84A2B@microsoft.com...
> When I boot my computer, the process stops at the bios/info screen and I
> am
> told to strike F1 to continue or F2 to enter setup. I have enabled fast
> boot
> and moved the hard disk to the first sequence but I still can't boot
> directly
> to the OS. Any suggestions? Thanks.
Anonymous
April 10, 2005 2:29:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks for the reply. I do not have this option from setup. I can't find any
PnP/PCI Configuration setting at all. This sounds like a reasonable solution
but I can't get there. Any suggestions? Thanks again.

"Rich Barry" wrote:

> Stike F2 and enter Setup. Look for PnP/PCI Configuration>Reset
> Configuration Data choose Enable. Save Settings and
> Restart.
> "coacht" <coacht@discussions.microsoft.com> wrote in message
> news:B011F178-64FC-49D3-9B6D-7A7360A84A2B@microsoft.com...
> > When I boot my computer, the process stops at the bios/info screen and I
> > am
> > told to strike F1 to continue or F2 to enter setup. I have enabled fast
> > boot
> > and moved the hard disk to the first sequence but I still can't boot
> > directly
> > to the OS. Any suggestions? Thanks.
>
>
>
!