Sign in with
Sign up | Sign in
Your question

Unread email message on log on screen

Last response: in Windows XP
Share
Anonymous
April 9, 2005 7:03:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
Suddenly had a message for the first time on the user logon page that I had
1 unread email message. Opened my email account ,Outlook, but there were no
new emails. How can I get rid of this message. When I hover over message it
shows my correct email address with (1) which I assume to be the number of
messages it thinks I have.

Any ideas on how to get rid of message as it always appears now on logon page.

Thanks for any help you can give.

John
Anonymous
April 9, 2005 7:23:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You can either repair using TweakUI

Download the TweaUI from XP Powertoys,
http://www.microsoft.com/windowsxp/downloads/powertoys/..., and
install it.

Go to Start | All Programs | Powertoys for XP | TweakUI
Scroll down to Repair on the left hand side

In the dropdown box on the right, choose the "repair unread mail count" and
click repair now

Or you can remove it altogether, by going to
http://www.kellys-korner-xp.com/xp_tweaks.htm, scroll down to Line 100 and
use the "Disable Unread Mail on the Welcome Screen"

"FoS605" wrote:

> Hi,
> Suddenly had a message for the first time on the user logon page that I had
> 1 unread email message. Opened my email account ,Outlook, but there were no
> new emails. How can I get rid of this message. When I hover over message it
> shows my correct email address with (1) which I assume to be the number of
> messages it thinks I have.
>
> Any ideas on how to get rid of message as it always appears now on logon page.
>
> Thanks for any help you can give.
>
> John
Anonymous
April 9, 2005 7:29:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Downloaded TweakUI and disabled as suggested. Worked just fine. Thanks.

Any idea why it happened in first place?

John

"putasolutions" wrote:

> You can either repair using TweakUI
>
> Download the TweaUI from XP Powertoys,
> http://www.microsoft.com/windowsxp/downloads/powertoys/..., and
> install it.
>
> Go to Start | All Programs | Powertoys for XP | TweakUI
> Scroll down to Repair on the left hand side
>
> In the dropdown box on the right, choose the "repair unread mail count" and
> click repair now
>
> Or you can remove it altogether, by going to
> http://www.kellys-korner-xp.com/xp_tweaks.htm, scroll down to Line 100 and
> use the "Disable Unread Mail on the Welcome Screen"
>
> "FoS605" wrote:
>
> > Hi,
> > Suddenly had a message for the first time on the user logon page that I had
> > 1 unread email message. Opened my email account ,Outlook, but there were no
> > new emails. How can I get rid of this message. When I hover over message it
> > shows my correct email address with (1) which I assume to be the number of
> > messages it thinks I have.
> >
> > Any ideas on how to get rid of message as it always appears now on logon page.
> >
> > Thanks for any help you can give.
> >
> > John
Related resources
Anonymous
April 9, 2005 7:55:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi John,

the reason appears to be a corruption of the
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail key in
the registry

"FoS605" wrote:

> Downloaded TweakUI and disabled as suggested. Worked just fine. Thanks.
>
> Any idea why it happened in first place?
>
> John
>
> "putasolutions" wrote:
>
> > You can either repair using TweakUI
> >
> > Download the TweaUI from XP Powertoys,
> > http://www.microsoft.com/windowsxp/downloads/powertoys/..., and
> > install it.
> >
> > Go to Start | All Programs | Powertoys for XP | TweakUI
> > Scroll down to Repair on the left hand side
> >
> > In the dropdown box on the right, choose the "repair unread mail count" and
> > click repair now
> >
> > Or you can remove it altogether, by going to
> > http://www.kellys-korner-xp.com/xp_tweaks.htm, scroll down to Line 100 and
> > use the "Disable Unread Mail on the Welcome Screen"
> >
> > "FoS605" wrote:
> >
> > > Hi,
> > > Suddenly had a message for the first time on the user logon page that I had
> > > 1 unread email message. Opened my email account ,Outlook, but there were no
> > > new emails. How can I get rid of this message. When I hover over message it
> > > shows my correct email address with (1) which I assume to be the number of
> > > messages it thinks I have.
> > >
> > > Any ideas on how to get rid of message as it always appears now on logon page.
> > >
> > > Thanks for any help you can give.
> > >
> > > John
Anonymous
April 9, 2005 4:24:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Try this:
http://www.winguides.com/registry/display.php/1009/

"FoS605" <FoS605@discussions.microsoft.com> escribió en el mensaje news:B838D694-DC9D-4B35-BCB2-0937682BB2CF@microsoft.com...
> Hi,
> Suddenly had a message for the first time on the user logon page that I had
> 1 unread email message. Opened my email account ,Outlook, but there were no
> new emails. How can I get rid of this message. When I hover over message it
> shows my correct email address with (1) which I assume to be the number of
> messages it thinks I have.
>
> Any ideas on how to get rid of message as it always appears now on logon page.
>
> Thanks for any help you can give.
>
> John
!