Remote Procedure Call??

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, I earlier acessed a UK web site (at a university) from home and tried to
access a link within the site - a short time after the page started loading
I got a message saying "Remote Procedure Call had failed and NT was shutting
down in 60 seconds" - I then had to wait a minute until, sure enough, my PC
re-booted. Was this a problem at my end, or was it related to the
university's server? I am running XP Pro SP2. After re-booting the page in
question loaded no problem.

Thanks.
2 answers Last reply
More about remote procedure call
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You have the Blaster Virus. Read here :
    http://www.microsoft.com/security/incident/blast.mspx


    "Adam" <adam@nospam.co.uk> wrote in message
    news:d38bas$p48$1@sparta.btinternet.com...
    > Hi, I earlier acessed a UK web site (at a university) from home and tried
    > to access a link within the site - a short time after the page started
    > loading I got a message saying "Remote Procedure Call had failed and NT
    > was shutting down in 60 seconds" - I then had to wait a minute until, sure
    > enough, my PC re-booted. Was this a problem at my end, or was it related
    > to the university's server? I am running XP Pro SP2. After re-booting the
    > page in question loaded no problem.
    >
    > Thanks.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hey i had this problem, it seems to be called the W32.blaster.worm ,
    this page should help
    http://forum.theispguide.com/ftopic135-0-asc-60.html
    also when you get that message hit

    start, run then type: SERVICES.MSC /S

    then In the right pane, locate the Remote Procedure Call (RPC) service


    Right-click the Remote Procedure Call (RPC) service, and then click
    Properties.


    Click the Recovery tab.


    Using the drop-down lists, change First failure, Second failure, and
    Subsequent failures to "Restart the Service."

    Click Apply, and then click OK.

    You should be ok then!! gd luck!!


    Adam Wrote:
    > Hi, I earlier acessed a UK web site (at a university) from home and
    > tried to
    > access a link within the site - a short time after the page started
    > loading
    > I got a message saying "Remote Procedure Call had failed and NT was
    > shutting
    > down in 60 seconds" - I then had to wait a minute until, sure enough,
    > my PC
    > re-booted. Was this a problem at my end, or was it related to the
    > university's server? I am running XP Pro SP2. After re-booting the page
    > in
    > question loaded no problem.
    >
    > Thanks.


    --
    buffy2k5
Ask a new question

Read More

Microsoft Windows XP