Sign in with
Sign up | Sign in
Your question

Automatic dial-ups

Last response: in Windows XP
Share
April 9, 2005 2:57:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I startup my computer it automaticly dial-ups the internet.
If I disconet it will redial again in a few minuts. I think it as something
to do with McAfee spamkiller update. I have tried to disable it in both the
McAfee program and in Services.msc. If I disable it in Servies it stops the
automatic dial-ups but then Outlook exp. would't download mail, get the error
" the conection to the server has failed .... socket error: 10061, error
number; 0x800cc0e". I contacted McAfee, they sent me a list of things to do,
such as changing the Dial-up settings to never dial a connection, making sure
that all services of McAfee are stared and and startup tye is Automatic in
Services.msc, etc., but still the problem prosists. I have also ran Spybot
and Ad-aware, but still can't find the the problem. Can anybody help?
--
Carpet Cleaner

More about : automatic dial ups

Anonymous
April 10, 2005 1:11:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Are you sure it's Mcafee?

Modem Automatically Attempts a Dial-Up Connection [Q316530]
http://support.microsoft.com/?kbid=316530

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Gar" <newlife@worldnet> wrote in message
news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
> When I startup my computer it automaticly dial-ups the internet.
> If I disconet it will redial again in a few minuts. I think it as
> something
> to do with McAfee spamkiller update. I have tried to disable it in both
> the
> McAfee program and in Services.msc. If I disable it in Servies it stops
> the
> automatic dial-ups but then Outlook exp. would't download mail, get the
> error
> " the conection to the server has failed .... socket error: 10061, error
> number; 0x800cc0e". I contacted McAfee, they sent me a list of things to
> do,
> such as changing the Dial-up settings to never dial a connection, making
> sure
> that all services of McAfee are stared and and startup tye is Automatic in
> Services.msc, etc., but still the problem prosists. I have also ran Spybot
> and Ad-aware, but still can't find the the problem. Can anybody help?
> --
> Carpet Cleaner
April 10, 2005 3:37:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Rick: I have been to "support.microsoft.com [Q316530], printed it out and
treid to work through the suggestions without any resulst in solveing the
problem.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Are you sure it's Mcafee?
>
> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> http://support.microsoft.com/?kbid=316530
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Gar" <newlife@worldnet> wrote in message
> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
> > When I startup my computer it automaticly dial-ups the internet.
> > If I disconet it will redial again in a few minuts. I think it as
> > something
> > to do with McAfee spamkiller update. I have tried to disable it in both
> > the
> > McAfee program and in Services.msc. If I disable it in Servies it stops
> > the
> > automatic dial-ups but then Outlook exp. would't download mail, get the
> > error
> > " the conection to the server has failed .... socket error: 10061, error
> > number; 0x800cc0e". I contacted McAfee, they sent me a list of things to
> > do,
> > such as changing the Dial-up settings to never dial a connection, making
> > sure
> > that all services of McAfee are stared and and startup tye is Automatic in
> > Services.msc, etc., but still the problem prosists. I have also ran Spybot
> > and Ad-aware, but still can't find the the problem. Can anybody help?
> > --
> > Carpet Cleaner
>
>
>
Related resources
Anonymous
April 10, 2005 7:36:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Did this always happen with the Mcafee software, or is it a recent problem?
Personally, if I was sure that it was causing the problem, I'd remove it.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Gar" <newlife@worldnet> wrote in message
news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
> Rick: I have been to "support.microsoft.com [Q316530], printed it out and
> treid to work through the suggestions without any resulst in solveing the
> problem.
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Are you sure it's Mcafee?
>>
>> Modem Automatically Attempts a Dial-Up Connection [Q316530]
>> http://support.microsoft.com/?kbid=316530
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "Gar" <newlife@worldnet> wrote in message
>> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
>> > When I startup my computer it automaticly dial-ups the internet.
>> > If I disconet it will redial again in a few minuts. I think it as
>> > something
>> > to do with McAfee spamkiller update. I have tried to disable it in both
>> > the
>> > McAfee program and in Services.msc. If I disable it in Servies it stops
>> > the
>> > automatic dial-ups but then Outlook exp. would't download mail, get the
>> > error
>> > " the conection to the server has failed .... socket error: 10061,
>> > error
>> > number; 0x800cc0e". I contacted McAfee, they sent me a list of things
>> > to
>> > do,
>> > such as changing the Dial-up settings to never dial a connection,
>> > making
>> > sure
>> > that all services of McAfee are stared and and startup tye is Automatic
>> > in
>> > Services.msc, etc., but still the problem prosists. I have also ran
>> > Spybot
>> > and Ad-aware, but still can't find the the problem. Can anybody help?
>> > --
>> > Carpet Cleaner
>>
>>
>>
April 10, 2005 9:31:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Rick:
This is a recent problem.
I could remove it and see what happens, thought it might just couse moore
problems.
I could always reinstall McAfee spamkiller.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Did this always happen with the Mcafee software, or is it a recent problem?
> Personally, if I was sure that it was causing the problem, I'd remove it.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Gar" <newlife@worldnet> wrote in message
> news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
> > Rick: I have been to "support.microsoft.com [Q316530], printed it out and
> > treid to work through the suggestions without any resulst in solveing the
> > problem.
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Hi,
> >>
> >> Are you sure it's Mcafee?
> >>
> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> >> http://support.microsoft.com/?kbid=316530
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "Gar" <newlife@worldnet> wrote in message
> >> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
> >> > When I startup my computer it automaticly dial-ups the internet.
> >> > If I disconet it will redial again in a few minuts. I think it as
> >> > something
> >> > to do with McAfee spamkiller update. I have tried to disable it in both
> >> > the
> >> > McAfee program and in Services.msc. If I disable it in Servies it stops
> >> > the
> >> > automatic dial-ups but then Outlook exp. would't download mail, get the
> >> > error
> >> > " the conection to the server has failed .... socket error: 10061,
> >> > error
> >> > number; 0x800cc0e". I contacted McAfee, they sent me a list of things
> >> > to
> >> > do,
> >> > such as changing the Dial-up settings to never dial a connection,
> >> > making
> >> > sure
> >> > that all services of McAfee are stared and and startup tye is Automatic
> >> > in
> >> > Services.msc, etc., but still the problem prosists. I have also ran
> >> > Spybot
> >> > and Ad-aware, but still can't find the the problem. Can anybody help?
> >> > --
> >> > Carpet Cleaner
> >>
> >>
> >>
>
>
>
Anonymous
April 11, 2005 1:23:06 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Take a look in your Scheduled Tasks folder for "McAfee.com update
check" Right click on the icon and on the General page remove the
check mark in the box next to Enabled.
You might also want to open any McAfee applications that are
running on your machine and disable automatic updating.

--
Nepatsfan
"Gar" <newlife@worldnet> wrote in message
news:5F6E7BCB-9DDA-4C8F-B805-7CA30A08EEBE@microsoft.com...
> Rick:
> This is a recent problem.
> I could remove it and see what happens, thought it might just
> couse moore
> problems.
> I could always reinstall McAfee spamkiller.
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Did this always happen with the Mcafee software, or is it a
>> recent problem?
>> Personally, if I was sure that it was causing the problem, I'd
>> remove it.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "Gar" <newlife@worldnet> wrote in message
>> news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
>> > Rick: I have been to "support.microsoft.com [Q316530],
>> > printed it out and
>> > treid to work through the suggestions without any resulst in
>> > solveing the
>> > problem.
>> >
>> > "Rick "Nutcase" Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Are you sure it's Mcafee?
>> >>
>> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
>> >> http://support.microsoft.com/?kbid=316530
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Associate Expert - WindowsXP Expert Zone
>> >> www.microsoft.com/windowsxp/expertzone
>> >> Windows help - www.rickrogers.org
>> >>
>> >> "Gar" <newlife@worldnet> wrote in message
>> >> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
>> >> > When I startup my computer it automaticly dial-ups the
>> >> > internet.
>> >> > If I disconet it will redial again in a few minuts. I
>> >> > think it as
>> >> > something
>> >> > to do with McAfee spamkiller update. I have tried to
>> >> > disable it in both
>> >> > the
>> >> > McAfee program and in Services.msc. If I disable it in
>> >> > Servies it stops
>> >> > the
>> >> > automatic dial-ups but then Outlook exp. would't download
>> >> > mail, get the
>> >> > error
>> >> > " the conection to the server has failed .... socket
>> >> > error: 10061,
>> >> > error
>> >> > number; 0x800cc0e". I contacted McAfee, they sent me a
>> >> > list of things
>> >> > to
>> >> > do,
>> >> > such as changing the Dial-up settings to never dial a
>> >> > connection,
>> >> > making
>> >> > sure
>> >> > that all services of McAfee are stared and and startup
>> >> > tye is Automatic
>> >> > in
>> >> > Services.msc, etc., but still the problem prosists. I
>> >> > have also ran
>> >> > Spybot
>> >> > and Ad-aware, but still can't find the the problem. Can
>> >> > anybody help?
>> >> > --
>> >> > Carpet Cleaner
>> >>
>> >>
>> >>
>>
>>
>>
April 11, 2005 11:40:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I found "McAfee.com update check" in the Scheduled Tasks folder, but when I
right clicked I did not get a general page so I just deleated the three
McAfee.com update checks. When I rebooted they just came back. So I
uninstalled McAfee Spamkiller, now when I try to check e-mail in Outlook exp.
get the error mesage "the conection to the server has failed ..... socker
error: 10061,error number; 0x800cc0e" Went to System restore to restore to
the previus day so I could get my e-mail back, but it did not work. So now I
am in worse shape.

"Nepatsfan" wrote:

> Take a look in your Scheduled Tasks folder for "McAfee.com update
> check" Right click on the icon and on the General page remove the
> check mark in the box next to Enabled.
> You might also want to open any McAfee applications that are
> running on your machine and disable automatic updating.
>
> --
> Nepatsfan
> "Gar" <newlife@worldnet> wrote in message
> news:5F6E7BCB-9DDA-4C8F-B805-7CA30A08EEBE@microsoft.com...
> > Rick:
> > This is a recent problem.
> > I could remove it and see what happens, thought it might just
> > couse moore
> > problems.
> > I could always reinstall McAfee spamkiller.
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Hi,
> >>
> >> Did this always happen with the Mcafee software, or is it a
> >> recent problem?
> >> Personally, if I was sure that it was causing the problem, I'd
> >> remove it.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "Gar" <newlife@worldnet> wrote in message
> >> news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
> >> > Rick: I have been to "support.microsoft.com [Q316530],
> >> > printed it out and
> >> > treid to work through the suggestions without any resulst in
> >> > solveing the
> >> > problem.
> >> >
> >> > "Rick "Nutcase" Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Are you sure it's Mcafee?
> >> >>
> >> >> Modem Automatically Attempts a Dial-Up Connection [Q316530]
> >> >> http://support.microsoft.com/?kbid=316530
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> Windows help - www.rickrogers.org
> >> >>
> >> >> "Gar" <newlife@worldnet> wrote in message
> >> >> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
> >> >> > When I startup my computer it automaticly dial-ups the
> >> >> > internet.
> >> >> > If I disconet it will redial again in a few minuts. I
> >> >> > think it as
> >> >> > something
> >> >> > to do with McAfee spamkiller update. I have tried to
> >> >> > disable it in both
> >> >> > the
> >> >> > McAfee program and in Services.msc. If I disable it in
> >> >> > Servies it stops
> >> >> > the
> >> >> > automatic dial-ups but then Outlook exp. would't download
> >> >> > mail, get the
> >> >> > error
> >> >> > " the conection to the server has failed .... socket
> >> >> > error: 10061,
> >> >> > error
> >> >> > number; 0x800cc0e". I contacted McAfee, they sent me a
> >> >> > list of things
> >> >> > to
> >> >> > do,
> >> >> > such as changing the Dial-up settings to never dial a
> >> >> > connection,
> >> >> > making
> >> >> > sure
> >> >> > that all services of McAfee are stared and and startup
> >> >> > tye is Automatic
> >> >> > in
> >> >> > Services.msc, etc., but still the problem prosists. I
> >> >> > have also ran
> >> >> > Spybot
> >> >> > and Ad-aware, but still can't find the the problem. Can
> >> >> > anybody help?
> >> >> > --
> >> >> > Carpet Cleaner
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
April 12, 2005 4:08:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Sorry for the confusion. Instead of General page, it should have
been Task page. It's the first one.

As for your email problem, McAfee Spamkiller changes some of the
email settings in Outlook Express. When you uninstalled the
program those changes may not have been removed. You might want
to try the following:

First off, you're going to have to find out the name of the
server that handles your incoming email. If this is for your AT&T
Worldnet account, then the POP3 server is probably going to be
postoffice.att.net. Check the Worldnet support site just to be
sure.

Next, open Outlook Express.
Click on Tools at the top of the window. Select Accounts from the
drop down menu.
In the Internet Accounts box, click on the Mail tab.
Highlight your email account and click on the Properties button
on the right.
On your email accounts properties page, click on the Server tab.
Look in the box next to Incoming Mail (POP3).
Is it set to 127.0.0.1?
If so, you should change the entry to the incoming mail server
for your account, (postoffice.att.net).
Click OK.
Click Close.
Check your email.

If you're still having problems getting your email, you might
want to reinstall Spamkiller. Then try disabling the automatic
updates in the Scheduled Tasks folder.
--
Nepatsfan
"Gar" <newlife@worldnet> wrote in message
news:8A0327FA-A560-4E7B-9165-753346EC0BFD@microsoft.com...
>I found "McAfee.com update check" in the Scheduled Tasks folder,
>but when I
> right clicked I did not get a general page so I just deleated
> the three
> McAfee.com update checks. When I rebooted they just came back.
> So I
> uninstalled McAfee Spamkiller, now when I try to check e-mail
> in Outlook exp.
> get the error mesage "the conection to the server has failed
> ..... socker
> error: 10061,error number; 0x800cc0e" Went to System restore to
> restore to
> the previus day so I could get my e-mail back, but it did not
> work. So now I
> am in worse shape.
>
> "Nepatsfan" wrote:
>
>> Take a look in your Scheduled Tasks folder for "McAfee.com
>> update
>> check" Right click on the icon and on the General page remove
>> the
>> check mark in the box next to Enabled.
>> You might also want to open any McAfee applications that are
>> running on your machine and disable automatic updating.
>>
>> --
>> Nepatsfan
>> "Gar" <newlife@worldnet> wrote in message
>> news:5F6E7BCB-9DDA-4C8F-B805-7CA30A08EEBE@microsoft.com...
>> > Rick:
>> > This is a recent problem.
>> > I could remove it and see what happens, thought it might
>> > just
>> > couse moore
>> > problems.
>> > I could always reinstall McAfee spamkiller.
>> >
>> > "Rick "Nutcase" Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Did this always happen with the Mcafee software, or is it a
>> >> recent problem?
>> >> Personally, if I was sure that it was causing the problem,
>> >> I'd
>> >> remove it.
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Associate Expert - WindowsXP Expert Zone
>> >> www.microsoft.com/windowsxp/expertzone
>> >> Windows help - www.rickrogers.org
>> >>
>> >> "Gar" <newlife@worldnet> wrote in message
>> >> news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
>> >> > Rick: I have been to "support.microsoft.com [Q316530],
>> >> > printed it out and
>> >> > treid to work through the suggestions without any resulst
>> >> > in
>> >> > solveing the
>> >> > problem.
>> >> >
>> >> > "Rick "Nutcase" Rogers" wrote:
>> >> >
>> >> >> Hi,
>> >> >>
>> >> >> Are you sure it's Mcafee?
>> >> >>
>> >> >> Modem Automatically Attempts a Dial-Up Connection
>> >> >> [Q316530]
>> >> >> http://support.microsoft.com/?kbid=316530
>> >> >>
>> >> >> --
>> >> >> Best of Luck,
>> >> >>
>> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> >> http://mvp.support.microsoft.com/
>> >> >> Associate Expert - WindowsXP Expert Zone
>> >> >> www.microsoft.com/windowsxp/expertzone
>> >> >> Windows help - www.rickrogers.org
>> >> >>
>> >> >> "Gar" <newlife@worldnet> wrote in message
>> >> >> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
>> >> >> > When I startup my computer it automaticly dial-ups the
>> >> >> > internet.
>> >> >> > If I disconet it will redial again in a few minuts. I
>> >> >> > think it as
>> >> >> > something
>> >> >> > to do with McAfee spamkiller update. I have tried to
>> >> >> > disable it in both
>> >> >> > the
>> >> >> > McAfee program and in Services.msc. If I disable it in
>> >> >> > Servies it stops
>> >> >> > the
>> >> >> > automatic dial-ups but then Outlook exp. would't
>> >> >> > download
>> >> >> > mail, get the
>> >> >> > error
>> >> >> > " the conection to the server has failed .... socket
>> >> >> > error: 10061,
>> >> >> > error
>> >> >> > number; 0x800cc0e". I contacted McAfee, they sent me
>> >> >> > a
>> >> >> > list of things
>> >> >> > to
>> >> >> > do,
>> >> >> > such as changing the Dial-up settings to never dial a
>> >> >> > connection,
>> >> >> > making
>> >> >> > sure
>> >> >> > that all services of McAfee are stared and and startup
>> >> >> > tye is Automatic
>> >> >> > in
>> >> >> > Services.msc, etc., but still the problem prosists. I
>> >> >> > have also ran
>> >> >> > Spybot
>> >> >> > and Ad-aware, but still can't find the the problem.
>> >> >> > Can
>> >> >> > anybody help?
>> >> >> > --
>> >> >> > Carpet Cleaner
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
April 12, 2005 6:40:22 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Followed your instuctions and changed the incoming mail server to
"Postoffice. worldnet.att.net". Got a new error mesage, "The host
"postoffice. worldnet.att.net' could not be found ... protocal: pop3, port
110, secure (ssl): no, socker error: 11004, error number 0x800ccc0d", So I
went to Worldnet's help site, they suggested adding a new identity in Outlook
exp. That worked. Now everythig is working fine. Thanks for all the help.

"Nepatsfan" wrote:

> Sorry for the confusion. Instead of General page, it should have
> been Task page. It's the first one.
>
> As for your email problem, McAfee Spamkiller changes some of the
> email settings in Outlook Express. When you uninstalled the
> program those changes may not have been removed. You might want
> to try the following:
>
> First off, you're going to have to find out the name of the
> server that handles your incoming email. If this is for your AT&T
> Worldnet account, then the POP3 server is probably going to be
> postoffice.att.net. Check the Worldnet support site just to be
> sure.
>
> Next, open Outlook Express.
> Click on Tools at the top of the window. Select Accounts from the
> drop down menu.
> In the Internet Accounts box, click on the Mail tab.
> Highlight your email account and click on the Properties button
> on the right.
> On your email accounts properties page, click on the Server tab.
> Look in the box next to Incoming Mail (POP3).
> Is it set to 127.0.0.1?
> If so, you should change the entry to the incoming mail server
> for your account, (postoffice.att.net).
> Click OK.
> Click Close.
> Check your email.
>
> If you're still having problems getting your email, you might
> want to reinstall Spamkiller. Then try disabling the automatic
> updates in the Scheduled Tasks folder.
> --
> Nepatsfan
> "Gar" <newlife@worldnet> wrote in message
> news:8A0327FA-A560-4E7B-9165-753346EC0BFD@microsoft.com...
> >I found "McAfee.com update check" in the Scheduled Tasks folder,
> >but when I
> > right clicked I did not get a general page so I just deleated
> > the three
> > McAfee.com update checks. When I rebooted they just came back.
> > So I
> > uninstalled McAfee Spamkiller, now when I try to check e-mail
> > in Outlook exp.
> > get the error mesage "the conection to the server has failed
> > ..... socker
> > error: 10061,error number; 0x800cc0e" Went to System restore to
> > restore to
> > the previus day so I could get my e-mail back, but it did not
> > work. So now I
> > am in worse shape.
> >
> > "Nepatsfan" wrote:
> >
> >> Take a look in your Scheduled Tasks folder for "McAfee.com
> >> update
> >> check" Right click on the icon and on the General page remove
> >> the
> >> check mark in the box next to Enabled.
> >> You might also want to open any McAfee applications that are
> >> running on your machine and disable automatic updating.
> >>
> >> --
> >> Nepatsfan
> >> "Gar" <newlife@worldnet> wrote in message
> >> news:5F6E7BCB-9DDA-4C8F-B805-7CA30A08EEBE@microsoft.com...
> >> > Rick:
> >> > This is a recent problem.
> >> > I could remove it and see what happens, thought it might
> >> > just
> >> > couse moore
> >> > problems.
> >> > I could always reinstall McAfee spamkiller.
> >> >
> >> > "Rick "Nutcase" Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Did this always happen with the Mcafee software, or is it a
> >> >> recent problem?
> >> >> Personally, if I was sure that it was causing the problem,
> >> >> I'd
> >> >> remove it.
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> Windows help - www.rickrogers.org
> >> >>
> >> >> "Gar" <newlife@worldnet> wrote in message
> >> >> news:C717D08D-8E80-4D39-8F84-A8A79F83AD98@microsoft.com...
> >> >> > Rick: I have been to "support.microsoft.com [Q316530],
> >> >> > printed it out and
> >> >> > treid to work through the suggestions without any resulst
> >> >> > in
> >> >> > solveing the
> >> >> > problem.
> >> >> >
> >> >> > "Rick "Nutcase" Rogers" wrote:
> >> >> >
> >> >> >> Hi,
> >> >> >>
> >> >> >> Are you sure it's Mcafee?
> >> >> >>
> >> >> >> Modem Automatically Attempts a Dial-Up Connection
> >> >> >> [Q316530]
> >> >> >> http://support.microsoft.com/?kbid=316530
> >> >> >>
> >> >> >> --
> >> >> >> Best of Luck,
> >> >> >>
> >> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> >> http://mvp.support.microsoft.com/
> >> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> >> Windows help - www.rickrogers.org
> >> >> >>
> >> >> >> "Gar" <newlife@worldnet> wrote in message
> >> >> >> news:9B4D3A44-1A96-411E-9E4C-B1017865E0A5@microsoft.com...
> >> >> >> > When I startup my computer it automaticly dial-ups the
> >> >> >> > internet.
> >> >> >> > If I disconet it will redial again in a few minuts. I
> >> >> >> > think it as
> >> >> >> > something
> >> >> >> > to do with McAfee spamkiller update. I have tried to
> >> >> >> > disable it in both
> >> >> >> > the
> >> >> >> > McAfee program and in Services.msc. If I disable it in
> >> >> >> > Servies it stops
> >> >> >> > the
> >> >> >> > automatic dial-ups but then Outlook exp. would't
> >> >> >> > download
> >> >> >> > mail, get the
> >> >> >> > error
> >> >> >> > " the conection to the server has failed .... socket
> >> >> >> > error: 10061,
> >> >> >> > error
> >> >> >> > number; 0x800cc0e". I contacted McAfee, they sent me
> >> >> >> > a
> >> >> >> > list of things
> >> >> >> > to
> >> >> >> > do,
> >> >> >> > such as changing the Dial-up settings to never dial a
> >> >> >> > connection,
> >> >> >> > making
> >> >> >> > sure
> >> >> >> > that all services of McAfee are stared and and startup
> >> >> >> > tye is Automatic
> >> >> >> > in
> >> >> >> > Services.msc, etc., but still the problem prosists. I
> >> >> >> > have also ran
> >> >> >> > Spybot
> >> >> >> > and Ad-aware, but still can't find the the problem.
> >> >> >> > Can
> >> >> >> > anybody help?
> >> >> >> > --
> >> >> >> > Carpet Cleaner
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
>
!