Sign in with
Sign up | Sign in
Your question

Anyone worked on a Nintendo Top Loader?Mines broke

Last response: in Video Games
Share
March 8, 2005 8:48:41 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

hi,i have a Nintendo Top Loader that is currently tore up.When i plug
it in with original NES adapter,there is distortion anda loud hum over
the tv.When i use a 9v dc adapter,the distortion is gone BUT there is
still something running through it because there are wavy lines on the
tv.Its still too bad to play it.Does anyone have any idea whats causing
this??I think there is a power problem with a resistor or a someting
like that,because it looks like there is too much current.If anyone has
any ideas or have dealt with this problem please let me know
thanks
robert
Anonymous
March 9, 2005 10:05:49 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

hi... looks like a grounding problem..... or a leaking capacitor ....I would
try it with a switched 9v dc adapter too.. .the "regular" don't put out a
nice regular flat 9v line...a switched 1 does..

greetinx....... Martin

"rob" <thegozs@adelphia.net> wrote in message
news:1110332921.867736.194940@f14g2000cwb.googlegroups.com...
> hi,i have a Nintendo Top Loader that is currently tore up.When i plug
> it in with original NES adapter,there is distortion anda loud hum over
> the tv.When i use a 9v dc adapter,the distortion is gone BUT there is
> still something running through it because there are wavy lines on the
> tv.Its still too bad to play it.Does anyone have any idea whats causing
> this??I think there is a power problem with a resistor or a someting
> like that,because it looks like there is too much current.If anyone has
> any ideas or have dealt with this problem please let me know
> thanks
> robert
>
Anonymous
March 9, 2005 11:32:23 PM

Archived from groups: rec.games.video.arcade.collecting (More info?)

Hmm i always thought you needed a different power supply for the top loader,
i have both the top loader and the front loader and i do think they use
different power supplies.

--
Email me at "iride4899yahoo.com" (insert "@" before yahoo to reply) , my box
is always opened to questions.
!