Sign in with
Sign up | Sign in
Your question

Data Execution Prevention - Microsoft Windows & SVCHOST.EX..

Last response: in Windows XP
Share
April 11, 2005 12:36:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Does anybody know what "Generic Host Process for Win32" is? I want to turn
off this DEP Windows has for that pogram, because I get this error every 5
seconds.

Data Execution Prevention - Microsoft Windows

To help protect your computer, Windows has closed this program
Name: Generic Host Process for Win32 Services
Publisher: Microsoft Corporation
Then, this error message pops up:

SVCHOST.EXE - Application error
The instruction at "0x009a96bc" referenced memory at "0x00000000"
The memory could not be "written".
Click on OK to terminate the program
Click on cancel to debeug the program

Now, I have read most of the messages posted in this forum that relates to
this program, and I have not found a solution. How come MS has not fixed
this problem that seems to be very much widespread? How can I get a solution
for this problem?

Thank you very much for your help.

--
Magnus
Anonymous
a b } Memory
April 22, 2009 10:42:00 AM

SVCHOST.EXE - Application error
The instruction at "0x009a96bc" referenced memory at "0x00000000"
The memory could not be "written".
Click on OK to terminate the program
Click on cancel to debeug the program

I was also facing the same problem, i setup some commends now it is working fine, so i want to share that with u,

1. go to start, run, write down "services.msc" without " " press enter
2. go to window driver foundation-user-mode driver framework and double click.
3. Here you will find startup type,
4. select disable
5. close and restart.
thnx

Rahat
January 31, 2010 12:35:10 AM

Quote:
SVCHOST.EXE - Application error
The instruction at "0x009a96bc" referenced memory at "0x00000000"
The memory could not be "written".
Click on OK to terminate the program
Click on cancel to debeug the program

I was also facing the same problem, i setup some commends now it is working fine, so i want to share that with u,

1. go to start, run, write down "services.msc" without " " press enter
2. go to window driver foundation-user-mode driver framework and double click.
3. Here you will find startup type,
4. select disable
5. close and restart.
thnx

Rahat



i can't find window driver foundation... help me too please...

THx

Liezty
!