no sound in safemode with networking

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

i have to use safemode because when i left click on certain things {eg.
performance and matinence,my anti-virus}, my computer freezes for a couple
seconds then nothing happens.Anyway its working in safemode with networking
because i have to go online, but i have no sound and am wondering if there's
anyway to turn it on.If anyone has any idea about my other problem any help
would be greatly appreciated. thnx
1 answer Last reply
More about sound safemode networking
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Howdy,

    yeah.. You don't get sound in safe mode, You may want to try and find out
    what is causing the initial problem.. as safe mode works i'd guess it a
    driver/service or program running on startup..

    Trying clicking start/run and type msconfig (in safe mode) select selective
    startup and deselect 'load startup items' then restart in normal mode and see
    if your computer is ok.. If not you can try the same with services..
    Once you find out which section is causing the problem then it's a case of
    trial and error to find the exact program causing the problem.

    Hope this helps

    Paul
    "bigd" wrote:

    > i have to use safemode because when i left click on certain things {eg.
    > performance and matinence,my anti-virus}, my computer freezes for a couple
    > seconds then nothing happens.Anyway its working in safemode with networking
    > because i have to go online, but i have no sound and am wondering if there's
    > anyway to turn it on.If anyone has any idea about my other problem any help
    > would be greatly appreciated. thnx
Ask a new question

Read More

Networking Safemode Windows XP