Sign in with
Sign up | Sign in
Your question

Issues with win7 32 bit

Tags:
Last response: in Windows 7
Share
August 30, 2009 3:40:23 AM

alright when i try to run some programs to install it keeps popping up this password window asking me to login as admin when i already am on the admin account, my account and the only one even on the computer... and second is there anything i can do besides lowering the graphic resources to lower cpu load? i noticed a large increase in cpu load from xp to win7 just wondering if i can lower that... im also on a fresh copy/reformatted OS so i shouldnt be getting any real lag

EDIT: forgot the image lol

http://img194.imageshack.us/img194/2315/win7problem.jpg

More about : issues win7 bit

a b $ Windows 7
August 30, 2009 4:57:51 AM

You may not have the default account setup as an admin (yes, it is possible that the only user account is not an admin). Check that in the control panel settings. As for the CPU load, if you leave the graphics settings (Aero, etc) on, it should actually have lower load than with them off. How high are you seeing though? It should use almost nothing at idle. My eee (1.6GHz atom) averages between 1 and 3 percent CPU use at idle in win7 x86, and that's not exactly a powerful CPU.
m
0
l
a c 209 $ Windows 7
August 30, 2009 5:13:12 AM

slong said:
alright when i try to run some programs to install it keeps popping up this password window asking me to login as admin when i already am on the admin account
Windows 7 has User Account Control turned on by default. With UAC your administrative account runs in non-administrative mode by default and you're prompted when you initiate an action which requires administrative privileges. You can control UAC settings through: Start -> Search, enter "User Account Control" and click the "User Account Control Settings" option.
m
0
l
Related resources
August 30, 2009 5:38:36 AM

If you don't want to disable or lower UAC settings, you can always do the following:

1. Right-Click on the application, select Properties
2. Go to the Compatibility tab
3. At the bottom of the window, select "Run this program as an administrator"
4. Click OK
m
0
l
August 30, 2009 8:45:56 AM

awesome fixed it :)  thx and yea my cpu load stays about 5-7 when having browser up but when i scroll it jumps up to 30+ but everything else seems to run smoothe ill just deal with it
m
0
l
August 30, 2009 12:43:10 PM

You have some background program that utilize the CPU. Use the processes manager (sorry if it is not the right name, I have a different language version and I don't remember the name in english) to check for the active processes and how much cpu they utilize. When you find the process/es responsible either remove them from starting up at windows load (windows defender is your guy here or msconfig) or setup them in a way that they will not be active at any time (as for example remove real-time defence on anti-virus programs). If you need them to start-up and/or you don't want to setup them differently as how they behave now you will have to cope with the cpu load.
m
0
l
a c 416 $ Windows 7
August 30, 2009 2:30:30 PM

hey slong issue your best answer vote to whomever deserves it!
m
0
l
!