Internet Explorer Save Picture As Option Changed Need it b..

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Recently my Internet Explorer/Save Pictures As option changed to only that of
a bitmap file. How do I change it back to where I can save the picture as a
jpg, gif or other? Please advise how to change this setting. I don't know
what happened? I want to be able to save my pictures as what ever they are
originally.
Thanks
2 answers Last reply
More about internet explorer save picture option changed
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Daniel,

    This problem occurs if the Temporary Internet Files are full.

    1. Start Internet Explorer
    2. On the Tools menu, click Internet Options.
    3. Click the General tab.
    4. Under Temporary Internet files, click Delete Files.
    5. When you are prompted to delete all temporary Internet files, click OK.

    Internet Explorer Does Not Save Graphics Files in the Proper Format
    http://support.microsoft.com/?kbid=260650

    Internet Explorer Saves Images As Bitmaps (.bmp Files)
    http://support.microsoft.com/?kbid=810978

    FAQ - Why can't I save .jpg, .gif or .png images in their original format
    in Microsoft Internet Explorer?
    http://www.microsoft.com/windowsxp/expertzone/newsgroupfaq.mspx

    Why IE will only let you save as BMP:
    http://blogs.msdn.com/jeffdav/archive/2003/12/08/53607.aspx

    More on why ie will only let you save as bmp:
    http://blogs.msdn.com/jeffdav/archive/2004/10/29/249742.aspx

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Daniel" <Daniel@discussions.microsoft.com> wrote in message
    news:702EC52F-1823-480D-ACC1-576186B19D96@microsoft.com...
    > Recently my Internet Explorer/Save Pictures As option changed to only that
    > of
    > a bitmap file. How do I change it back to where I can save the picture as
    > a
    > jpg, gif or other? Please advise how to change this setting. I don't
    > know
    > what happened? I want to be able to save my pictures as what ever they
    > are
    > originally.
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your internet cache is too big. Empty it and reduce it's size.

    --
    ----------------------------------------------------------

    "Daniel" <Daniel@discussions.microsoft.com> wrote in message news:702EC52F-1823-480D-ACC1-576186B19D96@microsoft.com...
    > Recently my Internet Explorer/Save Pictures As option changed to only that of
    > a bitmap file. How do I change it back to where I can save the picture as a
    > jpg, gif or other? Please advise how to change this setting. I don't know
    > what happened? I want to be able to save my pictures as what ever they are
    > originally.
    > Thanks
Ask a new question

Read More

Internet Explorer Support Microsoft Windows XP