Sign in with
Sign up | Sign in
Your question

Installing XP Pro blue screen of death problem

Last response: in Windows XP
Share
Anonymous
April 13, 2005 12:55:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, just building a second PC with some bits 'n bobs from friends so
as far as i'm aware everything parts wise has worked previously....
everythings fine at the boot windows starts to install upto the accept
terms/ enter to continue page but then the system either just switches
off or displays the blue sreen message listing this stop command
0x0000007e 0xc0000005 0x6da3be77 0xf9e83f6c 0xf9e83c6c.
Sofar i've switched the ram, ide cables, harddrive, graphics card and
power supply but no joy. Any advice would be gladly welcomed.

mombo asus a7s333

Cheers.
Anonymous
April 13, 2005 9:17:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

Please try the following link to Jim Eshelman's web site - left hand
column(7E):

http://aumha.org/win5/kbestop.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Ed C" <ncrease@gmail.com> wrote in message
news:508002fc.0504130755.24df06b9@posting.google.com...
> Hi, just building a second PC with some bits 'n bobs from friends so
> as far as i'm aware everything parts wise has worked previously....
> everythings fine at the boot windows starts to install upto the accept
> terms/ enter to continue page but then the system either just switches
> off or displays the blue sreen message listing this stop command
> 0x0000007e 0xc0000005 0x6da3be77 0xf9e83f6c 0xf9e83c6c.
> Sofar i've switched the ram, ide cables, harddrive, graphics card and
> power supply but no joy. Any advice would be gladly welcomed.
>
> mombo asus a7s333
>
> Cheers.
Anonymous
April 13, 2005 9:17:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Will Denny" <willdenny@mvps.org> wrote in message news:<#ws5EREQFHA.2584@TK2MSFTNGP15.phx.gbl>...
> Hi
>
> Please try the following link to Jim Eshelman's web site - left hand
> column(7E):
>
> http://aumha.org/win5/kbestop.htm
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "Ed C" <ncrease@gmail.com> wrote in message
> news:508002fc.0504130755.24df06b9@posting.google.com...
> > Hi, just building a second PC with some bits 'n bobs from friends so
> > as far as i'm aware everything parts wise has worked previously....
> > everythings fine at the boot windows starts to install upto the accept
> > terms/ enter to continue page but then the system either just switches
> > off or displays the blue sreen message listing this stop command
> > 0x0000007e 0xc0000005 0x6da3be77 0xf9e83f6c 0xf9e83c6c.
> > Sofar i've switched the ram, ide cables, harddrive, graphics card and
> > power supply but no joy. Any advice would be gladly welcomed.
> >
> > mombo asus a7s333
> >
> > Cheers.


Found this particular site yesterday. Now sorry if i'm being a bit
dim but how will this narrow down the problem? I've swaped out all the
hardware with the exception of the mobo and processor so i'm guessing
hardware compatability shouldn't be an issue. the only other line of
investigation I have at the moment is the friend who gave me the hard
drive told me it was previously used in a external caddy although he
wiped it before passing on.Thanks for the help it is appreciated. Any
thoughts?
!