Sign in with
Sign up | Sign in
Your question

CD Burner trying to access drive every 30 seconds

Last response: in Windows XP
Share
Anonymous
April 13, 2005 3:58:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
I have winxp Pro. It has a Cd drive, and a cd burner.
Yesterday for no reason at all, the CD burner is trying
to by accessed by something. I have not installed
anything in a month or so, so don't think that's it. I
have all the patches, even todays.
What happens is about every 30 seconds or so, no
consistant times, the CD burner will start to wind up,
the light comes on the drive, and the little cd icon next
to the cursor will display, the system will freeze for 10-
30 seconds, then all is ok, until the next 30 seconds. It
is driving me batty. It froze 3 times while writing this.
I don't have too many things in the background, I have
the same things running that I have always had, and
shutting them down has not helped. This just started
yesterday. Adaware, and spybot checks done, Virus check
done, disk clean up done, am defragging now. Any
suggestions,
Thx,
DankOne

Gateway E-Series
3.0 GHz
1 Gig Ram
GeForce 5200
Anonymous
April 14, 2005 12:08:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

How long ago did you last use that drive? Try clearing the Recent Documents
list.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"DankOne" <SorryNoSpam@TryAgainSam.com> wrote in message
news:076501c5405a$c998b630$a401280a@phx.gbl...
> Hello,
> I have winxp Pro. It has a Cd drive, and a cd burner.
> Yesterday for no reason at all, the CD burner is trying
> to by accessed by something. I have not installed
> anything in a month or so, so don't think that's it. I
> have all the patches, even todays.
> What happens is about every 30 seconds or so, no
> consistant times, the CD burner will start to wind up,
> the light comes on the drive, and the little cd icon next
> to the cursor will display, the system will freeze for 10-
> 30 seconds, then all is ok, until the next 30 seconds. It
> is driving me batty. It froze 3 times while writing this.
> I don't have too many things in the background, I have
> the same things running that I have always had, and
> shutting them down has not helped. This just started
> yesterday. Adaware, and spybot checks done, Virus check
> done, disk clean up done, am defragging now. Any
> suggestions,
> Thx,
> DankOne
>
> Gateway E-Series
> 3.0 GHz
> 1 Gig Ram
> GeForce 5200
Anonymous
April 14, 2005 12:08:35 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Will,
Thanks for the reply. After I posted this message, I did
a system restore and that for now, seems to have fixed
it. I have no idea what it was. I also cleared the recent
docs from the list after the restore as you suggested.
What would recent docs do to cause this problem? I am
trying to learn! So either the system restore or the
recent doc clearing seems to have helped for the moment,
(Holding my Breath) ;-) Thanks Will,
DankOne
>-----Original Message-----
>Hi
>
>How long ago did you last use that drive? Try clearing
the Recent Documents
>list.
>
>--
>
>Will Denny
>MS-MVP Windows Shell/User
>Please reply to the News Groups
>
>
>"DankOne" <SorryNoSpam@TryAgainSam.com> wrote in message
>news:076501c5405a$c998b630$a401280a@phx.gbl...
>> Hello,
>> I have winxp Pro. It has a Cd drive, and a cd burner.
>> Yesterday for no reason at all, the CD burner is trying
>> to by accessed by something. I have not installed
>> anything in a month or so, so don't think that's it. I
>> have all the patches, even todays.
>> What happens is about every 30 seconds or so, no
>> consistant times, the CD burner will start to wind up,
>> the light comes on the drive, and the little cd icon
next
>> to the cursor will display, the system will freeze for
10-
>> 30 seconds, then all is ok, until the next 30 seconds.
It
>> is driving me batty. It froze 3 times while writing
this.
>> I don't have too many things in the background, I have
>> the same things running that I have always had, and
>> shutting them down has not helped. This just started
>> yesterday. Adaware, and spybot checks done, Virus check
>> done, disk clean up done, am defragging now. Any
>> suggestions,
>> Thx,
>> DankOne
>>
>> Gateway E-Series
>> 3.0 GHz
>> 1 Gig Ram
>> GeForce 5200
>
>
>.
>
!